Ink Level indicator for Lexmark 5650

vkprivate

New Member
Hello all,
I use LEXMARK 5650 and VISTA HOME BASIC 32 bit. After replacement of colour ink cartridge (clone of course...) ink level indicator - ruler - appears with a big questionary mark on it. Also, when I press setup button on the printer and go to ink level settings I see questionary mark "?". (For black ink I get a number, like 32%...). What can I do, e.g. how to tell the system/driver that colour cartridge is FULL and how to get rid of that questionary mark ?
Please, advise.
 

My Computer

D

DL

Nothing to do with Vista, its a feature of your printer cartridges that have
a chip in them to identify a none makers cartridge.
Either buy original cartridges or ones guaranteed to be compliant.
Or do a google search for a fix

"vkprivate" <[email protected]> wrote in message
news:[email protected]

>
> Hello all,
> I use LEXMARK 5650 and VISTA HOME BASIC 32 bit. After replacement of
> colour ink cartridge (clone of course...) ink level indicator - ruler -
> appears with a big questionary mark on it. Also, when I press setup
> button on the printer and go to ink level settings I see questionary
> mark "?". (For black ink I get a number, like 32%...). What can I do,
> e.g. how to tell the system/driver that colour cartridge is FULL and how
> to get rid of that questionary mark ?
> Please, advise.
>
>
> --
> vkprivate
 

My Computer

L

Leroy

Your issue can be resolved by purchasing "genuine" Lexmark ink
cartridges and not "clones".

See:http://www1.lexmark.com/content/en_us/products/ink-toner/true-image_always.shtml


vkprivate wrote:

> Hello all,
> I use LEXMARK 5650 and VISTA HOME BASIC 32 bit. After replacement of
> colour ink cartridge (clone of course...) ink level indicator - ruler -
> appears with a big questionary mark on it. Also, when I press setup
> button on the printer and go to ink level settings I see questionary
> mark "?". (For black ink I get a number, like 32%...). What can I do,
> e.g. how to tell the system/driver that colour cartridge is FULL and how
> to get rid of that questionary mark ?
> Please, advise.
>
>
 

My Computer

Top