• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Installing Internet Explorer Beta 1

R

Roedy Green

#1
I have been using IE Internet Explorer Beta under Vista Home premium
without incident. It did not auto-update to beta 1. I downloaded beta
1 and tried to install it. It refused, saying I must install beta
first. Yet it did not appear any where in the control panel list as
MS docs said it should . So I thought perhaps I could just delete the
files. That did not work since the files are protected even to the
administrator. At that point the old IE stopped working. It would come
up for a second and disappear.
Any ideas on what to do next?
--

Roedy Green Canadian Mind Products
The Java Glossary
http://mindprod.com
 
C

Charles Tomaras

#2
"Roedy Green" <see_website@xxxxxx> wrote in message
news:3654b41iussrhifhkp1hocq2uf6elm5415@xxxxxx

>I have been using IE Internet Explorer Beta under Vista Home premium
> without incident. It did not auto-update to beta 1. I downloaded beta
> 1 and tried to install it. It refused, saying I must install beta
> first. Yet it did not appear any where in the control panel list as
> MS docs said it should . So I thought perhaps I could just delete the
> files. That did not work since the files are protected even to the
> administrator. At that point the old IE stopped working. It would come
> up for a second and disappear.
> Any ideas on what to do next?
> --
>
> Roedy Green Canadian Mind Products
> The Java Glossary
> http://mindprod.com
How about system restore to before you tried to install beta 1. Uninstall
beta then reinstall beta and see what happens.
 
G

Gordon

#3
"Roedy Green" <see_website@xxxxxx> wrote in message
news:3654b41iussrhifhkp1hocq2uf6elm5415@xxxxxx

>I have been using IE Internet Explorer Beta under Vista Home premium
> without incident. It did not auto-update to beta 1. I downloaded beta
> 1 and tried to install it. It refused, saying I must install beta
> first. Yet it did not appear any where in the control panel list as
> MS docs said it should . So I thought perhaps I could just delete the
> files. That did not work since the files are protected even to the
> administrator. At that point the old IE stopped working. It would come
> up for a second and disappear.
> Any ideas on what to do next?
Newsgroup for IE8 Beta - microsoft.public.internetexplorer.beta