InstallShield Update Manager Error

Q

qz2026

When Vista loads or when I click on Program Updates in Control Panel, I get
the following error:

An error has occurred

Error # -5
Visit Http://consumer.installshield.com for more information.

When I click "ok", Update Manger loads.

I went to that site and it there was no help for this error. Does anyone
know how to fix this? What is causing it?
 

My Computer

V

vinu_vi

SYMPTOM:
You get an Error 5 on startup for Installshield Update
Manager or while accessing “Program updates”.

DESCRIPTION:
Customer gets Error 5 on startup or while accessing “Program
updates” after upgrading from Windows XP to Windows Vista.
This error is not related to Windows Update but is for
a 3rd party software.

*Resolution:*
• Click Pearl, type Run in Instant Search to access Run command
window.
• Type "*::C:\Program Files\Common
Files\InstallShield\UpdateService\ISUSPM.EXE\" –bootstrap::*"
• Click OK.
• Restart system.


--
vinu_vi
------------------------------------------------------------------------
vinu_vi's Profile: http://forums.techarena.in/member.php?userid=23418
View this thread: http://forums.techarena.in/showthread.php?t=701805

http://forums.techarena.in
 

My Computer

Q

qz2026

Thanks.

I tried this and the run command indicated that it could not find the path.
I went into DOS and got to the correct directory and manually ran isuspm
-bootstrap. When I did that the same error message appeared. I clicked OK
and I was taken to Update Manager. This is nothing new. That is what always
happens when I execute the program from Control Panel. I rebootted as
requested and the same error message appeared again.

Any other ideas?

"vinu_vi" wrote:

>
> SYMPTOM:
> You get an Error 5 on startup for Installshield Update
> Manager or while accessing “Program updatesâ€.
>
> DESCRIPTION:
> Customer gets Error 5 on startup or while accessing “Program
> updates†after upgrading from Windows XP to Windows Vista.
> This error is not related to Windows Update but is for
> a 3rd party software.
>
> *Resolution:*
> • Click Pearl, type Run in Instant Search to access Run command
> window.
> • Type "*::C:\Program Files\Common
> Files\InstallShield\UpdateService\ISUSPM.EXE\" –bootstrap::*"
> • Click OK.
> • Restart system.
>
>
> --
> vinu_vi
> ------------------------------------------------------------------------
> vinu_vi's Profile: http://forums.techarena.in/member.php?userid=23418
> View this thread: http://forums.techarena.in/showthread.php?t=701805
>
> http://forums.techarena.in
>
>
 

My Computer

V

vinu_vi

Can you please give me some more details of the system that you are
running.

I would like to know abt the manufacturer & hardware configuration.

Also if you can tell me which version of XP were you using before and
which version of Windows Vista™ are you using now.

If any Sonic/Roxio application is installed on your system.

Regards,
TS


--
vinu_vi
------------------------------------------------------------------------
vinu_vi's Profile: http://forums.techarena.in/member.php?userid=23418
View this thread: http://forums.techarena.in/showthread.php?t=701805

http://forums.techarena.in
 

My Computer

Q

qz2026

I have a Dell Demension 520 with dual core processor 6400 running at 2.13
GHz. I am running two Gig of memory and have a 250 Gig hard drive. Display
adapter is a NVIDIA GeForce 7300 LE with 128 MB of memory.

I was running Windows XP SP2 before. I am now running Vista Home Premium
which was a free upgrade provided by Dell.

My Roxio information is below:
Roxio Creator DE
Version: 9.0.115
Build: 901B15Z, DL2
Serial Number: DZ-2M9X6-F2CNG-0S08G
Copyright: Sonic Solutions 2006

Module Name: PX Engine
Build: 3.2.52a, 99
Copyright: Sonic Solutions 2006

Module Name: Roxio Core
Version: 3.3.0
Build: 331B17F, DLD
Copyright: Sonic Solutions 2006


Module Name: Roxio Creator Audio
Version: 3.3.0
Build: 330B49G, DLD
Copyright: Sonic Solutions 2006

Module Name: Roxio Creator Copy
Version: 3.3.0
Build: 330B45C, DLD
Copyright: Sonic Solutions 2006

Module Name: Roxio Creator Data
Version: 3.3.0
Build: 330B45D, DLD
Copyright: Sonic Solutions 2006

Module Name: Roxio Creator Tools
Version: 3.3.0
Build: 330B40C, DLE
Copyright: Sonic Solutions 2006

This was a Vista upgrade that Vista (Dell) installed as part of the Vista
upgrade process.

I also have one other problem that I have not been able to get any help
with. My system seems to lock up and then recover about 15 seconds later.
Sometimes it only happens one or twice a day and at other times it seems to
happen about every 15 minutes. I doesn't matter what application I am
running.


"vinu_vi" wrote:

>
> Can you please give me some more details of the system that you are
> running.
>
> I would like to know abt the manufacturer & hardware configuration.
>
> Also if you can tell me which version of XP were you using before and
> which version of Windows Vistaâ„¢ are you using now.
>
> If any Sonic/Roxio application is installed on your system.
>
> Regards,
> TS
>
>
> --
> vinu_vi
> ------------------------------------------------------------------------
> vinu_vi's Profile: http://forums.techarena.in/member.php?userid=23418
> View this thread: http://forums.techarena.in/showthread.php?t=701805
>
> http://forums.techarena.in
>
>
 

My Computer

On Mar 15, 9:27 pm, qz2026 <[email protected]> wrote:
> I have a Dell Demension 520 with dual core processor 6400 running at 2.13
> GHz. I am running two Gig of memory and have a 250 Gig hard drive.  Display
> adapter is a NVIDIA GeForce 7300 LE with 128 MB of memory.
>
> I was running Windows XP SP2 before.  I am now running Vista Home Premium
> which was a free upgrade provided by Dell.
>
> My Roxio information is below:
> Roxio Creator DE
> Version: 9.0.115
> Build: 901B15Z, DL2
> Serial Number: DZ-2M9X6-F2CNG-0S08G
> Copyright: Sonic Solutions 2006
>
> Module Name: PX Engine
> Build: 3.2.52a, 99
> Copyright: Sonic Solutions 2006
>
> Module Name: Roxio Core
> Version: 3.3.0
> Build: 331B17F, DLD
> Copyright: Sonic Solutions 2006
>
> Module Name: Roxio Creator Audio
> Version: 3.3.0
> Build: 330B49G, DLD
> Copyright: Sonic Solutions 2006
>
> Module Name: Roxio Creator Copy
> Version: 3.3.0
> Build: 330B45C, DLD
> Copyright: Sonic Solutions 2006
>
> Module Name: Roxio Creator Data
> Version: 3.3.0
> Build: 330B45D, DLD
> Copyright: Sonic Solutions 2006
>
> Module Name: Roxio Creator Tools
> Version: 3.3.0
> Build: 330B40C, DLE
> Copyright: Sonic Solutions 2006
>
> This was a Vista upgrade that Vista (Dell) installed as part of the Vista
> upgrade process.
>
> I also have one other problem that I have not been able to get any help
> with.  My system seems to lock up and then recover about 15 seconds later.  
> Sometimes it only happens one or twice a day and at other times it seems to
> happen about every 15 minutes.  I doesn't matter what application I am
> running.
>
>
>
> "vinu_vi" wrote:
>
> > Can you please give me some more details of the system that you are
> > running.

>
> > I would like to know abt the manufacturer & hardware configuration.

>
> > Also if you can tell me which version of XP were you using before and
> > which version of Windows Vistaâ„¢ are you using now.

>
> > If any Sonic/Roxio application is installed on your system.

>
> > Regards,
> > TS

>
> > --
> > vinu_vi
> > ------------------------------------------------------------------------
> > vinu_vi's Profile:http://forums.techarena.in/member.php?userid=23418
> > View this thread:http://forums.techarena.in/showthread.php?t=701805

>
> >http://forums.techarena.in- Hide quoted text -

>
> - Show quoted text -


I have also just upgraded to Vista from the Dell updgrade program and
am getting the same error message. Any solution yet?
 

My Computer

jonny6man

New Member
I have been having the same update error -5 ever since I upgraded to vista from xp every time the computer starts up. I keep searching for what to do to fix it but I never found anything that works. I just figured out what to do though. You need to go to the installshield update folder and right click on the ISUSPM application and go to properties. Under the compatibility tab mark the check for "Run this program in compatibility mode for: windows xp service pack 2" It has never happened ever since I did that. I hope that helps many of you.
 

My Computer

On 31 Mar, 18:11, jonny6man <[email protected]> wrote:
> I have been having the sameupdateerror -5 ever since I upgraded tovistafrom xp every time the computer starts up. I keep searching for
> what to do to fix it but I never found anything that works. I just
> figured out what to do though. You need to go to the installshieldupdatefolder and right click on the ISUSPM application and go to
> properties. Under the compatibility tab mark the check for "Run this
> program in compatibility mode for: windows xp service pack 2" It has
> never happened ever since I did that. I hope that helps many of you.
>
> --
> jonny6man


I have been getting the same error - I will try your fix jonny6man but
can I ask a stupid question.......where is the installshield update
folder?
 

My Computer

V

vinu_vi

One more suggestion that I have.

Try dowloading and running this patch 'here'
(http://docs.roxio.com/patches/d2d3290.exe).

Then check if it fixes.
U might have to run this command again after installing this patch.

"*C:\Program Files\Common Files\InstallShield\UpdateService\ISUSPM.EXE"
–bootstrap*"


--
vinu_vi
------------------------------------------------------------------------
vinu_vi's Profile: http://forums.techarena.in/member.php?userid=23418
View this thread: http://forums.techarena.in/showthread.php?t=701805

http://forums.techarena.in
 

My Computer

Top