Integration Services Components

N

NZSchoolTech

Good day,

We have a 2008 R1 Hyper-V server running a 2008 R2 virtual machine. We keep
getting networking problems and events errors for the incompatibility
between the integration services components on the virtual machine because
its ISCs are incompatible with those running on the server.

How do I downgrade the guest server ISCs to be the same version as the host
OS? I can't find anywhere I can download integration components from
Microsoft on the Internet (except Linux ones).

Thanks

--
 

My Computer

Top