• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

internal microphone in laptop - not being recognized

E

emaily88

#1
i hope someone can help me!!
i was testing my microphone and it wasnt picking up any sound so i went to
the devices and thought i would disable then enable the microphone to see if
it would work.. but then it disappeared from the list!! everytime i go into
the audio recording section nothing comes up! i know that there is definitley
internal microphones but its just a matter of surfacing it on my screen!!
please help... anyone!?!?
p.s i tried system restore but stupid me didnt put in a resotre point
earlier so i have nothing to go back to
 
M

Mike Brannigan

#2
"emaily88" <emaily88@discussions.microsoft.com> wrote in message
news:93AE5851-5D2E-4E96-ACE5-9B7B80685B6F@microsoft.com...
>i hope someone can help me!!
> i was testing my microphone and it wasnt picking up any sound so i went to
> the devices and thought i would disable then enable the microphone to see
> if
> it would work.. but then it disappeared from the list!! everytime i go
> into
> the audio recording section nothing comes up! i know that there is
> definitley
> internal microphones but its just a matter of surfacing it on my screen!!
> please help... anyone!?!?
> p.s i tried system restore but stupid me didnt put in a resotre point
> earlier so i have nothing to go back to


Have you got the appropriate driver for it from the laptop vendors website
for Vista support ?

--
Mike Brannigan
 
E

emaily88

#3
yeah i thought of that after i posted the quesiton and now i got it back -
but thanks anyway.
Although... now its not picking up sound yet it says that its on and working
and the levels are all they way up to 100

"Mike Brannigan" wrote:

> "emaily88" <emaily88@discussions.microsoft.com> wrote in message
> news:93AE5851-5D2E-4E96-ACE5-9B7B80685B6F@microsoft.com...
> >i hope someone can help me!!
> > i was testing my microphone and it wasnt picking up any sound so i went to
> > the devices and thought i would disable then enable the microphone to see
> > if
> > it would work.. but then it disappeared from the list!! everytime i go
> > into
> > the audio recording section nothing comes up! i know that there is
> > definitley
> > internal microphones but its just a matter of surfacing it on my screen!!
> > please help... anyone!?!?
> > p.s i tried system restore but stupid me didnt put in a resotre point
> > earlier so i have nothing to go back to

>
> Have you got the appropriate driver for it from the laptop vendors website
> for Vista support ?
>
> --
> Mike Brannigan
>
>
 
W

Wildwing

#4
I had the same problem. After disabling the microphone, I was unable to
enable it again. That is until I opened the Sound window, clicked on
the Recording tab, and then right-clicked in the space under the last
recording device and clicked "Show Disabled Devices." Then I could see
the microphone and enable it again.

And to think that tech support wanted me to re-download and reinstall
all my drivers...

Hope this helps.


--
Wildwing
Posted via http://www.vistaheads.com