• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Internet Explorer cannot open the Search page error

#1
We have a SBS2003 with ISA2004. Twice now in the past week we have lost
internet access from the clients as well as the Server's Browser. I am able
to RDP into the Server so I know the broadband connection is OK. If I reboot
the server, the internet is back and available to everyone and the server. I
have tried restarting the Firewall service, routing and remote, all the ISA
services, but cannot resolve without a reboot. Anyone have any suggestions
to resolve without having to kick everyone off and reboot?
 
D

Dave Nickason [SBS MVP]

#2
You need to diagnose the cause of this - it's not necessarily ISA, because
if something were causing ISA to go into lockdown mode, that would block RDP
as well as the other traffic.

I'd start with any errors in the event logs, even those that seem
irrelevant. Also, when it happens, check to make sure all the auto start
services are running. If you've got ISA logging to MSDE, a problem with the
MSDE database can cause ISA to lock down or fail to start (again, a
situation that would block RDP inbound to the server).


"jdc" <jdc@newsgroup> wrote in message
news:7B80B4A6-F2CC-44AE-AF9C-1755944328D6@newsgroup

> We have a SBS2003 with ISA2004. Twice now in the past week we have lost
> internet access from the clients as well as the Server's Browser. I am
> able
> to RDP into the Server so I know the broadband connection is OK. If I
> reboot
> the server, the internet is back and available to everyone and the server.
> I
> have tried restarting the Firewall service, routing and remote, all the
> ISA
> services, but cannot resolve without a reboot. Anyone have any
> suggestions
> to resolve without having to kick everyone off and reboot?