• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Internet Time Synchronization Error

#1
I read a past thread, but the suggestions on that page do not seem to fix my
problem. I own a Dell Computer with Windows XP. I have noticed the time in
the taskbar slipping further and further behind. Each time I try to use the
Change settings button on the Internet Time tab in Date and Time it gives me
a message saying an error occurred while Windows was synchronizing with
(which ever time server I choose here). I understand this must be a firewall
problem, but I cannot seem to figure out how to let my firewall know this is
OK. I currently have Windows firewall turned off because I have McAfee
SecurityCenter running. I have tried to figure out how to allow the firewall
know that these servers are OK but could not sucessfully find out how to do
this. Any suggesstions? (Currently the computer is set to automatically synch
once every seven days, but as I stated even these automatic synchs seem to
give the same error messages.) Any suggestions on what I am doing wrong, or
how to overcome this firewall setting would be appreciated.
 

Brink

Staff member
mvp
#2
I read a past thread, but the suggestions on that page do not seem to fix my
problem. I own a Dell Computer with Windows XP. I have noticed the time in
the taskbar slipping further and further behind. Each time I try to use the
Change settings button on the Internet Time tab in Date and Time it gives me
a message saying an error occurred while Windows was synchronizing with
(which ever time server I choose here). I understand this must be a firewall
problem, but I cannot seem to figure out how to let my firewall know this is
OK. I currently have Windows firewall turned off because I have McAfee
SecurityCenter running. I have tried to figure out how to allow the firewall
know that these servers are OK but could not sucessfully find out how to do
this. Any suggesstions? (Currently the computer is set to automatically synch
once every seven days, but as I stated even these automatic synchs seem to
give the same error messages.) Any suggestions on what I am doing wrong, or
how to overcome this firewall setting would be appreciated.
Hi edh,

Check your firewall program to see if it blocked the NPT access on UDP port 123. It should be set to open or allow.

You might take a look at the WARNING section at the top of this tutorial to. It will show you some other areas to check as well.

http://www.vistax64.com/tutorials/73040-internet-time-synchronization.html

Shawn
 
M

Mike Brannigan

#3
This is Vista support group - please repost to the specific Windows XP one,
or the general one.
microsoft.public.windowsxp.general


--

Mike Brannigan
"edh" <edh@xxxxxx> wrote in message
news:A9C54031-9794-4F22-BED8-B78D94B2EF68@xxxxxx

>I read a past thread, but the suggestions on that page do not seem to fix
>my
> problem. I own a Dell Computer with Windows XP. I have noticed the time in
> the taskbar slipping further and further behind. Each time I try to use
> the
> Change settings button on the Internet Time tab in Date and Time it gives
> me
> a message saying an error occurred while Windows was synchronizing with
> (which ever time server I choose here). I understand this must be a
> firewall
> problem, but I cannot seem to figure out how to let my firewall know this
> is
> OK. I currently have Windows firewall turned off because I have McAfee
> SecurityCenter running. I have tried to figure out how to allow the
> firewall
> know that these servers are OK but could not sucessfully find out how to
> do
> this. Any suggesstions? (Currently the computer is set to automatically
> synch
> once every seven days, but as I stated even these automatic synchs seem to
> give the same error messages.) Any suggestions on what I am doing wrong,
> or
> how to overcome this firewall setting would be appreciated.
 
#4
Oops, sorry. I am running Windows Vista Home Premium, NOT Windows XP.

"edh" wrote:

> I read a past thread, but the suggestions on that page do not seem to fix my
> problem. I own a Dell Computer with Windows XP. I have noticed the time in
> the taskbar slipping further and further behind. Each time I try to use the
> Change settings button on the Internet Time tab in Date and Time it gives me
> a message saying an error occurred while Windows was synchronizing with
> (which ever time server I choose here). I understand this must be a firewall
> problem, but I cannot seem to figure out how to let my firewall know this is
> OK. I currently have Windows firewall turned off because I have McAfee
> SecurityCenter running. I have tried to figure out how to allow the firewall
> know that these servers are OK but could not sucessfully find out how to do
> this. Any suggesstions? (Currently the computer is set to automatically synch
> once every seven days, but as I stated even these automatic synchs seem to
> give the same error messages.) Any suggestions on what I am doing wrong, or
> how to overcome this firewall setting would be appreciated.
 
M

Mike Brannigan

#5
"edh" <edh@xxxxxx> wrote in message
news:67C3F20D-AFA4-430E-A7B3-44C914C164C2@xxxxxx

> Oops, sorry. I am running Windows Vista Home Premium, NOT Windows XP.
>
OK.

So to enable time synch you will need to potentially open a number of ports.
see
http://service.mcafee.com/FAQDocument.aspx?id=307135&lc=1033&partner=McAfee&type=TS&ia=1abs
This may be relevant


--

Mike Brannigan
"edh" <edh@xxxxxx> wrote in message
news:67C3F20D-AFA4-430E-A7B3-44C914C164C2@xxxxxx

> Oops, sorry. I am running Windows Vista Home Premium, NOT Windows XP.
>
> "edh" wrote:
>

>> I read a past thread, but the suggestions on that page do not seem to fix
>> my
>> problem. I own a Dell Computer with Windows XP. I have noticed the time
>> in
>> the taskbar slipping further and further behind. Each time I try to use
>> the
>> Change settings button on the Internet Time tab in Date and Time it gives
>> me
>> a message saying an error occurred while Windows was synchronizing with
>> (which ever time server I choose here). I understand this must be a
>> firewall
>> problem, but I cannot seem to figure out how to let my firewall know this
>> is
>> OK. I currently have Windows firewall turned off because I have McAfee
>> SecurityCenter running. I have tried to figure out how to allow the
>> firewall
>> know that these servers are OK but could not sucessfully find out how to
>> do
>> this. Any suggesstions? (Currently the computer is set to automatically
>> synch
>> once every seven days, but as I stated even these automatic synchs seem
>> to
>> give the same error messages.) Any suggestions on what I am doing wrong,
>> or
>> how to overcome this firewall setting would be appreciated.
 
#6
Thank you very much! I did visit the below web site. I was able to fix the
problem while browsing the options!!!! It was a setting in McAfee. I went to
Common Tasks, then to Firewall protection is enabled, confirmed the On radio
button was checked, clicked the Advanced button, then clicked System
Services. Once there, I easily found that the Network Time Protocol Port 123
check box was NOT checked. After checking the box, checking Apply and then
exiting the McAfee SecurityCenter, I retried to synch my time and IT WORKED
PERFECTLY!!! Thank you so much, Mike. Wthout your suggestion I don't know if
I could have ever found out how to change McAfee so that the NTP Port 123
would be allowed. Thanks again!!!

Ed H

"Mike Brannigan" wrote:

> "edh" <edh@xxxxxx> wrote in message
> news:67C3F20D-AFA4-430E-A7B3-44C914C164C2@xxxxxx

> > Oops, sorry. I am running Windows Vista Home Premium, NOT Windows XP.
> >
>
> OK.
>
> So to enable time synch you will need to potentially open a number of ports.
> see
> http://service.mcafee.com/FAQDocument.aspx?id=307135&lc=1033&partner=McAfee&type=TS&ia=1abs
> This may be relevant
>
>
> --
>
> Mike Brannigan
> "edh" <edh@xxxxxx> wrote in message
> news:67C3F20D-AFA4-430E-A7B3-44C914C164C2@xxxxxx

> > Oops, sorry. I am running Windows Vista Home Premium, NOT Windows XP.
> >
> > "edh" wrote:
> >

> >> I read a past thread, but the suggestions on that page do not seem to fix
> >> my
> >> problem. I own a Dell Computer with Windows XP. I have noticed the time
> >> in
> >> the taskbar slipping further and further behind. Each time I try to use
> >> the
> >> Change settings button on the Internet Time tab in Date and Time it gives
> >> me
> >> a message saying an error occurred while Windows was synchronizing with
> >> (which ever time server I choose here). I understand this must be a
> >> firewall
> >> problem, but I cannot seem to figure out how to let my firewall know this
> >> is
> >> OK. I currently have Windows firewall turned off because I have McAfee
> >> SecurityCenter running. I have tried to figure out how to allow the
> >> firewall
> >> know that these servers are OK but could not sucessfully find out how to
> >> do
> >> this. Any suggesstions? (Currently the computer is set to automatically
> >> synch
> >> once every seven days, but as I stated even these automatic synchs seem
> >> to
> >> give the same error messages.) Any suggestions on what I am doing wrong,
> >> or
> >> how to overcome this firewall setting would be appreciated.
>
 
R

Raymond_9999

#8
Paul Montgomery;3949009 Wrote:

> On Sat, 30 Aug 2008 20:06:03 +0530, Raymond_9999
> <Raymond_9999.3eyozd@xxxxxx> wrote:
>

> >
> >OK, now how do you do that if you're like me and using Avast!
> antivirus

> >on my Vista system?
>
> If you are replying to a post you found on the board you are using,
> it's older than dirt and no one buy you knows what it says.
>
> Post again, but THIS time hit the "quote" button first.
>
> Better yet, describe your error in full - i.e., in DETAIL - here.
Well gee, I was posting WITHIN the thread where I asked, so I figured
whoever read it would know what I was talking about. After all, all I
had to do was click on the link in the e-mail and I was taken straight
to the thread.

I running Vista Home Premium, and have Avast! Antivirus installed. The
clock on the system cannot synchronise with the internet, and this
thread indicated that with McAffee, you needed to add the
synchronization program and it's port to the exceptions list. I was
wondering if anyone knew how to do that with Avast?


--
Raymond_9999
------------------------------------------------------------------------
Raymond_9999's Profile: http://forums.techarena.in/members/raymond_9999.htm
View this thread: http://forums.techarena.in/vista-help/904647.htm

http://forums.techarena.in
 

Brink

Staff member
mvp
#9
Hello Raymond,

This thread was referring to adding the exception to a firewall program to allow it access to the internet.

Avast is a antivirus program and has nothing to do with Internet Time Synchronization.

You might see if this can help you.

http://www.vistax64.com/tutorials/73040-internet-time-synchronization.html

Hope this helps,
Shawn

Well gee, I was posting WITHIN the thread where I asked, so I figured
whoever read it would know what I was talking about. After all, all I
had to do was click on the link in the e-mail and I was taken straight
to the thread.

I running Vista Home Premium, and have Avast! Antivirus installed. The
clock on the system cannot synchronise with the internet, and this
thread indicated that with McAffee, you needed to add the
synchronization program and it's port to the exceptions list. I was
wondering if anyone knew how to do that with Avast?


--
Raymond_9999
------------------------------------------------------------------------
Raymond_9999's Profile: Raymond_9999's profile on TechArena Computer Hardware Support Forums of India
View this thread: Internet Time Synchronization Error - Vista Help

TechArena Community - Technology and Computer Hardware Support Forums of India