• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Issues setting permissions

S

SuperPlay

#1
I have set a user to have full control on a top level folder which I have
created. If I select security on the folder and then advanced the setting
APPLY to is set to "This folder, subfolders and files"

However only the files contained in the folder have the permissions applied.
Other folders in the top level folder and deeper files have not had the
security settings applied.

Where is the option in vista to allow you to select "replace permission of
all child objects" to force the settings down the tree?

Ta
 

My Computer

J

Jesper

#2
> I have set a user to have full control on a top level folder which I have
> created. If I select security on the folder and then advanced the setting
> APPLY to is set to "This folder, subfolders and files"


You didn't check the "Apply these permissions to objects and/or containers
in this folder only" box, did you?

> Where is the option in vista to allow you to select "replace permission of
> all child objects" to force the settings down the tree?


It is in the Advanced dialog.

1. Right-click the folder
2. Select the security tab
3. Click Advanced. Elevate if necessary
4. Click Edit...
5. Check the "Replace all existing inheritable permissions on all
descendants with inheritable permissions from this object" check-box
6. Click Yes
7. Click OK twice

If you are still having a problem after doing all that, can you please send
us icacls output on that folder?
 

My Computer

Users Who Are Viewing This Thread (Users: 1, Guests: 0)