• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Issues with Windows Vista RTM & Live Messenger

H

Heath Burchfield

#1
Hi Everyone,
I assume everyone else is having similar issues, but I cannot sign in to
Messenger on Vista RTM 32 Bit.
I have tried the following

- Live Messenger 8
- Live Messenger 8.1
- MSN Messenger 7.5
- Miranda 0.51

Nothing will connect properly for me.
I have tested with a Server 2003 system on my Network and that works fine...

Just want to ensure this is not an isolated issue.
 

My Computer

J

Jim Pickering

#2
Unable to duplicate on a 32 bit system running a clean install of Vista RTM.
Suggest you might check your firewall settings - and also make sure if you
installed an AV program, that you selected a Custom install so that you are
not running 2 or more firewalls. Trend's AV installs its own firewall as an
example.

Messenger 8.0 (build 0812) runs fine in Vista and can make VOIP calls and
use the Logitech webcam.
--
Jim Pickering, MVP/Windows Mail applications
Please reply ONLY to newsgroup.


"Heath Burchfield" <heath@removespambafled.com.au> wrote in message
news:2B2E9872-9D34-4E3C-AD14-9E60D8BE882B@microsoft.com...
> Hi Everyone,
> I assume everyone else is having similar issues, but I cannot sign in to
> Messenger on Vista RTM 32 Bit.
> I have tried the following
>
> - Live Messenger 8
> - Live Messenger 8.1
> - MSN Messenger 7.5
> - Miranda 0.51
>
> Nothing will connect properly for me.
> I have tested with a Server 2003 system on my Network and that works
> fine...
>
> Just want to ensure this is not an isolated issue.
>
 

My Computer

#3
I've got the exact same problem.
A clean install here too. Check AV (using AVG), removed and checked again,
same issue.
Any ideas what might be causing this?


"Jim Pickering" <jimp (AT) mvps.org> wrote in message
news:8923834B-46FB-49EC-8EA9-225D8C6EA69C@microsoft.com...
> Unable to duplicate on a 32 bit system running a clean install of Vista
> RTM. Suggest you might check your firewall settings - and also make sure
> if you installed an AV program, that you selected a Custom install so that
> you are not running 2 or more firewalls. Trend's AV installs its own
> firewall as an example.
>
> Messenger 8.0 (build 0812) runs fine in Vista and can make VOIP calls and
> use the Logitech webcam.
> --
> Jim Pickering, MVP/Windows Mail applications
> Please reply ONLY to newsgroup.
>
>
> "Heath Burchfield" <heath@removespambafled.com.au> wrote in message
> news:2B2E9872-9D34-4E3C-AD14-9E60D8BE882B@microsoft.com...
>> Hi Everyone,
>> I assume everyone else is having similar issues, but I cannot sign in to
>> Messenger on Vista RTM 32 Bit.
>> I have tried the following
>>
>> - Live Messenger 8
>> - Live Messenger 8.1
>> - MSN Messenger 7.5
>> - Miranda 0.51
>>
>> Nothing will connect properly for me.
>> I have tested with a Server 2003 system on my Network and that works
>> fine...
>>
>> Just want to ensure this is not an isolated issue.
>>

>
 

My Computer

#4
OK, it's sorted here. I've found that vista is using UPnP differently which
interfere with the messenger ports.
Once I've updated my router's firmware it's working fine. I'm using a
netgear DG834G.

NC.


"Glock" <notforu@sothere.com> wrote in message
news:%23CyC7w5CHHA.4224@TK2MSFTNGP06.phx.gbl...
>
> Oh also the aero feature turns off when i have it running
>
> Glock
>
>
> "Glock" <notforu@sothere.com> wrote in message
> news:On1gov5CHHA.4280@TK2MSFTNGP04.phx.gbl...
>>
>>
>> I got messanger working here on RTM 32bit. Not sure what version it is.
>> Cant find where in the prog that tells me. The only thing is that i get
>> an internet explorer script error message as i sign in. But it still
>> works
>>
>> Glock
>>
>>
>>
>> "Heath Burchfield" <heath@removespambafled.com.au> wrote in message
>> news:2B2E9872-9D34-4E3C-AD14-9E60D8BE882B@microsoft.com...
>>> Hi Everyone,
>>> I assume everyone else is having similar issues, but I cannot sign in to
>>> Messenger on Vista RTM 32 Bit.
>>> I have tried the following
>>>
>>> - Live Messenger 8
>>> - Live Messenger 8.1
>>> - MSN Messenger 7.5
>>> - Miranda 0.51
>>>
>>> Nothing will connect properly for me.
>>> I have tested with a Server 2003 system on my Network and that works
>>> fine...
>>>
>>> Just want to ensure this is not an isolated issue.
>>>

>>

>
 

My Computer

H

Heath Burchfield

#5
I've just completed a Fresh Install again with RTM (Direct from Microsoft)
and the issue is still present.
Exceptional Bizarre....

With the version Vista says to download (Download Live Messenger Link) the
Program just hangs.
When I load Version 8.1, it comes up with a 8000***306 Error or something
similar...

No Idea whats going on...




"Jim Pickering" <jimp (AT) mvps.org> wrote in message
news:8923834B-46FB-49EC-8EA9-225D8C6EA69C@microsoft.com...
> Unable to duplicate on a 32 bit system running a clean install of Vista
> RTM. Suggest you might check your firewall settings - and also make sure
> if you installed an AV program, that you selected a Custom install so that
> you are not running 2 or more firewalls. Trend's AV installs its own
> firewall as an example.
>
> Messenger 8.0 (build 0812) runs fine in Vista and can make VOIP calls and
> use the Logitech webcam.
> --
> Jim Pickering, MVP/Windows Mail applications
> Please reply ONLY to newsgroup.
>
>
> "Heath Burchfield" <heath@removespambafled.com.au> wrote in message
> news:2B2E9872-9D34-4E3C-AD14-9E60D8BE882B@microsoft.com...
>> Hi Everyone,
>> I assume everyone else is having similar issues, but I cannot sign in to
>> Messenger on Vista RTM 32 Bit.
>> I have tried the following
>>
>> - Live Messenger 8
>> - Live Messenger 8.1
>> - MSN Messenger 7.5
>> - Miranda 0.51
>>
>> Nothing will connect properly for me.
>> I have tested with a Server 2003 system on my Network and that works
>> fine...
>>
>> Just want to ensure this is not an isolated issue.
>>

>
 

My Computer

G

Glock

#6
I got messanger working here on RTM 32bit. Not sure what version it is. Cant
find where in the prog that tells me. The only thing is that i get an
internet explorer script error message as i sign in. But it still works

Glock



"Heath Burchfield" <heath@removespambafled.com.au> wrote in message
news:2B2E9872-9D34-4E3C-AD14-9E60D8BE882B@microsoft.com...
> Hi Everyone,
> I assume everyone else is having similar issues, but I cannot sign in to
> Messenger on Vista RTM 32 Bit.
> I have tried the following
>
> - Live Messenger 8
> - Live Messenger 8.1
> - MSN Messenger 7.5
> - Miranda 0.51
>
> Nothing will connect properly for me.
> I have tested with a Server 2003 system on my Network and that works
> fine...
>
> Just want to ensure this is not an isolated issue.
>
 

My Computer

G

Glock

#7
Oh also the aero feature turns off when i have it running

Glock


"Glock" <notforu@sothere.com> wrote in message
news:On1gov5CHHA.4280@TK2MSFTNGP04.phx.gbl...
>
>
> I got messanger working here on RTM 32bit. Not sure what version it is.
> Cant find where in the prog that tells me. The only thing is that i get an
> internet explorer script error message as i sign in. But it still works
>
> Glock
>
>
>
> "Heath Burchfield" <heath@removespambafled.com.au> wrote in message
> news:2B2E9872-9D34-4E3C-AD14-9E60D8BE882B@microsoft.com...
>> Hi Everyone,
>> I assume everyone else is having similar issues, but I cannot sign in to
>> Messenger on Vista RTM 32 Bit.
>> I have tried the following
>>
>> - Live Messenger 8
>> - Live Messenger 8.1
>> - MSN Messenger 7.5
>> - Miranda 0.51
>>
>> Nothing will connect properly for me.
>> I have tested with a Server 2003 system on my Network and that works
>> fine...
>>
>> Just want to ensure this is not an isolated issue.
>>

>
 

My Computer

G

Glock

#8
My windows java loads in the task bar when i launch it. Maybe you need that?

Glock


"NC" <nc11@btinternet.com> wrote in message
news:C620A1CB-C6C5-48F0-A395-4A295A4F0F2E@microsoft.com...
> I've got the exact same problem.
> A clean install here too. Check AV (using AVG), removed and checked again,
> same issue.
> Any ideas what might be causing this?
>
>
> "Jim Pickering" <jimp (AT) mvps.org> wrote in message
> news:8923834B-46FB-49EC-8EA9-225D8C6EA69C@microsoft.com...
>> Unable to duplicate on a 32 bit system running a clean install of Vista
>> RTM. Suggest you might check your firewall settings - and also make sure
>> if you installed an AV program, that you selected a Custom install so
>> that you are not running 2 or more firewalls. Trend's AV installs its
>> own firewall as an example.
>>
>> Messenger 8.0 (build 0812) runs fine in Vista and can make VOIP calls and
>> use the Logitech webcam.
>> --
>> Jim Pickering, MVP/Windows Mail applications
>> Please reply ONLY to newsgroup.
>>
>>
>> "Heath Burchfield" <heath@removespambafled.com.au> wrote in message
>> news:2B2E9872-9D34-4E3C-AD14-9E60D8BE882B@microsoft.com...
>>> Hi Everyone,
>>> I assume everyone else is having similar issues, but I cannot sign in to
>>> Messenger on Vista RTM 32 Bit.
>>> I have tried the following
>>>
>>> - Live Messenger 8
>>> - Live Messenger 8.1
>>> - MSN Messenger 7.5
>>> - Miranda 0.51
>>>
>>> Nothing will connect properly for me.
>>> I have tested with a Server 2003 system on my Network and that works
>>> fine...
>>>
>>> Just want to ensure this is not an isolated issue.
>>>

>>

>
 

My Computer

H

Heath Burchfield

#9
Resolved my Issues:

I managed to isolate my issues to my Sonicwall TZ170 Hardware Firewall.
Once I replaced this with a Basic Linksys WRT54G everything started working
pleasantly.....






"NC" <nc11@btinternet.com> wrote in message
news:C620A1CB-C6C5-48F0-A395-4A295A4F0F2E@microsoft.com...
> I've got the exact same problem.
> A clean install here too. Check AV (using AVG), removed and checked again,
> same issue.
> Any ideas what might be causing this?
>
>
> "Jim Pickering" <jimp (AT) mvps.org> wrote in message
> news:8923834B-46FB-49EC-8EA9-225D8C6EA69C@microsoft.com...
>> Unable to duplicate on a 32 bit system running a clean install of Vista
>> RTM. Suggest you might check your firewall settings - and also make sure
>> if you installed an AV program, that you selected a Custom install so
>> that you are not running 2 or more firewalls. Trend's AV installs its
>> own firewall as an example.
>>
>> Messenger 8.0 (build 0812) runs fine in Vista and can make VOIP calls and
>> use the Logitech webcam.
>> --
>> Jim Pickering, MVP/Windows Mail applications
>> Please reply ONLY to newsgroup.
>>
>>
>> "Heath Burchfield" <heath@removespambafled.com.au> wrote in message
>> news:2B2E9872-9D34-4E3C-AD14-9E60D8BE882B@microsoft.com...
>>> Hi Everyone,
>>> I assume everyone else is having similar issues, but I cannot sign in to
>>> Messenger on Vista RTM 32 Bit.
>>> I have tried the following
>>>
>>> - Live Messenger 8
>>> - Live Messenger 8.1
>>> - MSN Messenger 7.5
>>> - Miranda 0.51
>>>
>>> Nothing will connect properly for me.
>>> I have tested with a Server 2003 system on my Network and that works
>>> fine...
>>>
>>> Just want to ensure this is not an isolated issue.
>>>

>>

>
 

My Computer

#10
I have not had this problem at all.

"Heath Burchfield" <heath@removespambafled.com.au> wrote in message
news:2B2E9872-9D34-4E3C-AD14-9E60D8BE882B@microsoft.com...
> Hi Everyone,
> I assume everyone else is having similar issues, but I cannot sign in to
> Messenger on Vista RTM 32 Bit.
> I have tried the following
>
> - Live Messenger 8
> - Live Messenger 8.1
> - MSN Messenger 7.5
> - Miranda 0.51
>
> Nothing will connect properly for me.
> I have tested with a Server 2003 system on my Network and that works
> fine...
>
> Just want to ensure this is not an isolated issue.
>
 

My Computer

S

Synapse Syndrome

#11
"Heath Burchfield" <heath@bafled.com.au> wrote in message
news:1EAA982C-89CC-42BE-8501-A77DD01E91FF@microsoft.com...
> I've just completed a Fresh Install again with RTM (Direct from Microsoft)
> and the issue is still present.
> Exceptional Bizarre....
>
> With the version Vista says to download (Download Live Messenger Link) the
> Program just hangs.
> When I load Version 8.1, it comes up with a 8000***306 Error or something
> similar...
>
> No Idea whats going on...



I have Windows Live Messenger 8.0 running fine with Vista Build 5840.
However, when I tried the v8.1 beta it crashes.

ss.
 

My Computer

#12
On Sun, 19 Nov 2006 15:26:24 -0000, "Synapse Syndrome"
<synapse@NOSPAMgomez404.elitemail.org> wrote:

>"Heath Burchfield" <heath@bafled.com.au> wrote in message
>news:1EAA982C-89CC-42BE-8501-A77DD01E91FF@microsoft.com...
>> I've just completed a Fresh Install again with RTM (Direct from Microsoft)
>> and the issue is still present.
>> Exceptional Bizarre....
>>
>> With the version Vista says to download (Download Live Messenger Link) the
>> Program just hangs.
>> When I load Version 8.1, it comes up with a 8000***306 Error or something
>> similar...
>>
>> No Idea whats going on...

>
>
>I have Windows Live Messenger 8.0 running fine with Vista Build 5840.
>However, when I tried the v8.1 beta it crashes.
>
>ss.



The current live release crashes for me on Vista RTM x64 with Data
Execution Prevention! Well done MS :-)



Jim
 

My Computer

Users Who Are Viewing This Thread (Users: 1, Guests: 0)