• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Just configured, but won't send/receive

J

James

#1
I'm new to WL.

Just configured according to the steps above but when I do a test email send
it doesn't send. I get a pop up error message:

Message could not be sent. An error has occured.

Thats all it says. No error codes or anything.

Please help. Thank you.
 
G

Gary VanderMolen

#2
First of all, Windows Mail is not 'WL'. If you are running Windows Live Mail
rather than Windows Mail, let us know that.

What "steps above"?

That error message is usually caused by interference from an antivirus
program. Which antivirus are you running?
As a minimum, email scanning in the antivirus should be turned off,
although that may not be sufficient to eliminate all bad effects.
In a worst case scenario, your antivirus may need to be uninstalled.

Email scanning in any antivirus should be disabled, for reasons
explained here:
http://thundercloud.net/infoave/tutorials/email-scanning/index.htm

If no improvement after disabling email scanning, consider upgrading
to Windows Live Mail, because it is less prone to suffering bad effects
from overly intrusive antivirus programs:
http://download.live.com/wlmail

--
Gary VanderMolen, MS-MVP (Mail)


"James" <James@xxxxxx> wrote in message news:020AAAE6-C7C6-4AF9-819E-A503A09834AF@xxxxxx

> I'm new to WL.
>
> Just configured according to the steps above but when I do a test email send
> it doesn't send. I get a pop up error message:
>
> Message could not be sent. An error has occured.
>
> Thats all it says. No error codes or anything.
>
> Please help. Thank you.
 
J

James

#3
Sorry, I'm using Windows Mail.

I was previously able to connect to my gmail account yesterday. It
downloaded about 1500 emails from gmail. Now they are stuck in my WM...I
can't even delete them. If i highlight them and hit "delete" I get error
msg: An unknown error has occured"

I'll try messing with McaFee. Any other help is appreciated.

"Gary VanderMolen" wrote:

> First of all, Windows Mail is not 'WL'. If you are running Windows Live Mail
> rather than Windows Mail, let us know that.
>
> What "steps above"?
>
> That error message is usually caused by interference from an antivirus
> program. Which antivirus are you running?
> As a minimum, email scanning in the antivirus should be turned off,
> although that may not be sufficient to eliminate all bad effects.
> In a worst case scenario, your antivirus may need to be uninstalled.
>
> Email scanning in any antivirus should be disabled, for reasons
> explained here:
> http://thundercloud.net/infoave/tutorials/email-scanning/index.htm
>
> If no improvement after disabling email scanning, consider upgrading
> to Windows Live Mail, because it is less prone to suffering bad effects
> from overly intrusive antivirus programs:
> http://download.live.com/wlmail
>
> --
> Gary VanderMolen, MS-MVP (Mail)
>
>
> "James" <James@xxxxxx> wrote in message news:020AAAE6-C7C6-4AF9-819E-A503A09834AF@xxxxxx

> > I'm new to WL.
> >
> > Just configured according to the steps above but when I do a test email send
> > it doesn't send. I get a pop up error message:
> >
> > Message could not be sent. An error has occured.
> >
> > Thats all it says. No error codes or anything.
> >
> > Please help. Thank you.
>
 
C

colin

#4
"James" wrote:

> Sorry, I'm using Windows Mail.
>
> I was previously able to connect to my gmail account yesterday. It
> downloaded about 1500 emails from gmail. Now they are stuck in my WM...I
> can't even delete them. If i highlight them and hit "delete" I get error
> msg: An unknown error has occured"
>
> I'll try messing with McaFee. Any other help is appreciated.
>
> "Gary VanderMolen" wrote:
>

> > First of all, Windows Mail is not 'WL'. If you are running Windows Live Mail
> > rather than Windows Mail, let us know that.
> >
> > What "steps above"?
> >
> > That error message is usually caused by interference from an antivirus
> > program. Which antivirus are you running?
> > As a minimum, email scanning in the antivirus should be turned off,
> > although that may not be sufficient to eliminate all bad effects.
> > In a worst case scenario, your antivirus may need to be uninstalled.
> >
> > Email scanning in any antivirus should be disabled, for reasons
> > explained here:
> > http://thundercloud.net/infoave/tutorials/email-scanning/index.htm
> >
> > If no improvement after disabling email scanning, consider upgrading
> > to Windows Live Mail, because it is less prone to suffering bad effects
> > from overly intrusive antivirus programs:
> > http://download.live.com/wlmail
> >
> > --
> > Gary VanderMolen, MS-MVP (Mail)
> >
> >
> > "James" <James@xxxxxx> wrote in message news:020AAAE6-C7C6-4AF9-819E-A503A09834AF@xxxxxx

> > > I'm new to WL.
> > >
> > > Just configured according to the steps above but when I do a test email send
> > > it doesn't send. I get a pop up error message:
> > >
> > > Message could not be sent. An error has occured.
> > >
> > > Thats all it says. No error codes or anything.
> > >
> > > Please help. Thank you.
> >
 
G

Gary VanderMolen

#5
McAfee antivirus is among the top three troublemakers for Windows Mail.
Sometimes it takes a while before symptoms start showing up.
First of all, turn off email scanning in McAfee, although that is seldom sufficient.
Next, delete that email account (because it has been corrupted by McAfee),
restart Windows Mail, then recreate the account.

If the problem continues, the only way you can prove or disprove that
McAfee is the culprit is to uninstall it, followed by using their debris removal tool:
http://service.mcafee.com/FAQDocument.aspx?id=TS100507
If you decide to replace McAfee, we can recommend a free antivirus
program which is more compatible with Windows Mail:

Instead of switching to a different antivirus, another option is to upgrade
to Windows Live Mail (WLM), which is more resistant to the adverse effects
of overly intrusive antivirus products: http://download.live.com/wlmail

Even with WLM, you must disable email scanning in the antivirus,
for the reason explained here:
http://thundercloud.net/infoave/tutorials/email-scanning/index.htm

--
Gary VanderMolen, MS-MVP (Mail)


"James" <James@xxxxxx> wrote in message news:32A1E466-6AEE-4C8B-9452-4AA807642175@xxxxxx

> Sorry, I'm using Windows Mail.
>
> I was previously able to connect to my gmail account yesterday. It
> downloaded about 1500 emails from gmail. Now they are stuck in my WM...I
> can't even delete them. If i highlight them and hit "delete" I get error
> msg: An unknown error has occured"
>
> I'll try messing with McaFee. Any other help is appreciated.
>
> "Gary VanderMolen" wrote:
>

>> First of all, Windows Mail is not 'WL'. If you are running Windows Live Mail
>> rather than Windows Mail, let us know that.
>>
>> What "steps above"?
>>
>> That error message is usually caused by interference from an antivirus
>> program. Which antivirus are you running?
>> As a minimum, email scanning in the antivirus should be turned off,
>> although that may not be sufficient to eliminate all bad effects.
>> In a worst case scenario, your antivirus may need to be uninstalled.
>>
>> Email scanning in any antivirus should be disabled, for reasons
>> explained here:
>> http://thundercloud.net/infoave/tutorials/email-scanning/index.htm
>>
>> If no improvement after disabling email scanning, consider upgrading
>> to Windows Live Mail, because it is less prone to suffering bad effects
>> from overly intrusive antivirus programs:
>> http://download.live.com/wlmail
>>
>> --
>> Gary VanderMolen, MS-MVP (Mail)
>>
>>
>> "James" <James@xxxxxx> wrote in message news:020AAAE6-C7C6-4AF9-819E-A503A09834AF@xxxxxx

>> > I'm new to WL.
>> >
>> > Just configured according to the steps above but when I do a test email send
>> > it doesn't send. I get a pop up error message:
>> >
>> > Message could not be sent. An error has occured.
>> >
>> > Thats all it says. No error codes or anything.
>> >
>> > Please help. Thank you.
>>
 
J

James

#6
I just uninstalled Mcafee completely. No change.

Any ideas?




"Gary VanderMolen" wrote:

> McAfee antivirus is among the top three troublemakers for Windows Mail.
> Sometimes it takes a while before symptoms start showing up.
> First of all, turn off email scanning in McAfee, although that is seldom sufficient.
> Next, delete that email account (because it has been corrupted by McAfee),
> restart Windows Mail, then recreate the account.
>
> If the problem continues, the only way you can prove or disprove that
> McAfee is the culprit is to uninstall it, followed by using their debris removal tool:
> http://service.mcafee.com/FAQDocument.aspx?id=TS100507
> If you decide to replace McAfee, we can recommend a free antivirus
> program which is more compatible with Windows Mail:
>
> Instead of switching to a different antivirus, another option is to upgrade
> to Windows Live Mail (WLM), which is more resistant to the adverse effects
> of overly intrusive antivirus products: http://download.live.com/wlmail
>
> Even with WLM, you must disable email scanning in the antivirus,
> for the reason explained here:
> http://thundercloud.net/infoave/tutorials/email-scanning/index.htm
>
> --
> Gary VanderMolen, MS-MVP (Mail)
>
>
> "James" <James@xxxxxx> wrote in message news:32A1E466-6AEE-4C8B-9452-4AA807642175@xxxxxx

> > Sorry, I'm using Windows Mail.
> >
> > I was previously able to connect to my gmail account yesterday. It
> > downloaded about 1500 emails from gmail. Now they are stuck in my WM...I
> > can't even delete them. If i highlight them and hit "delete" I get error
> > msg: An unknown error has occured"
> >
> > I'll try messing with McaFee. Any other help is appreciated.
> >
> > "Gary VanderMolen" wrote:
> >

> >> First of all, Windows Mail is not 'WL'. If you are running Windows Live Mail
> >> rather than Windows Mail, let us know that.
> >>
> >> What "steps above"?
> >>
> >> That error message is usually caused by interference from an antivirus
> >> program. Which antivirus are you running?
> >> As a minimum, email scanning in the antivirus should be turned off,
> >> although that may not be sufficient to eliminate all bad effects.
> >> In a worst case scenario, your antivirus may need to be uninstalled.
> >>
> >> Email scanning in any antivirus should be disabled, for reasons
> >> explained here:
> >> http://thundercloud.net/infoave/tutorials/email-scanning/index.htm
> >>
> >> If no improvement after disabling email scanning, consider upgrading
> >> to Windows Live Mail, because it is less prone to suffering bad effects
> >> from overly intrusive antivirus programs:
> >> http://download.live.com/wlmail
> >>
> >> --
> >> Gary VanderMolen, MS-MVP (Mail)
> >>
> >>
> >> "James" <James@xxxxxx> wrote in message news:020AAAE6-C7C6-4AF9-819E-A503A09834AF@xxxxxx
> >> > I'm new to WL.
> >> >
> >> > Just configured according to the steps above but when I do a test email send
> >> > it doesn't send. I get a pop up error message:
> >> >
> >> > Message could not be sent. An error has occured.
> >> >
> >> > Thats all it says. No error codes or anything.
> >> >
> >> > Please help. Thank you.
> >>
>
 
G

Gary VanderMolen

#7
Did you also use the special Removal Tool? Otherwise McAfee leaves
a lot of debris behind that can continue to foul things up.

If yes, try running the various repair functions in the WMUtil program:
http://www.oehelp.com/WMUtil

If no improvement, upgrade to Windows Live Mail:
http://download.live.com/wlmail

--
Gary VanderMolen, MS-MVP (Mail)


"James" <James@xxxxxx> wrote in message news:13FA995F-BC23-4BCC-934E-8278E2E85B6C@xxxxxx

>I just uninstalled Mcafee completely. No change.
>
> Any ideas?
>
>
>
>
> "Gary VanderMolen" wrote:
>

>> McAfee antivirus is among the top three troublemakers for Windows Mail.
>> Sometimes it takes a while before symptoms start showing up.
>> First of all, turn off email scanning in McAfee, although that is seldom sufficient.
>> Next, delete that email account (because it has been corrupted by McAfee),
>> restart Windows Mail, then recreate the account.
>>
>> If the problem continues, the only way you can prove or disprove that
>> McAfee is the culprit is to uninstall it, followed by using their debris removal tool:
>> http://service.mcafee.com/FAQDocument.aspx?id=TS100507
>> If you decide to replace McAfee, we can recommend a free antivirus
>> program which is more compatible with Windows Mail:
>>
>> Instead of switching to a different antivirus, another option is to upgrade
>> to Windows Live Mail (WLM), which is more resistant to the adverse effects
>> of overly intrusive antivirus products: http://download.live.com/wlmail
>>
>> Even with WLM, you must disable email scanning in the antivirus,
>> for the reason explained here:
>> http://thundercloud.net/infoave/tutorials/email-scanning/index.htm
>>
>> --
>> Gary VanderMolen, MS-MVP (Mail)
>>
>>
>> "James" <James@xxxxxx> wrote in message news:32A1E466-6AEE-4C8B-9452-4AA807642175@xxxxxx

>> > Sorry, I'm using Windows Mail.
>> >
>> > I was previously able to connect to my gmail account yesterday. It
>> > downloaded about 1500 emails from gmail. Now they are stuck in my WM...I
>> > can't even delete them. If i highlight them and hit "delete" I get error
>> > msg: An unknown error has occured"
>> >
>> > I'll try messing with McaFee. Any other help is appreciated.
>> >
>> > "Gary VanderMolen" wrote:
>> >
>> >> First of all, Windows Mail is not 'WL'. If you are running Windows Live Mail
>> >> rather than Windows Mail, let us know that.
>> >>
>> >> What "steps above"?
>> >>
>> >> That error message is usually caused by interference from an antivirus
>> >> program. Which antivirus are you running?
>> >> As a minimum, email scanning in the antivirus should be turned off,
>> >> although that may not be sufficient to eliminate all bad effects.
>> >> In a worst case scenario, your antivirus may need to be uninstalled.
>> >>
>> >> Email scanning in any antivirus should be disabled, for reasons
>> >> explained here:
>> >> http://thundercloud.net/infoave/tutorials/email-scanning/index.htm
>> >>
>> >> If no improvement after disabling email scanning, consider upgrading
>> >> to Windows Live Mail, because it is less prone to suffering bad effects
>> >> from overly intrusive antivirus programs:
>> >> http://download.live.com/wlmail
>> >>
>> >> --
>> >> Gary VanderMolen, MS-MVP (Mail)
>> >>
>> >>
>> >> "James" <James@xxxxxx> wrote in message news:020AAAE6-C7C6-4AF9-819E-A503A09834AF@xxxxxx
>> >> > I'm new to WL.
>> >> >
>> >> > Just configured according to the steps above but when I do a test email send
>> >> > it doesn't send. I get a pop up error message:
>> >> >
>> >> > Message could not be sent. An error has occured.
>> >> >
>> >> > Thats all it says. No error codes or anything.
>> >> >
>> >> > Please help. Thank you.
>> >>
>>
 
G

gordon_m007

#8
"James" <James@xxxxxx> wrote in message
news:020AAAE6-C7C6-4AF9-819E-A503A09834AF@xxxxxx

> I'm new to WL.
>
> Just configured according to the steps above but when I do a test email
> send
> it doesn't send. I get a pop up error message:
>
> Message could not be sent. An error has occured.
>
> Thats all it says. No error codes or anything.
>
> Please help. Thank you.
 
G

gordon_m007

#9
"James" <James@xxxxxx> wrote in message
news:020AAAE6-C7C6-4AF9-819E-A503A09834AF@xxxxxx

> I'm new to WL.
>
> Just configured according to the steps above but when I do a test email
> send
> it doesn't send. I get a pop up error message:
>
> Message could not be sent. An error has occured.
>
> Thats all it says. No error codes or anything.
>
> Please help. Thank you.
 
G

gordon_m007

#10
"James" <James@xxxxxx> wrote in message
news:020AAAE6-C7C6-4AF9-819E-A503A09834AF@xxxxxx

> I'm new to WL.
>
> Just configured according to the steps above but when I do a test email
> send
> it doesn't send. I get a pop up error message:
>
> Message could not be sent. An error has occured.
>
> Thats all it says. No error codes or anything.
>
> Please help. Thank you.