• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

keep getting accents over e instead of question mark

L

LauraR

#1
I've just set up my new computer and every time I do an email and try to type
an apostrophe or a question mark, I get the french e or E with the accent
over it. I've tried re-doing my language as I've seen in the other posts,
but nothing is working! Can someone help me?
 
P

Patrick Keenan

#2
You've got a different keyboard selected, possibly French or Canadian
French.

On my Vista system, I had to delete that keyboard map to keep it from being
randomly enabled. I never did figure out what was selecting it, and while
I'm Canadian, I have no reason to install a French keyboard map (and
wouldn't have done so). I disabled every hotkey I could find related to
it and it would still switch.

Control Panel, Regional and Language Options, Keyboards and Languages,
Change Keyboards. Select the keyboard you that's causing you grief and
choose Remove.

If you don't remove the keyboard map, when this switch happens, you'll have
to exit the application you're in (Outlook, for example), change keyboards,
and restart the app. Changing keyboards without restarting the app doesn't
seem to change the mapping.

HTH
-pk
 
#5
I just used the fix and it worked just great. As the one person said as with mine yesterday it was working perfectly today it wasn't. The fix, fixed it. working as it should.
 
#6
Hi I occaisionally have the same problem where my ? turns into É the way to get it back is press SHIFT and CTRL together.. more than likely you hit the 2 together by mistake.

hope this helps you all!!

Steph :party: