Language issue

S

SDanniger

I got "notice" last Friday when my foldershare was not working that the
change must have taken place. I only have a couple of files I share between
computers, so I figured it would be just as easy to start fresh. Everything
is in French - I can muddle through most of it, but the language will not
switch to English.

I am also looking for other links or blogs to help get this set up.
Foldershare would update all files as soon as a change was made. I don't see
any place that addresses that issue

Please help
 

My Computer

F

Francisco Garcia-Ascanio [MSFT]

Hi,

Whatever language your browser was setup to display webpages in, is the
language that Sync would be installed in. In order to get Sync in English
try these steps:

1) Uninstall Sync
2) Launch IE
3) Click Tools > Internet Options > Languages
4) Add English (and move it to the top)
5) Visit the sync website (the website should appear in English)
6) Save the the Sync client to your desktop
7) Install Sync (the setup should be in English)

Thanks,
Francisco

--
Francisco Garcia-Ascanio
Windows Live Sync
Program Manager

"SDanniger" <[email protected]> wrote in message
news:[email protected]

> I got "notice" last Friday when my foldershare was not working that the
> change must have taken place. I only have a couple of files I share
> between
> computers, so I figured it would be just as easy to start fresh.
> Everything
> is in French - I can muddle through most of it, but the language will not
> switch to English.
>
> I am also looking for other links or blogs to help get this set up.
> Foldershare would update all files as soon as a change was made. I don't
> see
> any place that addresses that issue
>
> Please help
 

My Computer

Top