• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Solved Laptop Freezes unless in Safe Mode

Messages
5
#1
Hi,
Hope someone can help me. I'm new to the forum and please treat me like the beginner / novice I am. I've had my laptop for about 1.5 years and had no problems. However, since last week it has started to freeze once booted up and only a manual shut off can be done.


Some of the crash symptoms are:
  • Any open applications stop responding and I get the blue vista 'processing' loop
  • Hard drive/CPU indicator light goes dormant and does not come back on
  • Sensor mouse/pointer works and I'm able to minimize any apps that have stopped responding
  • Opening up the Start Menu sometimes brings up the menu but that freezes as soon as anything is selected.
  • Task Manager fails to open.
  • Can work fine for 5 minutes or longer on occasion but always ends up crashing.
  • Does not crash in Safe Mode
  • Will crash even when cool
Things I've tried to solve the problem:
  • Did a registry repair - found faults and repaired but no change
  • Defragmented disk - no change
  • Uninstalled some programmes to free up disk space - no change
  • Rolled back the display driver with no effect
  • Ran a couple of anti-virus scans - picked up one or two which were repaired but no change
  • Ran sfc which came back with "Windows Resource Protection found corrupt file but was unable to fix them"
  • I have the CBS log but not sure what to do with them. CBS does not contain the word error. CBS Persist file contains 2 occurances of error - these are posted below
2011-06-29 21:25:39, Info CSI 00000018 Error STATUS_CANNOT_DELETE while executing operation HardLinkFile on [l:326{163}]"\SystemRoot\WinSxS\x86_microsoft-windows-security-schannel_31bf3856ad364e35_6.0.6002.18462_none_23bdeb4c5297f24a\schannel.dll, \??\C:\Windows\System32\schannel.dll"

and

2011-07-23 22:50:30, Info CSI 00000018 Error STATUS_CANNOT_DELETE while executing operation HardLinkFile on [l:308{154}]"\SystemRoot\WinSxS\x86_microsoft-windows-kernel32_31bf3856ad364e35_6.0.6002.18449_none_9582275d538a1db6\kernel32.dll, \??\C:\Windows\System32\kernel32.dll"


Hope all of this makes sense to someone. I'd appreciate any help or advice as to whether this is something I can fix with your guidance or whether I'm looking at a repair or new machine.

Thanks
 

My Computer

System One

  • Manufacturer/Model
    Dell Inspiron 1525
    CPU
    Intel Core 2 Duo T5800 @ 2.00GHz
    Memory
    3 GB

richc46

Staff member
Vista Guru
Gold Member
Messages
20,105
Location
Fairfield County, CT
#2
If it works in safe mode, its not the computer. It has something to do with a recent download, virus or Vista itself. Any ideas?
Can you get to system restore in safe mode?
 

My Computer

System One

  • Manufacturer/Model
    Dell XPS420
    Memory
    6 gig
    Graphics Card(s)
    ATI Radeon HD3650 256 MB
    Sound Card
    Intergrated 7.1 Channel Audio
    Monitor(s) Displays
    Dell SP2009W 20 inch Flat Panel w Webcam
    Hard Drives
    640 gb
    Cooling
    Fan
    Mouse
    Dell USB 4 button optical
    Keyboard
    Dell USB
    Other Info
    DSL provided by ATT

Patonb

Vista Guru
Gold Member
Messages
2,245
#3
Have you tried a system restore? Or last known good hardware stasrt option?

I had this problem this week after the MS Update..

You can try to do a restore in the safe mode with commande prompt.
 

My Computer

System One

  • CPU
    Dual L5639 // i7 950 @ 4.0Ghz
    Motherboard
    Evga SR-2 // Gigabyte x58a-ud3r
    Memory
    12Gig Corsair XMS3 // 6Gig OCZ Gold
    Graphics Card(s)
    gtx 560 ti // gtx 260-216
    Monitor(s) Displays
    Dual 22" // Headless
    Hard Drives
    OCZ aGILITY 3, 120Gig + Seagate 500Gig x 2
    PSU
    Silverstone da700 // Corsair 520hx
    Case
    Rosewill BlackHawk Ultra // Antec 900v1
    Cooling
    Twin CM Hyper 212+ // Noctua NH-u12
    Other Info
    Acer 8930 laptop with x9100...
Messages
9
#4
As Patonb said definitely try a system restore. Sounds like you've got a virus.
 

My Computer

System One

  • Manufacturer/Model
    Dell XPS M1530
    CPU
    C2D T8100
    Memory
    4GB
    Graphics Card(s)
    GeForce 8600M GT
Messages
5
#5
Hi all,
Thanks for the responses. Yes, I can get to system restore. what will this do to my laptop? Does it revert the system back to factory settings meaning I'll lose everything on my laptop? I know i could probably back my files up but couldn't this transfer the virus? Will I need the original Vista disk?
 

My Computer

System One

  • Manufacturer/Model
    Dell Inspiron 1525
    CPU
    Intel Core 2 Duo T5800 @ 2.00GHz
    Memory
    3 GB

richc46

Staff member
Vista Guru
Gold Member
Messages
20,105
Location
Fairfield County, CT
#6
With System Restore your stuff will not be touched. You do lose any programs that you have installed, after the date that you choose to restore to.
 

My Computer

System One

  • Manufacturer/Model
    Dell XPS420
    Memory
    6 gig
    Graphics Card(s)
    ATI Radeon HD3650 256 MB
    Sound Card
    Intergrated 7.1 Channel Audio
    Monitor(s) Displays
    Dell SP2009W 20 inch Flat Panel w Webcam
    Hard Drives
    640 gb
    Cooling
    Fan
    Mouse
    Dell USB 4 button optical
    Keyboard
    Dell USB
    Other Info
    DSL provided by ATT
Messages
5
#7
I've tried to do System Restore as suggested but it only gives me restore points for the last couple of days when ideally I'd like to go back at least 1-2 weeks. There is no option to select older restore points.
Any help gratefully appreciated.
 

My Computer

System One

  • Manufacturer/Model
    Dell Inspiron 1525
    CPU
    Intel Core 2 Duo T5800 @ 2.00GHz
    Memory
    3 GB

richc46

Staff member
Vista Guru
Gold Member
Messages
20,105
Location
Fairfield County, CT
#8
See if you can get to repair and then try last known good configuration

If you create a recovery DVD, you may be able to boot to recovery options
Create Recovery DVD.
Hard Disc Controller must be set to IDE in BIOS and Bios must be set to boot from the CD Boot Priority - Change

The Vista recovery disk is used to boot Vista when it won't boot - to run Startup Repair, System Restore, access a Command Line, Recover using a Vista Backup Image, etc.
System Recovery Options. Choose an option tht will not cause you to lose your stuff.

If Vista will not start now, boot the Recovery CD to run Startup Repair which automates System Restore as well as numerous other tests including System File Checker which can repair system files which are not corrupted beyond repair.

If Vista still will not start, try booting into Safe Mode to run sfc /scannow to repair System files.
 

My Computer

System One

  • Manufacturer/Model
    Dell XPS420
    Memory
    6 gig
    Graphics Card(s)
    ATI Radeon HD3650 256 MB
    Sound Card
    Intergrated 7.1 Channel Audio
    Monitor(s) Displays
    Dell SP2009W 20 inch Flat Panel w Webcam
    Hard Drives
    640 gb
    Cooling
    Fan
    Mouse
    Dell USB 4 button optical
    Keyboard
    Dell USB
    Other Info
    DSL provided by ATT
Messages
5
#9
I can get to and select 'last known good configuration' but this doesn't solve the problem as the laptop froze again quite soon afterwards. I am able to get to the recovery options through using F8 - its just that the system restore and last known config haven't worked. Am i looking at restoring to factory settings or are there other options I haven't tried yet?
 

My Computer

System One

  • Manufacturer/Model
    Dell Inspiron 1525
    CPU
    Intel Core 2 Duo T5800 @ 2.00GHz
    Memory
    3 GB

richc46

Staff member
Vista Guru
Gold Member
Messages
20,105
Location
Fairfield County, CT
#10

My Computer

System One

  • Manufacturer/Model
    Dell XPS420
    Memory
    6 gig
    Graphics Card(s)
    ATI Radeon HD3650 256 MB
    Sound Card
    Intergrated 7.1 Channel Audio
    Monitor(s) Displays
    Dell SP2009W 20 inch Flat Panel w Webcam
    Hard Drives
    640 gb
    Cooling
    Fan
    Mouse
    Dell USB 4 button optical
    Keyboard
    Dell USB
    Other Info
    DSL provided by ATT
Messages
5
#11
Did a full system restore which seems to have solved the problem. Thanks for all of the advice.
 

My Computer

System One

  • Manufacturer/Model
    Dell Inspiron 1525
    CPU
    Intel Core 2 Duo T5800 @ 2.00GHz
    Memory
    3 GB

Users Who Are Viewing This Thread (Users: 1, Guests: 0)