• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Laptop Will Not Shut Down and Has No Sound

C

CaliNanay

#1
I purchased a Gateway MX6426 this past December and just installed Windows
Vista about a week ago. Now, my computer will not shut down at all. I have
seen other posts that mention their computer doing this intermittently, but
mine seems to be an everytime occurence.

I also do not have any sound ... it is telling me that I have "no audio
devices installed." I already checked to make sure that my "Windows Audio"
and "Windows Audio Endpoint Builder" are started - though it doesn't say
"running."

Anyway, I need some major help! Any suggestions?? Thanks!!!
 

My Computer

J
#2
"CaliNanay" <CaliNanay@discussions.microsoft.com> wrote in message
news:0C015AD9-781B-4404-B9C2-66AE98439781@microsoft.com...
>I purchased a Gateway MX6426 this past December and just installed Windows
> Vista about a week ago. Now, my computer will not shut down at all. I
> have
> seen other posts that mention their computer doing this intermittently,
> but
> mine seems to be an everytime occurence.
>
> I also do not have any sound ... it is telling me that I have "no audio
> devices installed." I already checked to make sure that my "Windows
> Audio"
> and "Windows Audio Endpoint Builder" are started - though it doesn't say
> "running."
>
> Anyway, I need some major help! Any suggestions?? Thanks!!!



You most likely need Vista compatible drivers for your sound card. Check the
manufacturer website for audio drivers and any other drivers for your
hardware which are Vista compatible.

--
Jim
 

My Computer