• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

large E in stead of question mark

D

Darryl Palmer

#1
I get a large E with accent when i try to write a question mark. it has
something to do with bilingual keyboard in canada. what key changesw this
back to normalÉÉÉ

--
Darryl Palmer
ACTRA,CDJA,CODJA
thesingingdj.com
416 4639283
 

My Computer

P

Peter Foldes

#2
Change your keyboard settings back to English or default in Control Panel Keyboard

--
Peter

Please Reply to Newsgroup for the benefit of others
Requests for assistance by email can not and will not be acknowledged.

"Darryl Palmer" <[email protected]> wrote in message news:[email protected]

>I get a large E with accent when i try to write a question mark. it has
> something to do with bilingual keyboard in canada. what key changesw this
> back to normalÉÉÉ
>
> --
> Darryl Palmer
> ACTRA,CDJA,CODJA
> thesingingdj.com
> 416 4639283
>
 

My Computer

Posts
1
#3
I have had the same problem, sometimes cropping up in the middle of an e-mail to someone, making me think that I have typed a code to trigger this - I live in Canada! I'm searching for the answer too, so if you find out, let me know! I also get a smalll e with an acute accent if I type a slash.
 

My Computer

G

Gary VanderMolen

#4
Go to Control Panel, Regional and Language Options,
Keyboards and Languages, Change keyboards.
Mine shows English-US. I'm not sure what is appropriate for
Canada.

--
Gary VanderMolen, MS-MVP (Mail)


"Diana Margaret" <[email protected]> wrote in message news:[email protected]

>
> I have had the same problem, sometimes cropping up in the middle of an
> e-mail to someone, making me think that I have typed a code to trigger
> this - I live in Canada! I'm searching for the answer too, so if you
> find out, let me know! I also get a smalll e with an acute accent if I
> type a slash.
>
>
> --
> Diana Margaret
 

My Computer

#5
I have reset the keyboard language, done everything- and still the E replaces
the ? sometimes. The CURE: exit Windows Mail, and re-open it. The problem
goes away until the next time. It happened again today- close the program,
reopen it- and the ?????? are back!



"Gary VanderMolen" wrote:

> Go to Control Panel, Regional and Language Options,
> Keyboards and Languages, Change keyboards.
> Mine shows English-US. I'm not sure what is appropriate for
> Canada.
>
> --
> Gary VanderMolen, MS-MVP (Mail)
>
>
> "Diana Margaret" <[email protected]> wrote in message news:[email protected]

> >
> > I have had the same problem, sometimes cropping up in the middle of an
> > e-mail to someone, making me think that I have typed a code to trigger
> > this - I live in Canada! I'm searching for the answer too, so if you
> > find out, let me know! I also get a smalll e with an acute accent if I
> > type a slash.
> >
> >
> > --
> > Diana Margaret
>
>
>
 

My Computer

G

Gary VanderMolen

#6
I don't have any other suggestions, except to try an upgrade to Windows Live Mail:

http://get.live.com/wlmail/overview

--
Gary VanderMolen, MS-MVP (Mail)


"Don" <[email protected]> wrote in message news:[email protected]

>I have reset the keyboard language, done everything- and still the E replaces
> the ? sometimes. The CURE: exit Windows Mail, and re-open it. The problem
> goes away until the next time. It happened again today- close the program,
> reopen it- and the ?????? are back!
>
>
>
> "Gary VanderMolen" wrote:
>

>> Go to Control Panel, Regional and Language Options,
>> Keyboards and Languages, Change keyboards.
>> Mine shows English-US. I'm not sure what is appropriate for
>> Canada.
>>
>> --
>> Gary VanderMolen, MS-MVP (Mail)
>>
>>
>> "Diana Margaret" <[email protected]> wrote in message news:[email protected]

>> >
>> > I have had the same problem, sometimes cropping up in the middle of an
>> > e-mail to someone, making me think that I have typed a code to trigger
>> > this - I live in Canada! I'm searching for the answer too, so if you
>> > find out, let me know! I also get a smalll e with an acute accent if I
>> > type a slash.
>> >
>> >
>> > --
>> > Diana Margaret
>>
>>
>>
 

My Computer

S

Steve Cochran

#7
Check what you have for default under Tools | Options | Read | Fonts.

steve

"Don" <[email protected]> wrote in message
news:[email protected]

>I have reset the keyboard language, done everything- and still the E
>replaces
> the ? sometimes. The CURE: exit Windows Mail, and re-open it. The problem
> goes away until the next time. It happened again today- close the program,
> reopen it- and the ?????? are back!
>
>
>
> "Gary VanderMolen" wrote:
>

>> Go to Control Panel, Regional and Language Options,
>> Keyboards and Languages, Change keyboards.
>> Mine shows English-US. I'm not sure what is appropriate for
>> Canada.
>>
>> --
>> Gary VanderMolen, MS-MVP (Mail)
>>
>>
>> "Diana Margaret" <[email protected]> wrote in message
>> news:[email protected]

>> >
>> > I have had the same problem, sometimes cropping up in the middle of an
>> > e-mail to someone, making me think that I have typed a code to trigger
>> > this - I live in Canada! I'm searching for the answer too, so if you
>> > find out, let me know! I also get a smalll e with an acute accent if I
>> > type a slash.
>> >
>> >
>> > --
>> > Diana Margaret
>>
>>
>>
 

My Computer