• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Latest NVIDIA ForceWare Video Drivers

Brink

Staff member
mvp
Messages
32,201
Location
Oklahoma, USA
#1
Latest NVIDIA ForceWare Drivers

forceware.gif Click to Download: Nvidia Driver Downloads Page forceware.gif


WHQL NVIDIA DRIVER
information   Information
Version: 382.53
Release Date for Desktops and Notebooks : June 9th 2017
In Device Manager: 21.21.13.8253
Note   Note
Release Highlights:

Game Ready Drivers provide the best possible gaming experience for all major new releases, including Virtual Reality games. Prior to a new title launching, our driver team is working up until the last minute to ensure every performance tweak and bug fix is included for the best gameplay on day-1.

Game Ready
Provides the optimal gaming experience for DiRT 4 and Nex Machina

Game Ready Driver Release Notes - Desktop

Game Ready Driver Release Notes - Notebook

Control Panel User's Guide

Changes and Fixed Issues in Version 382.53
The following sections list the important changes and the most common issues resolved in this version. This list is only a subset of the total number of changes made in this driver version. The NVIDIA bug number is provided for reference.

  • [DirectX 11 games]: On some titles, in-game V-Sync does not work if Fast Sync is selected from the NVIDIA Control Panel. Consequently, the game frame rate is not locked to the maximum refresh rate, resulting in possible tearing. [200304603]
  • [Aerofly RC 7]: Corruption occurs in the game when shadows are enabled. [1921628]
  • [OpenGL][Tombstone Enginer]: Driver update causes corruption in Tombstone engine games. [1915851]
  • [SLI][GeForce GTX]: The secondary display remains blank after switching from Clone or Extended mode to secondary-only display mode. [200288996]


Tip   Tip
Don't forget to update your WEI Windows Experience Index - Update or Refresh Score after updating the driver.

 
Last edited:

My Computers

System One System Two

  • Show second system?
    Yes
    Operating System
    Windows 10 Pro 64-bit
    Manufacturer/Model
    Custom
    CPU
    Intel i7-8700K 5 GHz
    Motherboard
    ASUS Maximus X Code Z370
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated
    Monitor(s) Displays
    3 x 27" Asus VE278Q
    Screen Resolution
    1920x1080
    Hard Drives
    250GB Samsung 960 EVO M.2,
    256GB OCZ Vector,
    6TB WD Black WD6001FZWX
    PSU
    Seasonic Prime Titanium 850W
    Case
    Corsair Air 740
    Cooling
    Corsair Hydro H115i
    Mouse
    Logitech MX Master
    Keyboard
    Logitech wireless K800
    Internet Speed
    300 Mb/s Download and 30 Mb/s Upload
    Other Info
    Logitech Z625 speaker system,
    Creative F200 webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB6190 cable modem,
    APC SMART-UPS RT 1000 XL,
    Lumia 1520 phone
  • Operating System
    Windows 10 Pro
    Manufacturer/Model
    HP Envy Y0F94AV
    CPU
    i7-7500U @ 2.70 GHz
    Memory
    16 GB DDR4-2133
    Graphics card(s)
    NVIDIA GeForce 940MX
    Sound Card
    Conexant ISST Audio
    Monitor(s) Displays
    17.3" UHD IPS touch
    Screen Resolution
    3480 x 2160
    Hard Drives
    512 GB M.2 SSD

.Joe

1337 spammer
Vista Guru
Messages
912
Location
127.0.0.1
#2
Thanks for the update Shawn :)
 

My Computer

System One

  • CPU
    Intel Q6600 Quad Core 2.4 Ghz
    Motherboard
    Dell 0TP406
    Memory
    4 X 1 GB DDR2 Kingston 800 Mhz
    Graphics Card(s)
    Nvidia 8800 GT 512 MB
    Monitor(s) Displays
    Dual Dell 22" Widescreen
    Screen Resolution
    3360x1050
    Hard Drives
    320 GB Internal Main
    500 GB USB External
    160 GB USB External
    2TB USB External
    Internet Speed
    DSL 3MB

Brink

Staff member
mvp
Messages
32,201
Location
Oklahoma, USA
#3
Your welcome Joe.
 

My Computers

System One System Two

  • Show second system?
    Yes
    Operating System
    Windows 10 Pro 64-bit
    Manufacturer/Model
    Custom
    CPU
    Intel i7-8700K 5 GHz
    Motherboard
    ASUS Maximus X Code Z370
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated
    Monitor(s) Displays
    3 x 27" Asus VE278Q
    Screen Resolution
    1920x1080
    Hard Drives
    250GB Samsung 960 EVO M.2,
    256GB OCZ Vector,
    6TB WD Black WD6001FZWX
    PSU
    Seasonic Prime Titanium 850W
    Case
    Corsair Air 740
    Cooling
    Corsair Hydro H115i
    Mouse
    Logitech MX Master
    Keyboard
    Logitech wireless K800
    Internet Speed
    300 Mb/s Download and 30 Mb/s Upload
    Other Info
    Logitech Z625 speaker system,
    Creative F200 webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB6190 cable modem,
    APC SMART-UPS RT 1000 XL,
    Lumia 1520 phone
  • Operating System
    Windows 10 Pro
    Manufacturer/Model
    HP Envy Y0F94AV
    CPU
    i7-7500U @ 2.70 GHz
    Memory
    16 GB DDR4-2133
    Graphics card(s)
    NVIDIA GeForce 940MX
    Sound Card
    Conexant ISST Audio
    Monitor(s) Displays
    17.3" UHD IPS touch
    Screen Resolution
    3480 x 2160
    Hard Drives
    512 GB M.2 SSD

splosher

Power User
Messages
72
Location
Manchester, UK
#4
Hi

Can anyone help? Just rebuilt PC with a Q6600 from a E6600 and swapped motherboard from a Evga 650i Ultra to a Asus P5N32-E SLI but still using BFG 8800 GTS 512mb OC. I have Vista 64 Ultimate installed and cannot install the beta 169.44's although 2 days ago i could do using the same Vista!

The error is:
Fatal error
You are running a 32 bit version of Nvidia uninstaller on a 64 bit system (Binary type I386).
Wrong version of installer.

Then it says:
Setup detected that the operating system in use is not Windows Vista [64 bit]. This setup program are designed to run only on Windows Vista [64 bit]. The installation will be terminated.

Now, i have UAC turned off - could this be it? The drivers i am using are the 169.25 internationals downloaded from UK siteand the 169.44 beta is downloaded from the same Uk site.
Any help would be appreciated.

Thanks
 

My Computer

System One

  • CPU
    Q6600@stock
    Motherboard
    Asus P5N32-E SLI
    Memory
    4GB Geil DDR2 PC6400 CAS4
    Graphics Card(s)
    1 x BFG 8800 GTS 512mb OC
    Hard Drives
    2 x 80Gb Samsung SATAll in RAID 0
    2 x 80Gb Maxtor SATA1 in RAID 1
    1 x 120Gb Maxtor SATA1 back-up
    Internet Speed
    Bt Broadband, so about same as 56k modem!

Brink

Staff member
mvp
Messages
32,201
Location
Oklahoma, USA
#5
Hi Splosher,

It sounds like you were lucky enough to find a bug in the beta 169.44 version. I would just stick with the 169.25 until the other one is realeased as a non beta version.

Sorry,
Shawn
 

My Computers

System One System Two

  • Show second system?
    Yes
    Operating System
    Windows 10 Pro 64-bit
    Manufacturer/Model
    Custom
    CPU
    Intel i7-8700K 5 GHz
    Motherboard
    ASUS Maximus X Code Z370
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated
    Monitor(s) Displays
    3 x 27" Asus VE278Q
    Screen Resolution
    1920x1080
    Hard Drives
    250GB Samsung 960 EVO M.2,
    256GB OCZ Vector,
    6TB WD Black WD6001FZWX
    PSU
    Seasonic Prime Titanium 850W
    Case
    Corsair Air 740
    Cooling
    Corsair Hydro H115i
    Mouse
    Logitech MX Master
    Keyboard
    Logitech wireless K800
    Internet Speed
    300 Mb/s Download and 30 Mb/s Upload
    Other Info
    Logitech Z625 speaker system,
    Creative F200 webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB6190 cable modem,
    APC SMART-UPS RT 1000 XL,
    Lumia 1520 phone
  • Operating System
    Windows 10 Pro
    Manufacturer/Model
    HP Envy Y0F94AV
    CPU
    i7-7500U @ 2.70 GHz
    Memory
    16 GB DDR4-2133
    Graphics card(s)
    NVIDIA GeForce 940MX
    Sound Card
    Conexant ISST Audio
    Monitor(s) Displays
    17.3" UHD IPS touch
    Screen Resolution
    3480 x 2160
    Hard Drives
    512 GB M.2 SSD

splosher

Power User
Messages
72
Location
Manchester, UK
#6
Hi Brink

Many thanks for the reply and i think you're right regarding the bug and sticking with 169.25 drivers as there's no way i'm rebuilding the PC again just so i can put beta drivers in!

Cheers
 

My Computer

System One

  • CPU
    Q6600@stock
    Motherboard
    Asus P5N32-E SLI
    Memory
    4GB Geil DDR2 PC6400 CAS4
    Graphics Card(s)
    1 x BFG 8800 GTS 512mb OC
    Hard Drives
    2 x 80Gb Samsung SATAll in RAID 0
    2 x 80Gb Maxtor SATA1 in RAID 1
    1 x 120Gb Maxtor SATA1 back-up
    Internet Speed
    Bt Broadband, so about same as 56k modem!

Brink

Staff member
mvp
Messages
32,201
Location
Oklahoma, USA
#7
New Nvidia Forceware series 9 driver version 174.53 released 3-18-08

Shawn
 

My Computers

System One System Two

  • Show second system?
    Yes
    Operating System
    Windows 10 Pro 64-bit
    Manufacturer/Model
    Custom
    CPU
    Intel i7-8700K 5 GHz
    Motherboard
    ASUS Maximus X Code Z370
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated
    Monitor(s) Displays
    3 x 27" Asus VE278Q
    Screen Resolution
    1920x1080
    Hard Drives
    250GB Samsung 960 EVO M.2,
    256GB OCZ Vector,
    6TB WD Black WD6001FZWX
    PSU
    Seasonic Prime Titanium 850W
    Case
    Corsair Air 740
    Cooling
    Corsair Hydro H115i
    Mouse
    Logitech MX Master
    Keyboard
    Logitech wireless K800
    Internet Speed
    300 Mb/s Download and 30 Mb/s Upload
    Other Info
    Logitech Z625 speaker system,
    Creative F200 webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB6190 cable modem,
    APC SMART-UPS RT 1000 XL,
    Lumia 1520 phone
  • Operating System
    Windows 10 Pro
    Manufacturer/Model
    HP Envy Y0F94AV
    CPU
    i7-7500U @ 2.70 GHz
    Memory
    16 GB DDR4-2133
    Graphics card(s)
    NVIDIA GeForce 940MX
    Sound Card
    Conexant ISST Audio
    Monitor(s) Displays
    17.3" UHD IPS touch
    Screen Resolution
    3480 x 2160
    Hard Drives
    512 GB M.2 SSD

bobfrost

New Member
Messages
11
#8
Hi,

Ever since I installed SP1 on vista64 Ultimate, things have been a bit flaky in graphics response(using nVidia 169.25). So I tried 169.44 beta and it seems to have cured the problems. Not tried the latest beta since this one seems to work - I'll quit while I'm ahead!

Bob Frost
 

My Computer

Brink

Staff member
mvp
Messages
32,201
Location
Oklahoma, USA
#9
New 174.74 Nvidia beta driver version released for 6,7,8 and 9 series.

Shawn
 

My Computers

System One System Two

  • Show second system?
    Yes
    Operating System
    Windows 10 Pro 64-bit
    Manufacturer/Model
    Custom
    CPU
    Intel i7-8700K 5 GHz
    Motherboard
    ASUS Maximus X Code Z370
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated
    Monitor(s) Displays
    3 x 27" Asus VE278Q
    Screen Resolution
    1920x1080
    Hard Drives
    250GB Samsung 960 EVO M.2,
    256GB OCZ Vector,
    6TB WD Black WD6001FZWX
    PSU
    Seasonic Prime Titanium 850W
    Case
    Corsair Air 740
    Cooling
    Corsair Hydro H115i
    Mouse
    Logitech MX Master
    Keyboard
    Logitech wireless K800
    Internet Speed
    300 Mb/s Download and 30 Mb/s Upload
    Other Info
    Logitech Z625 speaker system,
    Creative F200 webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB6190 cable modem,
    APC SMART-UPS RT 1000 XL,
    Lumia 1520 phone
  • Operating System
    Windows 10 Pro
    Manufacturer/Model
    HP Envy Y0F94AV
    CPU
    i7-7500U @ 2.70 GHz
    Memory
    16 GB DDR4-2133
    Graphics card(s)
    NVIDIA GeForce 940MX
    Sound Card
    Conexant ISST Audio
    Monitor(s) Displays
    17.3" UHD IPS touch
    Screen Resolution
    3480 x 2160
    Hard Drives
    512 GB M.2 SSD

johnwillyums

johnwillyums
Vista Pro
Messages
201
Location
Lancashire UK
#10
:pWell I RMA'd my Gigabyte 8800GT OC 512 cos it kept freezing and black screening. I was using 169.25.
I've been looking at what driver to use when I get a replacement and notice that NVidia site now says get SP1 rather than "hotfix"
So has anyone tried 174.44 with an 8800GT? and/or does SP1 sort out the BSOD/driver issues?
Actually it'll be just my luck if Overclockers tell me there's nothing wrong with my card and I'll have to pay to get it back.
Perils of being being a (technically stupid) early adopter I suppose.

Cheers, John
 

My Computer

System One

  • Manufacturer/Model
    custom build
    CPU
    Q6600 OCd to 3.06GHz
    Motherboard
    Asus P5Q Pro
    Memory
    Corsair 2x2GB TWIN2X4096-8500C5DF G
    Graphics Card(s)
    XFX GTX 260 Black Edition
    Monitor(s) Displays
    Dell Utrasharp 2408WFP
    Screen Resolution
    1920x1200
    Hard Drives
    2x Samsung Spinpoint 500GB
    1x Samsung F1 1TB
    PSU
    Thermaltake Toughpower 650 watt
    Case
    Coolermaster Cosmos S
    Cooling
    Tuniq Tower 120 + 3x120mm + 200m side fan
    Mouse
    Roccat Kone
    Keyboard
    logitech Wave
    Internet Speed
    supposedly 8mbps actually about 4 or 5
    Other Info
    love this mouse

txwhale

New Member
Messages
4
Location
Texas
#11
:pWell I RMA'd my Gigabyte 8800GT OC 512 cos it kept freezing and black screening. I was using 169.25.
I've been looking at what driver to use when I get a replacement and notice that NVidia site now says get SP1 rather than "hotfix"
So has anyone tried 174.44 with an 8800GT? and/or does SP1 sort out the BSOD/driver issues?
Actually it'll be just my luck if Overclockers tell me there's nothing wrong with my card and I'll have to pay to get it back.
Perils of being being a (technically stupid) early adopter I suppose.

Cheers, John
I'm not running the 8800 gt, I have a pair of 8800 gts/640 and have installed sp1 as well, and using the 174.74 drivers and haven't had any issues at all....:zip:. at least with the drivers.... only problems have been behind the keyboard :shock: :D
 

My Computer

Brink

Staff member
mvp
Messages
32,201
Location
Oklahoma, USA
#12
Nvidia series 9 WHQL 174.74 driver version released 4-1-08.

Shawn
 

My Computers

System One System Two

  • Show second system?
    Yes
    Operating System
    Windows 10 Pro 64-bit
    Manufacturer/Model
    Custom
    CPU
    Intel i7-8700K 5 GHz
    Motherboard
    ASUS Maximus X Code Z370
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated
    Monitor(s) Displays
    3 x 27" Asus VE278Q
    Screen Resolution
    1920x1080
    Hard Drives
    250GB Samsung 960 EVO M.2,
    256GB OCZ Vector,
    6TB WD Black WD6001FZWX
    PSU
    Seasonic Prime Titanium 850W
    Case
    Corsair Air 740
    Cooling
    Corsair Hydro H115i
    Mouse
    Logitech MX Master
    Keyboard
    Logitech wireless K800
    Internet Speed
    300 Mb/s Download and 30 Mb/s Upload
    Other Info
    Logitech Z625 speaker system,
    Creative F200 webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB6190 cable modem,
    APC SMART-UPS RT 1000 XL,
    Lumia 1520 phone
  • Operating System
    Windows 10 Pro
    Manufacturer/Model
    HP Envy Y0F94AV
    CPU
    i7-7500U @ 2.70 GHz
    Memory
    16 GB DDR4-2133
    Graphics card(s)
    NVIDIA GeForce 940MX
    Sound Card
    Conexant ISST Audio
    Monitor(s) Displays
    17.3" UHD IPS touch
    Screen Resolution
    3480 x 2160
    Hard Drives
    512 GB M.2 SSD

splosher

Power User
Messages
72
Location
Manchester, UK
#13

My Computer

System One

  • CPU
    Q6600@stock
    Motherboard
    Asus P5N32-E SLI
    Memory
    4GB Geil DDR2 PC6400 CAS4
    Graphics Card(s)
    1 x BFG 8800 GTS 512mb OC
    Hard Drives
    2 x 80Gb Samsung SATAll in RAID 0
    2 x 80Gb Maxtor SATA1 in RAID 1
    1 x 120Gb Maxtor SATA1 back-up
    Internet Speed
    Bt Broadband, so about same as 56k modem!

johnwillyums

johnwillyums
Vista Pro
Messages
201
Location
Lancashire UK
#14
Hi
Thanks Shawn for update. Just wondering if you can pop into this thread i've started today regarding my NV Monitor refusing to function properly as i believe it's connected to the post on this section regarding the Nvidia 169.44 beta's and their refusal to install on my system -
http://www.vistax64.com/graphic-cards/143698-nvmonitor-not-working-properly-help.html
Hi Splosher,
I'm getting a bit confused here, if the 174.44 drivers are the latest and best why are you concerned about 169.44 drivers.
Sorry, I should probably read your thread and find out.
John
 

My Computer

System One

  • Manufacturer/Model
    custom build
    CPU
    Q6600 OCd to 3.06GHz
    Motherboard
    Asus P5Q Pro
    Memory
    Corsair 2x2GB TWIN2X4096-8500C5DF G
    Graphics Card(s)
    XFX GTX 260 Black Edition
    Monitor(s) Displays
    Dell Utrasharp 2408WFP
    Screen Resolution
    1920x1200
    Hard Drives
    2x Samsung Spinpoint 500GB
    1x Samsung F1 1TB
    PSU
    Thermaltake Toughpower 650 watt
    Case
    Coolermaster Cosmos S
    Cooling
    Tuniq Tower 120 + 3x120mm + 200m side fan
    Mouse
    Roccat Kone
    Keyboard
    logitech Wave
    Internet Speed
    supposedly 8mbps actually about 4 or 5
    Other Info
    love this mouse

johnwillyums

johnwillyums
Vista Pro
Messages
201
Location
Lancashire UK
#15
Yep. Should have read your thread first. Sorry for butting in. John
 

My Computer

System One

  • Manufacturer/Model
    custom build
    CPU
    Q6600 OCd to 3.06GHz
    Motherboard
    Asus P5Q Pro
    Memory
    Corsair 2x2GB TWIN2X4096-8500C5DF G
    Graphics Card(s)
    XFX GTX 260 Black Edition
    Monitor(s) Displays
    Dell Utrasharp 2408WFP
    Screen Resolution
    1920x1200
    Hard Drives
    2x Samsung Spinpoint 500GB
    1x Samsung F1 1TB
    PSU
    Thermaltake Toughpower 650 watt
    Case
    Coolermaster Cosmos S
    Cooling
    Tuniq Tower 120 + 3x120mm + 200m side fan
    Mouse
    Roccat Kone
    Keyboard
    logitech Wave
    Internet Speed
    supposedly 8mbps actually about 4 or 5
    Other Info
    love this mouse

splosher

Power User
Messages
72
Location
Manchester, UK
#16
Yep. Should have read your thread first. Sorry for butting in. John
Hi John
No problem and if any ideas, please post it in the other thread.
Cheers
 

My Computer

System One

  • CPU
    Q6600@stock
    Motherboard
    Asus P5N32-E SLI
    Memory
    4GB Geil DDR2 PC6400 CAS4
    Graphics Card(s)
    1 x BFG 8800 GTS 512mb OC
    Hard Drives
    2 x 80Gb Samsung SATAll in RAID 0
    2 x 80Gb Maxtor SATA1 in RAID 1
    1 x 120Gb Maxtor SATA1 back-up
    Internet Speed
    Bt Broadband, so about same as 56k modem!

johnwillyums

johnwillyums
Vista Pro
Messages
201
Location
Lancashire UK
#17
Well I got my RMA'd Gigabyte 8800GT OC 512MB back from Overclockers, they couldn't find fault with it. So that was a waste of time.
Whilst it's been away I put my old 8600GT back in and as it happens it runs on 169.25 drivers in my Vista HP 64x system.
So this afternoon I swapped back the cards.
I uninstalled Nvidia in control panel and then booted into safe mode and ran driver cleaner.
Then I switched off the power and put in the 8800GT, booted back into safe mode and tried to install 174.44 drivers but with no luck.
I get a message saying that I'm trying to use a 32 bit uninstaller on a 64 bit system and then I get a message saying my system was not 64 bit and these drivers were for 64 bit.
If I look on my c\ drive both 169.25 and 174.44 are there so if I try to run 174.44 again I am asked whether I want to overwrite it,:mad: I tried that but it just gets me the same "wrong version of uninstaller" and then the message telling me my system is "not Windows Vista (64 bit). This setup program and associated drivers are designed to run on Windows Vista (64 bit). The installer will now terminate."
I am so fed up with this graphics card and Nvidia.
Does anyone have a clue what's going on here?
 

My Computer

System One

  • Manufacturer/Model
    custom build
    CPU
    Q6600 OCd to 3.06GHz
    Motherboard
    Asus P5Q Pro
    Memory
    Corsair 2x2GB TWIN2X4096-8500C5DF G
    Graphics Card(s)
    XFX GTX 260 Black Edition
    Monitor(s) Displays
    Dell Utrasharp 2408WFP
    Screen Resolution
    1920x1200
    Hard Drives
    2x Samsung Spinpoint 500GB
    1x Samsung F1 1TB
    PSU
    Thermaltake Toughpower 650 watt
    Case
    Coolermaster Cosmos S
    Cooling
    Tuniq Tower 120 + 3x120mm + 200m side fan
    Mouse
    Roccat Kone
    Keyboard
    logitech Wave
    Internet Speed
    supposedly 8mbps actually about 4 or 5
    Other Info
    love this mouse

splosher

Power User
Messages
72
Location
Manchester, UK
#18
Well I got my RMA'd Gigabyte 8800GT OC 512MB back from Overclockers, they couldn't find fault with it. So that was a waste of time.
Whilst it's been away I put my old 8600GT back in and as it happens it runs on 169.25 drivers in my Vista HP 64x system.
So this afternoon I swapped back the cards.
I uninstalled Nvidia in control panel and then booted into safe mode and ran driver cleaner.
Then I switched off the power and put in the 8800GT, booted back into safe mode and tried to install 174.44 drivers but with no luck.
I get a message saying that I'm trying to use a 32 bit uninstaller on a 64 bit system and then I get a message saying my system was not 64 bit and these drivers were for 64 bit.
If I look on my c\ drive both 169.25 and 174.44 are there so if I try to run 174.44 again I am asked whether I want to overwrite it,:mad: I tried that but it just gets me the same "wrong version of uninstaller" and then the message telling me my system is "not Windows Vista (64 bit). This setup program and associated drivers are designed to run on Windows Vista (64 bit). The installer will now terminate."
I am so fed up with this graphics card and Nvidia.
Does anyone have a clue what's going on here?
Hi

I started another thread regarding my exact same problems with 169.44 beta drivers here - http://www.vistax64.com/graphic-cards/143698-nvmonitor-not-working-properly-help.html.
Thing is, the 177.44 betas work perfectly now but my NV Monitor is just a stuttering, lag-inducing pile of **** now and won't work properly at all! Just delete the 2 nvidia driver folders from the Nvidia folder and install the official release 169.25 drivers from inside Vista, not in safe-mode and give them a run through a couple of reboots and games. Then try and uninstall them and re-install the betas once again from within Vista, not safe mode - they may take once you've got a couple of game profiles saved to NVTune.
 

My Computer

System One

  • CPU
    Q6600@stock
    Motherboard
    Asus P5N32-E SLI
    Memory
    4GB Geil DDR2 PC6400 CAS4
    Graphics Card(s)
    1 x BFG 8800 GTS 512mb OC
    Hard Drives
    2 x 80Gb Samsung SATAll in RAID 0
    2 x 80Gb Maxtor SATA1 in RAID 1
    1 x 120Gb Maxtor SATA1 back-up
    Internet Speed
    Bt Broadband, so about same as 56k modem!

johnwillyums

johnwillyums
Vista Pro
Messages
201
Location
Lancashire UK
#19
Well I'll give that a try, thanks. I only installed the card this afternoon and I'm already deeply pissed off with it.
I'm on the 169.25 drivers and I didn't have time for any games because I spent so long trying to install the 174.44 drivers. I also spent ages trying to find gamer HUD. Google can't find it, it's not on Gigabytes website;eventually I remembered a link I'd seen in a post on (H)ARD Forums.
Anyway I got home tonight and did about 20 minutes in Crysis. It looked amazing and I suddenly felt hopeful.
Whilst the card was away I'd done a clean install of Vista 64x on a new drive and got all updates including SP1. Maybe this would do the trick, the 169.25s would be fine with SP1, as is suggested on Nvidias website (no more hotfixes get SP1)
Too tired for gaming tonight so I played an album through Winamp with a visualization on full screen.
I got " the display driver stopped responding but has recovered" message.
The nightmare has begun again.
I'm not sure I can stand much more of this.
John
 

My Computer

System One

  • Manufacturer/Model
    custom build
    CPU
    Q6600 OCd to 3.06GHz
    Motherboard
    Asus P5Q Pro
    Memory
    Corsair 2x2GB TWIN2X4096-8500C5DF G
    Graphics Card(s)
    XFX GTX 260 Black Edition
    Monitor(s) Displays
    Dell Utrasharp 2408WFP
    Screen Resolution
    1920x1200
    Hard Drives
    2x Samsung Spinpoint 500GB
    1x Samsung F1 1TB
    PSU
    Thermaltake Toughpower 650 watt
    Case
    Coolermaster Cosmos S
    Cooling
    Tuniq Tower 120 + 3x120mm + 200m side fan
    Mouse
    Roccat Kone
    Keyboard
    logitech Wave
    Internet Speed
    supposedly 8mbps actually about 4 or 5
    Other Info
    love this mouse

Brink

Staff member
mvp
Messages
32,201
Location
Oklahoma, USA
#20
Hi John,

Your problem may be with Winamp. See:

Winamp Media Player Frequently Asked Questions - Download Winamp Media Player for Free

Is Windows Vista supported?
Yes, but there are currently a few known issues that the development team are working on. DirectSound hardware acceleration no longer exists on Vista (resulting in broken support for 5.1/7.1 speakers); Skinned scrollbars may not be displayed correctly; Video playback may be a bit flaky (most likely related to old/buggy video drivers or directshow codecs) or doesn't work at all with Aero enabled; and DWM/Flip3D displays the built-in Classic skin for all Modern skins. We hope to resolve most if not all of these issues in forthcoming Winamp releases.

You might try uninstalling it as a test to see.

Shawn
 

My Computers

System One System Two

  • Show second system?
    Yes
    Operating System
    Windows 10 Pro 64-bit
    Manufacturer/Model
    Custom
    CPU
    Intel i7-8700K 5 GHz
    Motherboard
    ASUS Maximus X Code Z370
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated
    Monitor(s) Displays
    3 x 27" Asus VE278Q
    Screen Resolution
    1920x1080
    Hard Drives
    250GB Samsung 960 EVO M.2,
    256GB OCZ Vector,
    6TB WD Black WD6001FZWX
    PSU
    Seasonic Prime Titanium 850W
    Case
    Corsair Air 740
    Cooling
    Corsair Hydro H115i
    Mouse
    Logitech MX Master
    Keyboard
    Logitech wireless K800
    Internet Speed
    300 Mb/s Download and 30 Mb/s Upload
    Other Info
    Logitech Z625 speaker system,
    Creative F200 webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB6190 cable modem,
    APC SMART-UPS RT 1000 XL,
    Lumia 1520 phone
  • Operating System
    Windows 10 Pro
    Manufacturer/Model
    HP Envy Y0F94AV
    CPU
    i7-7500U @ 2.70 GHz
    Memory
    16 GB DDR4-2133
    Graphics card(s)
    NVIDIA GeForce 940MX
    Sound Card
    Conexant ISST Audio
    Monitor(s) Displays
    17.3" UHD IPS touch
    Screen Resolution
    3480 x 2160
    Hard Drives
    512 GB M.2 SSD

Users Who Are Viewing This Thread (Users: 1, Guests: 0)