• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Line-in to sound card - no sound, no volume display

#1
Phonograph player into line-in on SigmaTel sound card has no sound. This
worked w/ XP, stopped after Vista installed. Speakers work fine on everything
else.
Windows Vista help says go to speakers properties, & lin-in is mute by
default. (Help picture shows Volume control,Phone Line,Line-in, Aux &
Micrphone; but when I go there mine only displays the volume control & the
other items are midssing, so I can't unmute. I can't record anything.
 

My Computer

W

Wandering

#2
If the phonograph player is just a turntable meant to be plugged into a
stereo system the output will be far too low for an computer input. You will
either need to plug it into an amplifier system with a "line out" first and
then plug that into you computer, or obtain an inline amplifier that
duplicates that function.


"JRW" <JRW@xxxxxx> wrote in message
news:53656E4E-AB65-499B-BCD8-71F59391BAB5@xxxxxx

> Phonograph player into line-in on SigmaTel sound card has no sound. This
> worked w/ XP, stopped after Vista installed. Speakers work fine on
> everything
> else.
> Windows Vista help says go to speakers properties, & lin-in is mute by
> default. (Help picture shows Volume control,Phone Line,Line-in, Aux &
> Micrphone; but when I go there mine only displays the volume control & the
> other items are midssing, so I can't unmute. I can't record anything.
 

My Computer

T

TimboTen

#3
I had a sound problem with my onboard SigmaTel audio following an upgrade to
Vista. In the end I updated the driver for SigmaTel audio for my motherboard
from the Intel site and it solved my problem. Just one of the XP to Vista
bugs! Hope this helps you.
--
TimboTen

"JRW" wrote:

> Phonograph player into line-in on SigmaTel sound card has no sound. This
> worked w/ XP, stopped after Vista installed. Speakers work fine on everything
> else.
> Windows Vista help says go to speakers properties, & lin-in is mute by
> default. (Help picture shows Volume control,Phone Line,Line-in, Aux &
> Micrphone; but when I go there mine only displays the volume control & the
> other items are midssing, so I can't unmute. I can't record anything.
 

My Computer

J
#4
Thanks for your reply - it sounded like the answer, so I downloaded the
latest SigmaTel driver from Intel, but it didn't work. When I try to check
SigmaTel through the Control Panel, it says the driver is "inaccessable. Make
sure it is installed and enabled." Checking for the line-in connection, it
says Digital Input Device (SPDIF): High Definition Audio Device is working
but not plugged in (it is, of course, & was working before Vista.) It also
says it's a Microsoft driver, not Intel. Did it replace & disable the Intel
driver? My Intel board is a D946GZIS.

"TimboTen" wrote:

> I had a sound problem with my onboard SigmaTel audio following an upgrade to
> Vista. In the end I updated the driver for SigmaTel audio for my motherboard
> from the Intel site and it solved my problem. Just one of the XP to Vista
> bugs! Hope this helps you.
> --
> TimboTen
>
> "JRW" wrote:
>

> > Phonograph player into line-in on SigmaTel sound card has no sound. This
> > worked w/ XP, stopped after Vista installed. Speakers work fine on everything
> > else.
> > Windows Vista help says go to speakers properties, & lin-in is mute by
> > default. (Help picture shows Volume control,Phone Line,Line-in, Aux &
> > Micrphone; but when I go there mine only displays the volume control & the
> > other items are midssing, so I can't unmute. I can't record anything.
 

My Computer

Messages
1
#5
I had this same issue and tried all the things listed on just about every website that had this issue - new driver wouldn't work, etc. Everything indicated the line-in was working, but I couldn't hear anything..there was no option for mute, etc.. in the volume control panel. I finally found this from the sound card webpage:

Sound Blaster How-To: Learn more about the X-Fi Entertainment Mode with this beginner's guide

Under Entertainment Mode, I chose the beginner and discovered there was a place other than the volume control area to do things. Go to start>programs>creative>sound blaster x-fi>creative console launcher
make sure you're in Entertainment Mode (that's the only mode mine has); run you're mouse across the bottom icons to find the "mixer" option and click it - check the box next to line-in - you will now have sound!!!
 

My Computer

Users Who Are Viewing This Thread (Users: 1, Guests: 0)