• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Local Only Internet Connection

#1
My internet connection was working fine but now I can only get a
'Local Only' connection to my router (BTVoyager). According to the Network &
sharing center, the connection from my router to the Internet is down (red
cross through the line). I know this is not the case as my Mums computer
works fine on the same router (she runs XP still). I've reset the router, and
re-enabled my connection, but nothing works. Can anyone help me ?
 
K

Keith D

#2
Hi

Got a third aprty firewall ???

may well be the cause

try this one its sorted out a good few issues
and its free for 30 days

http://www.networkmagic.com/download/

cheers




> My internet connection was working fine but now I can only get a
> 'Local Only' connection to my router (BTVoyager). According to the Network
> &
> sharing center, the connection from my router to the Internet is down (red
> cross through the line). I know this is not the case as my Mums computer
> works fine on the same router (she runs XP still). I've reset the router,
> and
> re-enabled my connection, but nothing works. Can anyone help me ?
 
1

1rave

#3
answer and it works

Hello guys.
After 4 hours fighting with this problem trying diferent ways, tricks... I bought another router Belkin Wireless G f5d7230-4 in Compusa for $39.95. Nice , smooth internet connection , no problem. But read small piece of paper included in the box.

p.s.
Let me tell you almost $40.00 but you can spend rest of this time with your family.

EggHeadCafe.com - .NET Developer Portal of Choice
http://www.eggheadcafe.com
 
K

Kim [MS]

#4
TA,

I'm sorry you're experiencing trouble. If you find that connecting Vista to
a working network causes connection issues, then you may have discovered that
you have a router which is incompatible with Vista. Please try a new tool to
determine the Vista-compatibility of your router. It's called the Internet
Connectivity Evaluation Tool, and can be accessed at:
http://www.microsoft.com/windows/using/tools/igd/default.mspx

Please post back with results/findings.

Thanks


"TA" wrote:

> My internet connection was working fine but now I can only get a
> 'Local Only' connection to my router (BTVoyager). According to the Network &
> sharing center, the connection from my router to the Internet is down (red
> cross through the line). I know this is not the case as my Mums computer
> works fine on the same router (she runs XP still). I've reset the router, and
> re-enabled my connection, but nothing works. Can anyone help me ?