• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Logitech WebCam drivers

  • Thread starter Rune Hummelsund
  • Start date
R

Rune Hummelsund

#1
Has anyone got their Logitech WebCam to work with Vista? In Beta2 the
application crashed, and i RC1 the application installs ok, but is unable to
find the cam. I have a QuickCam 4000Pro

Regards,

Rune
 
J

John Barnett MVP

#2
My logitech quickcam works fine with Vista. When Vista searches for the new
hardware i just got it to search the 'original' logitech CD that came with
my quickcam and it installed the drivers and, hey presto, it worked.

--
John Barnett MVP
Associate Expert
http://xphelpandsupport.mvps.org

The information in this mail is supplied "as is". No warranty of any kind,
either expressed or implied, is made in relation to the accuracy,
reliability or content of this mail. The Author shall not be liable for any
direct, indirect, incidental or consequential damages arising out of the use
of, or inability to use, information or opinions expressed in this mail..

"Rune Hummelsund" <poohrush@hotmail.com> wrote in message
news:6722FBAB-72AD-45F9-81F1-CF8300846151@microsoft.com...
> Has anyone got their Logitech WebCam to work with Vista? In Beta2 the
> application crashed, and i RC1 the application installs ok, but is unable
> to find the cam. I have a QuickCam 4000Pro
>
> Regards,
>
> Rune
 
R

Richard Hay

#3
That is how I get my Pro 4000 to work by using the extracted drivers from
the Logitech software.


--
Richard Hay
Windows Vista Build 5600 RC1 (x86)
Windows Live Butterfly
http://WindowsObserver.com

"John Barnett MVP" <freelanceit@mvps.org.NOSPAM> wrote in message
news:Of6hhPp0GHA.1288@TK2MSFTNGP03.phx.gbl...
> My logitech quickcam works fine with Vista. When Vista searches for the
> new hardware i just got it to search the 'original' logitech CD that came
> with my quickcam and it installed the drivers and, hey presto, it worked.
>
> --
> John Barnett MVP
> Associate Expert
> http://xphelpandsupport.mvps.org
>
> The information in this mail is supplied "as is". No warranty of any kind,
> either expressed or implied, is made in relation to the accuracy,
> reliability or content of this mail. The Author shall not be liable for
> any direct, indirect, incidental or consequential damages arising out of
> the use of, or inability to use, information or opinions expressed in this
> mail..
>
> "Rune Hummelsund" <poohrush@hotmail.com> wrote in message
> news:6722FBAB-72AD-45F9-81F1-CF8300846151@microsoft.com...
>> Has anyone got their Logitech WebCam to work with Vista? In Beta2 the
>> application crashed, and i RC1 the application installs ok, but is unable
>> to find the cam. I have a QuickCam 4000Pro
>>
>> Regards,
>>
>> Rune

>
>
 
?

=?Utf-8?B?VGVjaG5vLUNyYXQ=?=

#4
I downloaded the most recent software and installed it
It found the built in Mic on my pro5000 right away but did not install the
cam drivers
I used the device manaer and installed it mannualy by pointing the update
drivers directly to the inf file for the device

"Richard Hay" wrote:

> That is how I get my Pro 4000 to work by using the extracted drivers from
> the Logitech software.
>
>
> --
> Richard Hay
> Windows Vista Build 5600 RC1 (x86)
> Windows Live Butterfly
> http://WindowsObserver.com
>
> "John Barnett MVP" <freelanceit@mvps.org.NOSPAM> wrote in message
> news:Of6hhPp0GHA.1288@TK2MSFTNGP03.phx.gbl...
> > My logitech quickcam works fine with Vista. When Vista searches for the
> > new hardware i just got it to search the 'original' logitech CD that came
> > with my quickcam and it installed the drivers and, hey presto, it worked.
> >
> > --
> > John Barnett MVP
> > Associate Expert
> > http://xphelpandsupport.mvps.org
> >
> > The information in this mail is supplied "as is". No warranty of any kind,
> > either expressed or implied, is made in relation to the accuracy,
> > reliability or content of this mail. The Author shall not be liable for
> > any direct, indirect, incidental or consequential damages arising out of
> > the use of, or inability to use, information or opinions expressed in this
> > mail..
> >
> > "Rune Hummelsund" <poohrush@hotmail.com> wrote in message
> > news:6722FBAB-72AD-45F9-81F1-CF8300846151@microsoft.com...
> >> Has anyone got their Logitech WebCam to work with Vista? In Beta2 the
> >> application crashed, and i RC1 the application installs ok, but is unable
> >> to find the cam. I have a QuickCam 4000Pro
> >>
> >> Regards,
> >>
> >> Rune

> >
> >

>
>
 
?

=?Utf-8?B?Um9iZXJ0IFc=?=

#5
I got the version 10 drivers to install after a reset but the camera is not
visible in Scanners and Camera Applet in Control Panel but the camera can be
used in messenger although I can;t get messengeer to sign me in using Vista
while it;s working fine on XP.
--
Robert W


"Techno-Crat" wrote:

> I downloaded the most recent software and installed it
> It found the built in Mic on my pro5000 right away but did not install the
> cam drivers
> I used the device manaer and installed it mannualy by pointing the update
> drivers directly to the inf file for the device
>
> "Richard Hay" wrote:
>
> > That is how I get my Pro 4000 to work by using the extracted drivers from
> > the Logitech software.
> >
> >
> > --
> > Richard Hay
> > Windows Vista Build 5600 RC1 (x86)
> > Windows Live Butterfly
> > http://WindowsObserver.com
> >
> > "John Barnett MVP" <freelanceit@mvps.org.NOSPAM> wrote in message
> > news:Of6hhPp0GHA.1288@TK2MSFTNGP03.phx.gbl...
> > > My logitech quickcam works fine with Vista. When Vista searches for the
> > > new hardware i just got it to search the 'original' logitech CD that came
> > > with my quickcam and it installed the drivers and, hey presto, it worked.
> > >
> > > --
> > > John Barnett MVP
> > > Associate Expert
> > > http://xphelpandsupport.mvps.org
> > >
> > > The information in this mail is supplied "as is". No warranty of any kind,
> > > either expressed or implied, is made in relation to the accuracy,
> > > reliability or content of this mail. The Author shall not be liable for
> > > any direct, indirect, incidental or consequential damages arising out of
> > > the use of, or inability to use, information or opinions expressed in this
> > > mail..
> > >
> > > "Rune Hummelsund" <poohrush@hotmail.com> wrote in message
> > > news:6722FBAB-72AD-45F9-81F1-CF8300846151@microsoft.com...
> > >> Has anyone got their Logitech WebCam to work with Vista? In Beta2 the
> > >> application crashed, and i RC1 the application installs ok, but is unable
> > >> to find the cam. I have a QuickCam 4000Pro
> > >>
> > >> Regards,
> > >>
> > >> Rune
> > >
> > >

> >
> >