• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Long Boot Time to Install Disk

J

jthende

#1
With a formated hard drive on a Dell Dimension 2350, the Vista Home Premium
Install Disk took eight minutes to get to the first screen. I subsequently
cleaned out all cards from PCI slots and disabled everything I could in the
BIOS and got the same results. Any thoughts or what could be causing this?
 

My Computer

J

John Barnes

#2
Did you format the restore partition?

"jthende" <jthende@xxxxxx> wrote in message
news:A2B917E4-AC0E-471C-BD36-279DB506AF65@xxxxxx

> With a formated hard drive on a Dell Dimension 2350, the Vista Home
> Premium
> Install Disk took eight minutes to get to the first screen. I
> subsequently
> cleaned out all cards from PCI slots and disabled everything I could in
> the
> BIOS and got the same results. Any thoughts or what could be causing
> this?
 

My Computer

M

Mick Murphy

#3
Cross posting is accepted,NOT what you are doing; multi-posting.
LOOK FOR ANSWERS IN YOUR OTHER POSTS
--
Mick Murphy - Qld - Australia


"jthende" wrote:

> With a formated hard drive on a Dell Dimension 2350, the Vista Home Premium
> Install Disk took eight minutes to get to the first screen. I subsequently
> cleaned out all cards from PCI slots and disabled everything I could in the
> BIOS and got the same results. Any thoughts or what could be causing this?
 

My Computer

J

jthende

#4
Sorry, not familiar with "cross" versus "multiple" terminology.

"Mick Murphy" wrote:

> Cross posting is accepted,NOT what you are doing; multi-posting.
> LOOK FOR ANSWERS IN YOUR OTHER POSTS
> --
> Mick Murphy - Qld - Australia
>
>
> "jthende" wrote:
>

> > With a formated hard drive on a Dell Dimension 2350, the Vista Home Premium
> > Install Disk took eight minutes to get to the first screen. I subsequently
> > cleaned out all cards from PCI slots and disabled everything I could in the
> > BIOS and got the same results. Any thoughts or what could be causing this?
 

My Computer

M

Mick Murphy

#5
If you cross, all the answers appear, not just the ones here.
--
Mick Murphy - Qld - Australia


"jthende" wrote:

> Sorry, not familiar with "cross" versus "multiple" terminology.
>
> "Mick Murphy" wrote:
>

> > Cross posting is accepted,NOT what you are doing; multi-posting.
> > LOOK FOR ANSWERS IN YOUR OTHER POSTS
> > --
> > Mick Murphy - Qld - Australia
> >
> >
> > "jthende" wrote:
> >

> > > With a formated hard drive on a Dell Dimension 2350, the Vista Home Premium
> > > Install Disk took eight minutes to get to the first screen. I subsequently
> > > cleaned out all cards from PCI slots and disabled everything I could in the
> > > BIOS and got the same results. Any thoughts or what could be causing this?
 

My Computer

Users Who Are Viewing This Thread (Users: 1, Guests: 0)