• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Losing wireless connection

B

bgaca

#1
At home, with a single computer (Sony VAIO), using Vista, I can connect my
wireless HP 7280 printer by connecting to a network, then finding the network
via the menu options on the printer. It then prints fine.

However, I lose the connection when I shut down the computer. When I start
it up again, the printer shows offline. I then have to go through the whole
connection process again.

It's driving me crazy - any help would be greatly appreciated. Thanks.
 

My Computer

C

Cari \(MS-MVP\)

#2
HP has a fix at their website.
--
Cari (MS-MVP) Printing & Imaging
www.coribright.com/windows

"bgaca" <bgaca@xxxxxx> wrote in message
news:F9E6B44F-0A33-40DF-BFE4-3D897F9190A5@xxxxxx

> At home, with a single computer (Sony VAIO), using Vista, I can connect my
> wireless HP 7280 printer by connecting to a network, then finding the
> network
> via the menu options on the printer. It then prints fine.
>
> However, I lose the connection when I shut down the computer. When I
> start
> it up again, the printer shows offline. I then have to go through the
> whole
> connection process again.
>
> It's driving me crazy - any help would be greatly appreciated. Thanks.
 

My Computer

B

bgaca

#4
Thanks for the reply. I scoured the HP site but couldn't find anything.
Please could you give a specific link? Thanks



"Cari (MS-MVP)" wrote:

> HP has a fix at their website.
> --
> Cari (MS-MVP) Printing & Imaging
> www.coribright.com/windows
>
> "bgaca" <bgaca@xxxxxx> wrote in message
> news:F9E6B44F-0A33-40DF-BFE4-3D897F9190A5@xxxxxx

> > At home, with a single computer (Sony VAIO), using Vista, I can connect my
> > wireless HP 7280 printer by connecting to a network, then finding the
> > network
> > via the menu options on the printer. It then prints fine.
> >
> > However, I lose the connection when I shut down the computer. When I
> > start
> > it up again, the printer shows offline. I then have to go through the
> > whole
> > connection process again.
> >
> > It's driving me crazy - any help would be greatly appreciated. Thanks.
>
 

My Computer