• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Solved Malwarebytes Won't Load

VFN

Member
Messages
404
#1
Just downloaded latest update 1600.0.1800 and Malwarebytes won't load now. Anyone having this problem?

Thanks
 

My Computer

System One

  • Manufacturer/Model
    Dell Inspiron 546
    CPU
    Sempron LE-1300
    Memory
    2GB DDR SDRAM 800MHZ-2X1GB DIM M
    Graphics Card(s)
    Integrated ATI Radeon HD3200
    Sound Card
    VIA High Definition Audio
    Monitor(s) Displays
    Dell m991 17"
    Screen Resolution
    1024 x 768
    Hard Drives
    320GB NCQ Serial ATA (7200 RPM) w/ 16MB DataBurst Cache

Yard Dog

Vista Guru
Gold Member
Messages
2,169
Location
Central Florida in a small town
#2

My Computer

System One

  • Manufacturer/Model
    Emachine ET 1161-05
    CPU
    AMD Athlon 64 LE-1640
    Motherboard
    eMachines MCP61PM-GM (Socket AM2 )
    Memory
    2.00 GB Dual-Channel DDR2 @ 387MHz (6-6-6-18)
    Graphics Card(s)
    Acer E181H (1280x768@60Hz) 128MB GeForce 6150SE nForce 430 (
    Sound Card
    Realtek High Definition Audio
    Monitor(s) Displays
    Name Acer E181H on NVIDIA GeForce 6150SE nForce 430
    Screen Resolution
    1280x768 pixels
    Hard Drives
    ST316081 5AS SCSI Disk Device
    PSU
    MCP61PM-GM 9000 NVIDIA Chipset Model MCP61 Chipset Revisio
    Case
    Tower
    Cooling
    Fan Speed 1247 RPM
    Mouse
    PS/2 Compatible Mouse
    Keyboard
    Standard PS/2 Keyboard
    Internet Speed
    http://www.speedtest.net/result/1538974261.png

VFN

Member
Messages
404
#4
The Malwarebytes forum ssem to have several people who've experienced problems with the new update. Via their direction, I clean installed and now the new version is working. What does that tell us? That the update install glitched, that there's something corrupt in it or there's an infection in my PC which is strongly suggested by the links you so kindly posted?

Found this on their forum: Unfortunately, the real issue has to do with the uninstaller for 1.51.2 sometimes leaving files in place after uninstalling it during the upgrade install, that's the reason that most of these issues are fixed by running mbam-clean.exe, rebooting, and then installing version 1.60 fresh

Seems Malwarebytes may have problems with updating at times, so I'm marking this as solved. Will read replies if anyone thinks it's something other.

Thanks.
 

My Computer

System One

  • Manufacturer/Model
    Dell Inspiron 546
    CPU
    Sempron LE-1300
    Memory
    2GB DDR SDRAM 800MHZ-2X1GB DIM M
    Graphics Card(s)
    Integrated ATI Radeon HD3200
    Sound Card
    VIA High Definition Audio
    Monitor(s) Displays
    Dell m991 17"
    Screen Resolution
    1024 x 768
    Hard Drives
    320GB NCQ Serial ATA (7200 RPM) w/ 16MB DataBurst Cache

Yard Dog

Vista Guru
Gold Member
Messages
2,169
Location
Central Florida in a small town
#5
Oh, mine works fine. sorry you experienced issues. The clean install works good. I thought you had a virus stopping it from installing. Did not really have full picture of your issue. Glad you are loaded up with current version . Excellent program.
 

My Computer

System One

  • Manufacturer/Model
    Emachine ET 1161-05
    CPU
    AMD Athlon 64 LE-1640
    Motherboard
    eMachines MCP61PM-GM (Socket AM2 )
    Memory
    2.00 GB Dual-Channel DDR2 @ 387MHz (6-6-6-18)
    Graphics Card(s)
    Acer E181H (1280x768@60Hz) 128MB GeForce 6150SE nForce 430 (
    Sound Card
    Realtek High Definition Audio
    Monitor(s) Displays
    Name Acer E181H on NVIDIA GeForce 6150SE nForce 430
    Screen Resolution
    1280x768 pixels
    Hard Drives
    ST316081 5AS SCSI Disk Device
    PSU
    MCP61PM-GM 9000 NVIDIA Chipset Model MCP61 Chipset Revisio
    Case
    Tower
    Cooling
    Fan Speed 1247 RPM
    Mouse
    PS/2 Compatible Mouse
    Keyboard
    Standard PS/2 Keyboard
    Internet Speed
    http://www.speedtest.net/result/1538974261.png

VFN

Member
Messages
404
#6
Just to clarify, I updated and it said it was successful but when I tried to open the program it wouldn't open. Should've used the word "open" instead of "load."
 

My Computer

System One

  • Manufacturer/Model
    Dell Inspiron 546
    CPU
    Sempron LE-1300
    Memory
    2GB DDR SDRAM 800MHZ-2X1GB DIM M
    Graphics Card(s)
    Integrated ATI Radeon HD3200
    Sound Card
    VIA High Definition Audio
    Monitor(s) Displays
    Dell m991 17"
    Screen Resolution
    1024 x 768
    Hard Drives
    320GB NCQ Serial ATA (7200 RPM) w/ 16MB DataBurst Cache

Yard Dog

Vista Guru
Gold Member
Messages
2,169
Location
Central Florida in a small town
#7
Just to be clear here. you have Latest Mbam and latest update, but the issue is that it will not open up ?
 

My Computer

System One

  • Manufacturer/Model
    Emachine ET 1161-05
    CPU
    AMD Athlon 64 LE-1640
    Motherboard
    eMachines MCP61PM-GM (Socket AM2 )
    Memory
    2.00 GB Dual-Channel DDR2 @ 387MHz (6-6-6-18)
    Graphics Card(s)
    Acer E181H (1280x768@60Hz) 128MB GeForce 6150SE nForce 430 (
    Sound Card
    Realtek High Definition Audio
    Monitor(s) Displays
    Name Acer E181H on NVIDIA GeForce 6150SE nForce 430
    Screen Resolution
    1280x768 pixels
    Hard Drives
    ST316081 5AS SCSI Disk Device
    PSU
    MCP61PM-GM 9000 NVIDIA Chipset Model MCP61 Chipset Revisio
    Case
    Tower
    Cooling
    Fan Speed 1247 RPM
    Mouse
    PS/2 Compatible Mouse
    Keyboard
    Standard PS/2 Keyboard
    Internet Speed
    http://www.speedtest.net/result/1538974261.png

VFN

Member
Messages
404
#8
That was my issue: I updated Malewarbytes which installed the new version but the new version wouldn't open. I would get a close Vista "close program" or some similar message when I tried to open it. I clean installed and now it works.
 

My Computer

System One

  • Manufacturer/Model
    Dell Inspiron 546
    CPU
    Sempron LE-1300
    Memory
    2GB DDR SDRAM 800MHZ-2X1GB DIM M
    Graphics Card(s)
    Integrated ATI Radeon HD3200
    Sound Card
    VIA High Definition Audio
    Monitor(s) Displays
    Dell m991 17"
    Screen Resolution
    1024 x 768
    Hard Drives
    320GB NCQ Serial ATA (7200 RPM) w/ 16MB DataBurst Cache

Yard Dog

Vista Guru
Gold Member
Messages
2,169
Location
Central Florida in a small town
#9
Oh, k, just wanted to make sure. Your posting was not clear. Great news.
 

My Computer

System One

  • Manufacturer/Model
    Emachine ET 1161-05
    CPU
    AMD Athlon 64 LE-1640
    Motherboard
    eMachines MCP61PM-GM (Socket AM2 )
    Memory
    2.00 GB Dual-Channel DDR2 @ 387MHz (6-6-6-18)
    Graphics Card(s)
    Acer E181H (1280x768@60Hz) 128MB GeForce 6150SE nForce 430 (
    Sound Card
    Realtek High Definition Audio
    Monitor(s) Displays
    Name Acer E181H on NVIDIA GeForce 6150SE nForce 430
    Screen Resolution
    1280x768 pixels
    Hard Drives
    ST316081 5AS SCSI Disk Device
    PSU
    MCP61PM-GM 9000 NVIDIA Chipset Model MCP61 Chipset Revisio
    Case
    Tower
    Cooling
    Fan Speed 1247 RPM
    Mouse
    PS/2 Compatible Mouse
    Keyboard
    Standard PS/2 Keyboard
    Internet Speed
    http://www.speedtest.net/result/1538974261.png

VFN

Member
Messages
404
#10
Thanks for your help and attentiveness.
 

My Computer

System One

  • Manufacturer/Model
    Dell Inspiron 546
    CPU
    Sempron LE-1300
    Memory
    2GB DDR SDRAM 800MHZ-2X1GB DIM M
    Graphics Card(s)
    Integrated ATI Radeon HD3200
    Sound Card
    VIA High Definition Audio
    Monitor(s) Displays
    Dell m991 17"
    Screen Resolution
    1024 x 768
    Hard Drives
    320GB NCQ Serial ATA (7200 RPM) w/ 16MB DataBurst Cache

Yard Dog

Vista Guru
Gold Member
Messages
2,169
Location
Central Florida in a small town
#11
Your welcome, keep those above links for if you ever have issues fighting malware. Bookmark them for future reference and happy surfing as well as Happy New Year . Stay safe !!!
 

My Computer

System One

  • Manufacturer/Model
    Emachine ET 1161-05
    CPU
    AMD Athlon 64 LE-1640
    Motherboard
    eMachines MCP61PM-GM (Socket AM2 )
    Memory
    2.00 GB Dual-Channel DDR2 @ 387MHz (6-6-6-18)
    Graphics Card(s)
    Acer E181H (1280x768@60Hz) 128MB GeForce 6150SE nForce 430 (
    Sound Card
    Realtek High Definition Audio
    Monitor(s) Displays
    Name Acer E181H on NVIDIA GeForce 6150SE nForce 430
    Screen Resolution
    1280x768 pixels
    Hard Drives
    ST316081 5AS SCSI Disk Device
    PSU
    MCP61PM-GM 9000 NVIDIA Chipset Model MCP61 Chipset Revisio
    Case
    Tower
    Cooling
    Fan Speed 1247 RPM
    Mouse
    PS/2 Compatible Mouse
    Keyboard
    Standard PS/2 Keyboard
    Internet Speed
    http://www.speedtest.net/result/1538974261.png

Users Who Are Viewing This Thread (Users: 1, Guests: 0)