• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Media Player 11 stopped playing DivX/XVid files

P

Prasad

#1
Hi, lately my Media Player stopped playing DivX/XVid files. Prior to that
I've installed PowerDVD in order to play a VOB file on my Vista machine. I
think it is since then that the Media Player stopped functioning properly.
Now I can play WMV/MP3 etc but not AVI.

I've removed PowerDVD now; reinstalled DivX pack; reinstalled XVid codecs.
Still no use. Any help is greatly appreciated.
 

My Computer

Z

zachd [MSFT]

#2
What divx/xvid codecs are currently installed? Ideally you only want one.
I would suspect that ffdshow tryouts would probably function as the best
decoder there. =\

--
Speaking for myself only.
See http://zachd.com/pss/pss.html for some helpful WMP info.
This posting is provided "AS IS" with no warranties, and confers no rights.
--

"Prasad" <Prasad@xxxxxx> wrote in message
news:9CF770DC-C849-4101-82C7-56CA1DD9443A@xxxxxx

> Hi, lately my Media Player stopped playing DivX/XVid files. Prior to that
> I've installed PowerDVD in order to play a VOB file on my Vista machine. I
> think it is since then that the Media Player stopped functioning properly.
> Now I can play WMV/MP3 etc but not AVI.
>
> I've removed PowerDVD now; reinstalled DivX pack; reinstalled XVid codecs.
> Still no use. Any help is greatly appreciated.
 

My Computer

E

esignup

#3
I have the same problem as Prasad. I reinstalled XviD-1.1.3-28062007.exe
with no success. Most all of the files are xvid / avi's created in
AutoGK. If I move the seek button, in WMP, it shows an image of that
moment in the video but will not play the video.


--
esignup
------------------------------------------------------------------------
esignup's Profile: http://forums.techarena.in/member.php?userid=40440
View this thread: http://forums.techarena.in/showthread.php?t=894464

http://forums.techarena.in
 

My Computer

Z

zachd [MSFT]

#4
If you uninstall Xvid and use FFDshow Tryouts, does that work better?

Are any other file types affected?

--
Speaking for myself only.
See http://zachd.com/pss/pss.html for some helpful WMP info.
This posting is provided "AS IS" with no warranties, and confers no rights.
--

"esignup" <esignup.33vrvd@xxxxxx> wrote in message
news:esignup.33vrvd@xxxxxx

>
> I have the same problem as Prasad. I reinstalled XviD-1.1.3-28062007.exe
> with no success. Most all of the files are xvid / avi's created in
> AutoGK. If I move the seek button, in WMP, it shows an image of that
> moment in the video but will not play the video.
>
>
> --
> esignup
> ------------------------------------------------------------------------
> esignup's Profile: http://forums.techarena.in/member.php?userid=40440
> View this thread: http://forums.techarena.in/showthread.php?t=894464
>
> http://forums.techarena.in
>
 

My Computer

E

esignup

#5
Uninstalled Windows Media Player (WMP) through the >Control Panel >Add
Remove Programs. After which WMP v10 was installed by default.

Tried to play an AVI file and a WMP visualization, like when playing
music file, came up. That typically means the correct code is not
installed.
I reinstalled XviD-1.1.3-28062007.exe,
http://www.digital-digest.com/software/download.php?sid=1052&ssid=0&did=1,

and Bam the problem is gone.


Hours and hour and hours of fun. Now someone less frustrated should
download and reinstall WMP 11 and see if the problem reoccurs.

Thanks zachd [MSFT] the WMP info site, http://zachd.com/pss/pss.html,
was useful.


--
esignup
------------------------------------------------------------------------
esignup's Profile: http://forums.techarena.in/member.php?userid=40440
View this thread: http://forums.techarena.in/showthread.php?t=894464

http://forums.techarena.in
 

My Computer

Users Who Are Viewing This Thread (Users: 1, Guests: 0)