• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Messages show up even though i don't log on!

M

mechechula

#1
i just noticed that even though i don't log in with my password my messages
still show up. meaning anyone who clicks on the desktop window live icon and
doesn't type in my password they can see everything!!!!!! not good! how do i
change that?? (it doesn't allow you to send or receive messages but you can
see everything)
 

My Computer

G

Gary VanderMolen

#2
If you share your computer with multiple users, then be sure your Windows
user profile is protected by a password. When you are done using the
computer, press Winkey+L. If other users need access, you can set up
the Guest account for them.

--
Gary VanderMolen, MS-MVP (Mail)


"mechechula" <mechechula@xxxxxx> wrote in message news:CE80CA7E-5E62-4F88-BE96-CAC2FA8D7A31@xxxxxx

>i just noticed that even though i don't log in with my password my messages
> still show up. meaning anyone who clicks on the desktop window live icon and
> doesn't type in my password they can see everything!!!!!! not good! how do i
> change that?? (it doesn't allow you to send or receive messages but you can
> see everything)
 

My Computer

M

Michael Santovec

#3
Contrary to what a reasonable person might assume, the sign-in prompt
when starting WLM has nothing to do with being able to send and receive
mail or even to get into the WLM program. To find out what this does,
use Help, View Help and search for "Signin".

If you are coming from Outlook Express, where there is the option of an
Identity password that controls opening Outlook Express, that feature
does not exist in WLM, because identities do not exist in WLM. If you
want to block people from getting into your WLM, you need to put a
password on your Windows User logon and then logout of Windows when you
leave the PC.

--

Mike - http://pages.prodigy.net/michael_santovec/techhelp.htm



"mechechula" <mechechula@xxxxxx> wrote in message
news:CE80CA7E-5E62-4F88-BE96-CAC2FA8D7A31@xxxxxx

> i just noticed that even though i don't log in with my password my
> messages
> still show up. meaning anyone who clicks on the desktop window live
> icon and
> doesn't type in my password they can see everything!!!!!! not good!
> how do i
> change that?? (it doesn't allow you to send or receive messages but
> you can
> see everything)
 

My Computer

#4
I have this probelm too .. I am 'coming from' an older version of Windows
Live, I thought this was SECURE webmail. I have outlook for business, this is
my personal email. It is an outrageous change to a system I thought was
secure. how do I roll back to previous version? otherwise I cancel the whole
thing and find another secure provider!!!! very fed up with this!

"Michael Santovec" wrote:

> Contrary to what a reasonable person might assume, the sign-in prompt
> when starting WLM has nothing to do with being able to send and receive
> mail or even to get into the WLM program. To find out what this does,
> use Help, View Help and search for "Signin".
>
> If you are coming from Outlook Express, where there is the option of an
> Identity password that controls opening Outlook Express, that feature
> does not exist in WLM, because identities do not exist in WLM. If you
> want to block people from getting into your WLM, you need to put a
> password on your Windows User logon and then logout of Windows when you
> leave the PC.
>
> --
>
> Mike - http://pages.prodigy.net/michael_santovec/techhelp.htm
>
>
>
> "mechechula" <mechechula@xxxxxx> wrote in message
> news:CE80CA7E-5E62-4F88-BE96-CAC2FA8D7A31@xxxxxx

> > i just noticed that even though i don't log in with my password my
> > messages
> > still show up. meaning anyone who clicks on the desktop window live
> > icon and
> > doesn't type in my password they can see everything!!!!!! not good!
> > how do i
> > change that?? (it doesn't allow you to send or receive messages but
> > you can
> > see everything)
>
>
>
 

My Computer

R

Ron Sommer

#5
This discussion is for Windows Live Mail. WLM is an email program that
downloads email to your computer. It is not webmail.
If you don't want the email on your computer, then don't install WLM.
Access your email through a web browser.
--
Ronald Sommer

"Bec" <Bec@xxxxxx> wrote in message
news:23250363-0F31-42BE-B90F-A1436FF21EC3@xxxxxx

> I have this probelm too .. I am 'coming from' an older version of Windows
> Live, I thought this was SECURE webmail. I have outlook for business, this
> is
> my personal email. It is an outrageous change to a system I thought was
> secure. how do I roll back to previous version? otherwise I cancel the
> whole
> thing and find another secure provider!!!! very fed up with this!
>
> "Michael Santovec" wrote:
>

>> Contrary to what a reasonable person might assume, the sign-in prompt
>> when starting WLM has nothing to do with being able to send and receive
>> mail or even to get into the WLM program. To find out what this does,
>> use Help, View Help and search for "Signin".
>>
>> If you are coming from Outlook Express, where there is the option of an
>> Identity password that controls opening Outlook Express, that feature
>> does not exist in WLM, because identities do not exist in WLM. If you
>> want to block people from getting into your WLM, you need to put a
>> password on your Windows User logon and then logout of Windows when you
>> leave the PC.
>>
>> --
>>
>> Mike - http://pages.prodigy.net/michael_santovec/techhelp.htm
>>
>>
>>
>> "mechechula" <mechechula@xxxxxx> wrote in message
>> news:CE80CA7E-5E62-4F88-BE96-CAC2FA8D7A31@xxxxxx

>> > i just noticed that even though i don't log in with my password my
>> > messages
>> > still show up. meaning anyone who clicks on the desktop window live
>> > icon and
>> > doesn't type in my password they can see everything!!!!!! not good!
>> > how do i
>> > change that?? (it doesn't allow you to send or receive messages but
>> > you can
>> > see everything)
>>
>>
>>
 

My Computer

#6
OK, perhaps I am being very stupid but until last Friday when I wanted to use
Windows live email I had to log on .. I could ask it to forget me, no mail
showed up unless I was logged on .. every time I logged on an annoying little
box popped up saying updates available .. I allowed the update to take
effect, thinking I would just get some new features ... I did not want or
need a new programme to download email to my pc - I use outlook for this .. I
wanted what I already had, something that I coud log in and out of as and
when I wanted to ... I have used live email for a year and always had to log
in .. what did I do wrong?

Thanks



"Ron Sommer" wrote:

> This discussion is for Windows Live Mail. WLM is an email program that
> downloads email to your computer. It is not webmail.
> If you don't want the email on your computer, then don't install WLM.
> Access your email through a web browser.
> --
> Ronald Sommer
>
> "Bec" <Bec@xxxxxx> wrote in message
> news:23250363-0F31-42BE-B90F-A1436FF21EC3@xxxxxx

> > I have this probelm too .. I am 'coming from' an older version of Windows
> > Live, I thought this was SECURE webmail. I have outlook for business, this
> > is
> > my personal email. It is an outrageous change to a system I thought was
> > secure. how do I roll back to previous version? otherwise I cancel the
> > whole
> > thing and find another secure provider!!!! very fed up with this!
> >
> > "Michael Santovec" wrote:
> >

> >> Contrary to what a reasonable person might assume, the sign-in prompt
> >> when starting WLM has nothing to do with being able to send and receive
> >> mail or even to get into the WLM program. To find out what this does,
> >> use Help, View Help and search for "Signin".
> >>
> >> If you are coming from Outlook Express, where there is the option of an
> >> Identity password that controls opening Outlook Express, that feature
> >> does not exist in WLM, because identities do not exist in WLM. If you
> >> want to block people from getting into your WLM, you need to put a
> >> password on your Windows User logon and then logout of Windows when you
> >> leave the PC.
> >>
> >> --
> >>
> >> Mike - http://pages.prodigy.net/michael_santovec/techhelp.htm
> >>
> >>
> >>
> >> "mechechula" <mechechula@xxxxxx> wrote in message
> >> news:CE80CA7E-5E62-4F88-BE96-CAC2FA8D7A31@xxxxxx
> >> > i just noticed that even though i don't log in with my password my
> >> > messages
> >> > still show up. meaning anyone who clicks on the desktop window live
> >> > icon and
> >> > doesn't type in my password they can see everything!!!!!! not good!
> >> > how do i
> >> > change that?? (it doesn't allow you to send or receive messages but
> >> > you can
> >> > see everything)
> >>
> >>
> >>
>
 

My Computer

R

Ron Sommer

#7
I am not a Live, Hotmail, or MSN user. I think that you are going to have
to uninstall Windows Live Mail.
Microsoft created this mess with the names of the different programs.
In Internet Explorer, Tools, Internet Options, Programs, E-mail, you
probably want Windows Live Hotmail.
Hopefully, someone else will reply.
--
Ron Sommer

"Bec" <Bec@xxxxxx> wrote in message
news:28EE8246-BFE6-497C-BCBC-137F4EEE2FD0@xxxxxx

> OK, perhaps I am being very stupid but until last Friday when I wanted to
> use
> Windows live email I had to log on .. I could ask it to forget me, no mail
> showed up unless I was logged on .. every time I logged on an annoying
> little
> box popped up saying updates available .. I allowed the update to take
> effect, thinking I would just get some new features ... I did not want or
> need a new programme to download email to my pc - I use outlook for this
> .. I
> wanted what I already had, something that I coud log in and out of as and
> when I wanted to ... I have used live email for a year and always had to
> log
> in .. what did I do wrong?
>
> Thanks
>
>
>
> "Ron Sommer" wrote:
>

>> This discussion is for Windows Live Mail. WLM is an email program that
>> downloads email to your computer. It is not webmail.
>> If you don't want the email on your computer, then don't install WLM.
>> Access your email through a web browser.
>> --
>> Ronald Sommer
>>
>> "Bec" <Bec@xxxxxx> wrote in message
>> news:23250363-0F31-42BE-B90F-A1436FF21EC3@xxxxxx

>> > I have this probelm too .. I am 'coming from' an older version of
>> > Windows
>> > Live, I thought this was SECURE webmail. I have outlook for business,
>> > this
>> > is
>> > my personal email. It is an outrageous change to a system I thought was
>> > secure. how do I roll back to previous version? otherwise I cancel the
>> > whole
>> > thing and find another secure provider!!!! very fed up with this!
>> >
>> > "Michael Santovec" wrote:
>> >
>> >> Contrary to what a reasonable person might assume, the sign-in prompt
>> >> when starting WLM has nothing to do with being able to send and
>> >> receive
>> >> mail or even to get into the WLM program. To find out what this does,
>> >> use Help, View Help and search for "Signin".
>> >>
>> >> If you are coming from Outlook Express, where there is the option of
>> >> an
>> >> Identity password that controls opening Outlook Express, that feature
>> >> does not exist in WLM, because identities do not exist in WLM. If you
>> >> want to block people from getting into your WLM, you need to put a
>> >> password on your Windows User logon and then logout of Windows when
>> >> you
>> >> leave the PC.
>> >>
>> >> --
>> >>
>> >> Mike - http://pages.prodigy.net/michael_santovec/techhelp.htm
>> >>
>> >>
>> >>
>> >> "mechechula" <mechechula@xxxxxx> wrote in message
>> >> news:CE80CA7E-5E62-4F88-BE96-CAC2FA8D7A31@xxxxxx
>> >> > i just noticed that even though i don't log in with my password my
>> >> > messages
>> >> > still show up. meaning anyone who clicks on the desktop window live
>> >> > icon and
>> >> > doesn't type in my password they can see everything!!!!!! not good!
>> >> > how do i
>> >> > change that?? (it doesn't allow you to send or receive messages but
>> >> > you can
>> >> > see everything)
>> >>
>> >>
>> >>
>>
 

My Computer

W

...winston

#8
I'm still not certain what your real expectations are.

Access you email using a locally installed email client ?
Access your email using a browser(IE) ?

Might you be referencing Windows Live Messenger(re: annoying little pop ups) the instant messaging client instead of Windows Live
Mail the email client ?
- fyi. WLMsgr has an option to access email(if WLMail is not installed it opens Hotmail in IE, if WLM is installed it opens
WLMail, the email client)

Installing an update to WLMsgr will install(if not deselected) the other Live Essential applications and supporting applications
and files used by those applications to ensure commonality.

Does logon mean you have to enter your Live ID and password, if so that's really 'sign-in to Windows Live, vs logging on(e.g. what
Windows does at startup).
- Once again, might you be referencing WLMsgr instead of WLMail
Fyi..WLMsgr 2009 has options to allow/disallow automatic sign-in.


The same is possible in Windows Live Mail, a local installed email client that supports both pop3, http(hotmail type accounts) and
imap accounts.

Thus, please provide some more info to help us to understand your intent. That will help determine if it can be answered or suggest
that you seek support in a different group(this one is for Windows Live Mail the email client, not Messenger).


--
...winston
ms-mvp mail

"Bec" <Bec@xxxxxx> wrote in message news:28EE8246-BFE6-497C-BCBC-137F4EEE2FD0@xxxxxx

> OK, perhaps I am being very stupid but until last Friday when I wanted to use
> Windows live email I had to log on .. I could ask it to forget me, no mail
> showed up unless I was logged on .. every time I logged on an annoying little
> box popped up saying updates available .. I allowed the update to take
> effect, thinking I would just get some new features ... I did not want or
> need a new programme to download email to my pc - I use outlook for this .. I
> wanted what I already had, something that I coud log in and out of as and
> when I wanted to ... I have used live email for a year and always had to log
> in .. what did I do wrong?
>
> Thanks
>
>
>
> "Ron Sommer" wrote:
>

>> This discussion is for Windows Live Mail. WLM is an email program that
>> downloads email to your computer. It is not webmail.
>> If you don't want the email on your computer, then don't install WLM.
>> Access your email through a web browser.
>> --
>> Ronald Sommer
>>
>> "Bec" <Bec@xxxxxx> wrote in message
>> news:23250363-0F31-42BE-B90F-A1436FF21EC3@xxxxxx

>> > I have this probelm too .. I am 'coming from' an older version of Windows
>> > Live, I thought this was SECURE webmail. I have outlook for business, this
>> > is
>> > my personal email. It is an outrageous change to a system I thought was
>> > secure. how do I roll back to previous version? otherwise I cancel the
>> > whole
>> > thing and find another secure provider!!!! very fed up with this!
>> >
>> > "Michael Santovec" wrote:
>> >
>> >> Contrary to what a reasonable person might assume, the sign-in prompt
>> >> when starting WLM has nothing to do with being able to send and receive
>> >> mail or even to get into the WLM program. To find out what this does,
>> >> use Help, View Help and search for "Signin".
>> >>
>> >> If you are coming from Outlook Express, where there is the option of an
>> >> Identity password that controls opening Outlook Express, that feature
>> >> does not exist in WLM, because identities do not exist in WLM. If you
>> >> want to block people from getting into your WLM, you need to put a
>> >> password on your Windows User logon and then logout of Windows when you
>> >> leave the PC.
>> >>
>> >> --
>> >>
>> >> Mike - http://pages.prodigy.net/michael_santovec/techhelp.htm
>> >>
>> >>
>> >>
>> >> "mechechula" <mechechula@xxxxxx> wrote in message
>> >> news:CE80CA7E-5E62-4F88-BE96-CAC2FA8D7A31@xxxxxx
>> >> > i just noticed that even though i don't log in with my password my
>> >> > messages
>> >> > still show up. meaning anyone who clicks on the desktop window live
>> >> > icon and
>> >> > doesn't type in my password they can see everything!!!!!! not good!
>> >> > how do i
>> >> > change that?? (it doesn't allow you to send or receive messages but
>> >> > you can
>> >> > see everything)
>> >>
>> >>
>> >>
>>
 

My Computer

G

Gary VanderMolen

#9
Your first order of business is to find and post the exact name of your
email program. "Live email" is not the name of an email program.
We can't advise you unless we know exactly which program you now
have installed.

--
Gary VanderMolen, MS-MVP (Mail)


"Bec" <Bec@xxxxxx> wrote in message news:28EE8246-BFE6-497C-BCBC-137F4EEE2FD0@xxxxxx

> OK, perhaps I am being very stupid but until last Friday when I wanted to use
> Windows live email I had to log on .. I could ask it to forget me, no mail
> showed up unless I was logged on .. every time I logged on an annoying little
> box popped up saying updates available .. I allowed the update to take
> effect, thinking I would just get some new features ... I did not want or
> need a new programme to download email to my pc - I use outlook for this .. I
> wanted what I already had, something that I coud log in and out of as and
> when I wanted to ... I have used live email for a year and always had to log
> in .. what did I do wrong?
>
> Thanks
>
>
>
> "Ron Sommer" wrote:
>

>> This discussion is for Windows Live Mail. WLM is an email program that
>> downloads email to your computer. It is not webmail.
>> If you don't want the email on your computer, then don't install WLM.
>> Access your email through a web browser.
>> --
>> Ronald Sommer
>>
>> "Bec" <Bec@xxxxxx> wrote in message
>> news:23250363-0F31-42BE-B90F-A1436FF21EC3@xxxxxx

>> > I have this probelm too .. I am 'coming from' an older version of Windows
>> > Live, I thought this was SECURE webmail. I have outlook for business, this
>> > is
>> > my personal email. It is an outrageous change to a system I thought was
>> > secure. how do I roll back to previous version? otherwise I cancel the
>> > whole
>> > thing and find another secure provider!!!! very fed up with this!
>> >
>> > "Michael Santovec" wrote:
>> >
>> >> Contrary to what a reasonable person might assume, the sign-in prompt
>> >> when starting WLM has nothing to do with being able to send and receive
>> >> mail or even to get into the WLM program. To find out what this does,
>> >> use Help, View Help and search for "Signin".
>> >>
>> >> If you are coming from Outlook Express, where there is the option of an
>> >> Identity password that controls opening Outlook Express, that feature
>> >> does not exist in WLM, because identities do not exist in WLM. If you
>> >> want to block people from getting into your WLM, you need to put a
>> >> password on your Windows User logon and then logout of Windows when you
>> >> leave the PC.
>> >>
>> >> --
>> >>
>> >> Mike - http://pages.prodigy.net/michael_santovec/techhelp.htm
>> >>
>> >>
>> >>
>> >> "mechechula" <mechechula@xxxxxx> wrote in message
>> >> news:CE80CA7E-5E62-4F88-BE96-CAC2FA8D7A31@xxxxxx
>> >> > i just noticed that even though i don't log in with my password my
>> >> > messages
>> >> > still show up. meaning anyone who clicks on the desktop window live
>> >> > icon and
>> >> > doesn't type in my password they can see everything!!!!!! not good!
>> >> > how do i
>> >> > change that?? (it doesn't allow you to send or receive messages but
>> >> > you can
>> >> > see everything)
>> >>
>> >>
>> >>
>>
 

My Computer

Users Who Are Viewing This Thread (Users: 1, Guests: 0)