Messages won't send

J

jdesi926

It says I'm online but won't send any messages. I keep trying to re-sync my
aol to live mail but that doesn't change this.

I get this error:
The connection to the server has failed.

Subject 'Emailing: Feb 2010 065, Feb 2010 066, Feb 2010 067, Feb 2010 068,
Feb 2010 069, Feb 2010 070, Feb 2010 071, Feb 2010 072, Feb 2010 073, Feb
2010 074, Feb 2010 075, Feb 2010 076, Feb 2010 077, Feb 2010 078, Feb 2010
079, Feb 2010 080, Feb 2010 081, Feb 201'
Server: 'smtp.aol.com'
Windows Live Mail Error ID: 0x800CCC0E
Protocol: SMTP
Port: 25
Secure(SSL): No
Socket Error: 10060
 

My Computer

S

slk759

Have you contacted AOL? They've been having some issues the past couple of
weeks . . . . .


"jdesi926" <[email protected]> wrote in message
news:[email protected]

> It says I'm online but won't send any messages. I keep trying to re-sync
> my
> aol to live mail but that doesn't change this.
>
> I get this error:
> The connection to the server has failed.
>
> Subject 'Emailing: Feb 2010 065, Feb 2010 066, Feb 2010 067, Feb 2010 068,
> Feb 2010 069, Feb 2010 070, Feb 2010 071, Feb 2010 072, Feb 2010 073, Feb
> 2010 074, Feb 2010 075, Feb 2010 076, Feb 2010 077, Feb 2010 078, Feb 2010
> 079, Feb 2010 080, Feb 2010 081, Feb 201'
> Server: 'smtp.aol.com'
> Windows Live Mail Error ID: 0x800CCC0E
> Protocol: SMTP
> Port: 25
> Secure(SSL): No
> Socket Error: 10060
 

My Computer

G

Gary VanderMolen [MVP]

You're not using the correct settings for AOL accounts, see
http://postmaster.aol.com/imap/express.html

Those instructions were written for Outlook Express, but
Windows Live Mail uses the same settings as Outlook Express.

In particular, change the sending port from 25 to 587, and make sure
you have send authentication enabled: Tools, Accounts, select that
account, Properties, Servers. Enable the "My server requires
authentication."

--
Gary VanderMolen, Microsoft MVP (Mail)
Microsoft MVP Program: http://mvp.support.microsoft.com


"jdesi926" <[email protected]> wrote in message news:[email protected]

> It says I'm online but won't send any messages. I keep trying to re-sync my
> aol to live mail but that doesn't change this.
>
> I get this error:
> The connection to the server has failed.
>
> Subject 'Emailing: Feb 2010 065, Feb 2010 066, Feb 2010 067, Feb 2010 068,
> Feb 2010 069, Feb 2010 070, Feb 2010 071, Feb 2010 072, Feb 2010 073, Feb
> 2010 074, Feb 2010 075, Feb 2010 076, Feb 2010 077, Feb 2010 078, Feb 2010
> 079, Feb 2010 080, Feb 2010 081, Feb 201'
> Server: 'smtp.aol.com'
> Windows Live Mail Error ID: 0x800CCC0E
> Protocol: SMTP
> Port: 25
> Secure(SSL): No
> Socket Error: 10060
 

My Computer

P

pelky

i had the same problem, changed the outgoing port and works perfect


"Gary VanderMolen [MVP]" wrote:

> You're not using the correct settings for AOL accounts, see
> http://postmaster.aol.com/imap/express.html
>
> Those instructions were written for Outlook Express, but
> Windows Live Mail uses the same settings as Outlook Express.
>
> In particular, change the sending port from 25 to 587, and make sure
> you have send authentication enabled: Tools, Accounts, select that
> account, Properties, Servers. Enable the "My server requires
> authentication."
>
> --
> Gary VanderMolen, Microsoft MVP (Mail)
> Microsoft MVP Program: http://mvp.support.microsoft.com
>
>
> "jdesi926" <[email protected]> wrote in message news:[email protected]

> > It says I'm online but won't send any messages. I keep trying to re-sync my
> > aol to live mail but that doesn't change this.
> >
> > I get this error:
> > The connection to the server has failed.
> >
> > Subject 'Emailing: Feb 2010 065, Feb 2010 066, Feb 2010 067, Feb 2010 068,
> > Feb 2010 069, Feb 2010 070, Feb 2010 071, Feb 2010 072, Feb 2010 073, Feb
> > 2010 074, Feb 2010 075, Feb 2010 076, Feb 2010 077, Feb 2010 078, Feb 2010
> > 079, Feb 2010 080, Feb 2010 081, Feb 201'
> > Server: 'smtp.aol.com'
> > Windows Live Mail Error ID: 0x800CCC0E
> > Protocol: SMTP
> > Port: 25
> > Secure(SSL): No
> > Socket Error: 10060
> .
>
 

My Computer

Top