• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Microsoft Communities

J

jimrx4

#1
When I open Windows Mail and go to Microsoft Communities and cleck on one of
the Newsgroups I wish to read I receive the following message. "Windows Mail
is unable to use Microsoft Communities features at this time. Please try
signing into Microsoft Communities again later." This has been going on for
the past few days. I've changed nothing. Any one else receive this message?
What am I doing wrong? I have changed nothing knowingly.
 

My Computer

M

Mike Bernstein

#2
Yes, I am and I am glad to know that it is not just me. It is rather
annoying.

Mike Bernstein

"jimrx4" <jimrx4@discussions.microsoft.com> wrote in message
news:FA68DB5D-7798-49AD-8E87-1A4C622A4057@microsoft.com...
> When I open Windows Mail and go to Microsoft Communities and cleck on one
> of
> the Newsgroups I wish to read I receive the following message. "Windows
> Mail
> is unable to use Microsoft Communities features at this time. Please try
> signing into Microsoft Communities again later." This has been going on
> for
> the past few days. I've changed nothing. Any one else receive this
> message?
> What am I doing wrong? I have changed nothing knowingly.
 

My Computer

T

Tim Thein

#3
I have the same problem too.

"jimrx4" wrote:

> When I open Windows Mail and go to Microsoft Communities and cleck on one of
> the Newsgroups I wish to read I receive the following message. "Windows Mail
> is unable to use Microsoft Communities features at this time. Please try
> signing into Microsoft Communities again later." This has been going on for
> the past few days. I've changed nothing. Any one else receive this message?
> What am I doing wrong? I have changed nothing knowingly.
 

My Computer

S

SteveH

#4
Me too

"Tim Thein" <TimThein@discussions.microsoft.com> wrote in message
news:DD6B3646-C52D-45C4-A56E-A8ADC077C338@microsoft.com...
>I have the same problem too.
>
> "jimrx4" wrote:
>
>> When I open Windows Mail and go to Microsoft Communities and cleck on one
>> of
>> the Newsgroups I wish to read I receive the following message. "Windows
>> Mail
>> is unable to use Microsoft Communities features at this time. Please try
>> signing into Microsoft Communities again later." This has been going on
>> for
>> the past few days. I've changed nothing. Any one else receive this
>> message?
>> What am I doing wrong? I have changed nothing knowingly.
 

My Computer

D
#5
well, mine works... that's how I'm reading these posts...

is your server set to msnews.microsoft.com
Tools - Accounts - News - Properties - server

no logon is required


"jimrx4" <jimrx4@discussions.microsoft.com> wrote in message
news:FA68DB5D-7798-49AD-8E87-1A4C622A4057@microsoft.com...
> When I open Windows Mail and go to Microsoft Communities and cleck on one
> of
> the Newsgroups I wish to read I receive the following message. "Windows
> Mail
> is unable to use Microsoft Communities features at this time. Please try
> signing into Microsoft Communities again later." This has been going on
> for
> the past few days. I've changed nothing. Any one else receive this
> message?
> What am I doing wrong? I have changed nothing knowingly.
 

My Computer

B

bilglas

#6
same problem here too, jim ... however, despite the warning, i don't seem to
have any functionality impeded, so i'm assuming it's a bogus alert. just one
more little example of the extent to which our friends in redmond have their
heads firmly planted up their poop chutes..........
___________________________________

"jimrx4" <jimrx4@discussions.microsoft.com> wrote in message
news:FA68DB5D-7798-49AD-8E87-1A4C622A4057@microsoft.com...
> When I open Windows Mail and go to Microsoft Communities and cleck on one
> of
> the Newsgroups I wish to read I receive the following message. "Windows
> Mail
> is unable to use Microsoft Communities features at this time. Please try
> signing into Microsoft Communities again later." This has been going on
> for
> the past few days. I've changed nothing. Any one else receive this
> message?
> What am I doing wrong? I have changed nothing knowingly.
 

My Computer

J

jimrx4

#7
Of course. It was set up upon installation of Vista/Ult. As I said, I have
made no changes in my acoounts since my initial installation of Vista. The
other replies infer they haven't made changes either and this problem started
occurring a few days ago. Perhaps the problem is in Microsoft's news servers.

"Dave" wrote:

> well, mine works... that's how I'm reading these posts...
>
> is your server set to msnews.microsoft.com
> Tools - Accounts - News - Properties - server
>
> no logon is required
>
>
> "jimrx4" <jimrx4@discussions.microsoft.com> wrote in message
> news:FA68DB5D-7798-49AD-8E87-1A4C622A4057@microsoft.com...
> > When I open Windows Mail and go to Microsoft Communities and cleck on one
> > of
> > the Newsgroups I wish to read I receive the following message. "Windows
> > Mail
> > is unable to use Microsoft Communities features at this time. Please try
> > signing into Microsoft Communities again later." This has been going on
> > for
> > the past few days. I've changed nothing. Any one else receive this
> > message?
> > What am I doing wrong? I have changed nothing knowingly.

>
>
 

My Computer

J
#8
I have the same thing


"jimrx4" wrote:

> When I open Windows Mail and go to Microsoft Communities and cleck on one of
> the Newsgroups I wish to read I receive the following message. "Windows Mail
> is unable to use Microsoft Communities features at this time. Please try
> signing into Microsoft Communities again later." This has been going on for
> the past few days. I've changed nothing. Any one else receive this message?
> What am I doing wrong? I have changed nothing knowingly.
 

My Computer

D

-Draino-

#9
Glad to see I am not the only one having this problem.

D


"jimrx4" <jimrx4@discussions.microsoft.com> wrote in message
news:FA68DB5D-7798-49AD-8E87-1A4C622A4057@microsoft.com...
> When I open Windows Mail and go to Microsoft Communities and cleck on one
> of
> the Newsgroups I wish to read I receive the following message. "Windows
> Mail
> is unable to use Microsoft Communities features at this time. Please try
> signing into Microsoft Communities again later." This has been going on
> for
> the past few days. I've changed nothing. Any one else receive this
> message?
> What am I doing wrong? I have changed nothing knowingly.
 

My Computer

D

-Draino-

#10
No Dave, you are reading these posts because Live ID is not required to get
NG messages or to post for that matter.

D


"Dave" <dave@roadrunner.com> wrote in message
news:%23axPJ5%23ZHHA.4552@TK2MSFTNGP05.phx.gbl...
> well, mine works... that's how I'm reading these posts...
>
> is your server set to msnews.microsoft.com
> Tools - Accounts - News - Properties - server
>
> no logon is required
>
>
> "jimrx4" <jimrx4@discussions.microsoft.com> wrote in message
> news:FA68DB5D-7798-49AD-8E87-1A4C622A4057@microsoft.com...
>> When I open Windows Mail and go to Microsoft Communities and cleck on one
>> of
>> the Newsgroups I wish to read I receive the following message. "Windows
>> Mail
>> is unable to use Microsoft Communities features at this time. Please try
>> signing into Microsoft Communities again later." This has been going on
>> for
>> the past few days. I've changed nothing. Any one else receive this
>> message?
>> What am I doing wrong? I have changed nothing knowingly.

>
 

My Computer

V

vanilla

#11
This just started happening to me also. So, I clicked on Q&A Microsoft
Communities under Help on the Menu Bar and then clicked on SignIn. I was able
to sign in but cannot sign in from Windows Mail. I tried changing a few
settings from within Windows Mail but they didn't work. Gee ... what did we
all do? (g)

Hoping for fix ... vanilla ...

"jimrx4" wrote:

> When I open Windows Mail and go to Microsoft Communities and cleck on one of
> the Newsgroups I wish to read I receive the following message. "Windows Mail
> is unable to use Microsoft Communities features at this time. Please try
> signing into Microsoft Communities again later." This has been going on for
> the past few days. I've changed nothing. Any one else receive this message?
> What am I doing wrong? I have changed nothing knowingly.
 

My Computer

M

Mr. Freeze

#12
I hope somebody can figure this out, it's really irritating. The problem
started for me like it sounds that it started for everybody else just outa
nowhere with nothing changed on the computer or software.

"vanilla" wrote:

> This just started happening to me also. So, I clicked on Q&A Microsoft
> Communities under Help on the Menu Bar and then clicked on SignIn. I was able
> to sign in but cannot sign in from Windows Mail. I tried changing a few
> settings from within Windows Mail but they didn't work. Gee ... what did we
> all do? (g)
>
> Hoping for fix ... vanilla ...
>
> "jimrx4" wrote:
>
> > When I open Windows Mail and go to Microsoft Communities and cleck on one of
> > the Newsgroups I wish to read I receive the following message. "Windows Mail
> > is unable to use Microsoft Communities features at this time. Please try
> > signing into Microsoft Communities again later." This has been going on for
> > the past few days. I've changed nothing. Any one else receive this message?
> > What am I doing wrong? I have changed nothing knowingly.
 

My Computer

V

vanilla

#13
I have noticed this morning that Windows Mail is unable to establish a Secure
Socket Layer using port 80 to login to Microsoft Communities from within
Windows Mail. At first, I thought it was something I did messing around where
I probably should not be until I know what I am doing, but since this appears
to be widespread, maybe one of you will be able to find the log for News and
get more information. I have not yet been able to find it using Search, even
with indexed and hidden checkmarked. Perhaps it has a name I do not recognize.

I know I can still establish SSL connections through port 80 in Internet
Explorer, so perhaps this is Windows Mail specific.

Hope someone can find the problem ... vanilla ...


"jimrx4" wrote:

> When I open Windows Mail and go to Microsoft Communities and cleck on one of
> the Newsgroups I wish to read I receive the following message. "Windows Mail
> is unable to use Microsoft Communities features at this time. Please try
> signing into Microsoft Communities again later." This has been going on for
> the past few days. I've changed nothing. Any one else receive this message?
> What am I doing wrong? I have changed nothing knowingly.
 

My Computer

J

JimmyB7

#14
I'm having the same problem with no luck fixing it yet.
It could be the Vista Firewall settings as this site implies:
http://dozleng.com/internetsecurity/?p=133

"vanilla" wrote:

> I have noticed this morning that Windows Mail is unable to establish a Secure
> Socket Layer using port 80 to login to Microsoft Communities from within
> Windows Mail. At first, I thought it was something I did messing around where
> I probably should not be until I know what I am doing, but since this appears
> to be widespread, maybe one of you will be able to find the log for News and
> get more information. I have not yet been able to find it using Search, even
> with indexed and hidden checkmarked. Perhaps it has a name I do not recognize.
>
> I know I can still establish SSL connections through port 80 in Internet
> Explorer, so perhaps this is Windows Mail specific.
>
> Hope someone can find the problem ... vanilla ...
>
>
> "jimrx4" wrote:
>
> > When I open Windows Mail and go to Microsoft Communities and cleck on one of
> > the Newsgroups I wish to read I receive the following message. "Windows Mail
> > is unable to use Microsoft Communities features at this time. Please try
> > signing into Microsoft Communities again later." This has been going on for
> > the past few days. I've changed nothing. Any one else receive this message?
> > What am I doing wrong? I have changed nothing knowingly.
 

My Computer

J

JimmyB7

#15
Sorry posted wrong link.
I meant this one: http://dozleng.com/internetsecurity/?p=150

"JimmyB7" wrote:

> I'm having the same problem with no luck fixing it yet.
> It could be the Vista Firewall settings as this site implies:
> http://dozleng.com/internetsecurity/?p=133
>
> "vanilla" wrote:
>
> > I have noticed this morning that Windows Mail is unable to establish a Secure
> > Socket Layer using port 80 to login to Microsoft Communities from within
> > Windows Mail. At first, I thought it was something I did messing around where
> > I probably should not be until I know what I am doing, but since this appears
> > to be widespread, maybe one of you will be able to find the log for News and
> > get more information. I have not yet been able to find it using Search, even
> > with indexed and hidden checkmarked. Perhaps it has a name I do not recognize.
> >
> > I know I can still establish SSL connections through port 80 in Internet
> > Explorer, so perhaps this is Windows Mail specific.
> >
> > Hope someone can find the problem ... vanilla ...
> >
> >
> > "jimrx4" wrote:
> >
> > > When I open Windows Mail and go to Microsoft Communities and cleck on one of
> > > the Newsgroups I wish to read I receive the following message. "Windows Mail
> > > is unable to use Microsoft Communities features at this time. Please try
> > > signing into Microsoft Communities again later." This has been going on for
> > > the past few days. I've changed nothing. Any one else receive this message?
> > > What am I doing wrong? I have changed nothing knowingly.
 

My Computer

D
#16
I'm using the newsgroup feature in WinMail.... which works fine.

these other folks seem to be using the web-based link under Help....



"-Draino-" <guest@unknown.com> wrote in message
news:3FE69B69-FF80-49AC-8FF7-9FD6B731A43A@microsoft.com...
> No Dave, you are reading these posts because Live ID is not required to
> get NG messages or to post for that matter.
>
> D
>
>
> "Dave" <dave@roadrunner.com> wrote in message
> news:%23axPJ5%23ZHHA.4552@TK2MSFTNGP05.phx.gbl...
>> well, mine works... that's how I'm reading these posts...
>>
>> is your server set to msnews.microsoft.com
>> Tools - Accounts - News - Properties - server
>>
>> no logon is required
>>
>>
>> "jimrx4" <jimrx4@discussions.microsoft.com> wrote in message
>> news:FA68DB5D-7798-49AD-8E87-1A4C622A4057@microsoft.com...
>>> When I open Windows Mail and go to Microsoft Communities and cleck on
>>> one of
>>> the Newsgroups I wish to read I receive the following message. "Windows
>>> Mail
>>> is unable to use Microsoft Communities features at this time. Please try
>>> signing into Microsoft Communities again later." This has been going on
>>> for
>>> the past few days. I've changed nothing. Any one else receive this
>>> message?
>>> What am I doing wrong? I have changed nothing knowingly.

>>

>
 

My Computer

V

vanilla

#17
Dave ... I can sign in from the web-based newsgroup, either navigating from
Favorites in IE7 or from the link under Help from within Windows Mail, but I
can't sign in while reading posts from _within_ Windows Mail.

From what I am reading elsewhere, this is old hat, happens sometimes, just
wait and it will start working again.

Have decided to just go to the web version when I need to do so.

vanilla
 

My Computer

P

Peter

#18
I've just posted the same issue...using Windows Mail.

--
Peter
Toronto, Canada
XP Pro SP2 x 2 + Vista Ultimate
P4 HT @ 3.00ghz, 4.0gb RAM, 700gb HDD

"Dave" <dave@roadrunner.com> wrote in message
news:uraKr$LaHHA.3612@TK2MSFTNGP04.phx.gbl...
> I'm using the newsgroup feature in WinMail.... which works fine.
>
> these other folks seem to be using the web-based link under Help....
>
>
>
> "-Draino-" <guest@unknown.com> wrote in message
> news:3FE69B69-FF80-49AC-8FF7-9FD6B731A43A@microsoft.com...
>> No Dave, you are reading these posts because Live ID is not required to
>> get NG messages or to post for that matter.
>>
>> D
>>
>>
>> "Dave" <dave@roadrunner.com> wrote in message
>> news:%23axPJ5%23ZHHA.4552@TK2MSFTNGP05.phx.gbl...
>>> well, mine works... that's how I'm reading these posts...
>>>
>>> is your server set to msnews.microsoft.com
>>> Tools - Accounts - News - Properties - server
>>>
>>> no logon is required
>>>
>>>
>>> "jimrx4" <jimrx4@discussions.microsoft.com> wrote in message
>>> news:FA68DB5D-7798-49AD-8E87-1A4C622A4057@microsoft.com...
>>>> When I open Windows Mail and go to Microsoft Communities and cleck on
>>>> one of
>>>> the Newsgroups I wish to read I receive the following message. "Windows
>>>> Mail
>>>> is unable to use Microsoft Communities features at this time. Please
>>>> try
>>>> signing into Microsoft Communities again later." This has been going
>>>> on for
>>>> the past few days. I've changed nothing. Any one else receive this
>>>> message?
>>>> What am I doing wrong? I have changed nothing knowingly.
>>>

>>

>
 

My Computer

G

Gary VanderMolen

#19
Don't use the crappy web-based Communities.
Use the news server msnews.microsoft.com.

Gary VanderMolen

"JimmyB7" <JimmyB7@discussions.microsoft.com> wrote in message news:594DE985-76B5-4F10-8329-72A15FD07621@microsoft.com...
> I'm having the same problem with no luck fixing it yet.
> It could be the Vista Firewall settings as this site implies:
> http://dozleng.com/internetsecurity/?p=133
>
> "vanilla" wrote:
>
>> I have noticed this morning that Windows Mail is unable to establish a Secure
>> Socket Layer using port 80 to login to Microsoft Communities from within
>> Windows Mail. At first, I thought it was something I did messing around where
>> I probably should not be until I know what I am doing, but since this appears
>> to be widespread, maybe one of you will be able to find the log for News and
>> get more information. I have not yet been able to find it using Search, even
>> with indexed and hidden checkmarked. Perhaps it has a name I do not recognize.
>>
>> I know I can still establish SSL connections through port 80 in Internet
>> Explorer, so perhaps this is Windows Mail specific.
>>
>> Hope someone can find the problem ... vanilla ...
>>
>>
>> "jimrx4" wrote:
>>
>> > When I open Windows Mail and go to Microsoft Communities and cleck on one of
>> > the Newsgroups I wish to read I receive the following message. "Windows Mail
>> > is unable to use Microsoft Communities features at this time. Please try
>> > signing into Microsoft Communities again later." This has been going on for
>> > the past few days. I've changed nothing. Any one else receive this message?
>> > What am I doing wrong? I have changed nothing knowingly.
 

My Computer

D

David A. Lessnau

#20
Gary,

We are. Or, at least I am. I'm using Vista's Windows Mail and connecting
to msnews.microsoft.com. Also, though your suggestion to us an alternative
interace is helpful, the issue isn't what we do or don't use. The problem is
that what we DO use is broken.



"Gary VanderMolen" wrote:

> Don't use the crappy web-based Communities.
> Use the news server msnews.microsoft.com.
>
> Gary VanderMolen
>
> "JimmyB7" <JimmyB7@discussions.microsoft.com> wrote in message news:594DE985-76B5-4F10-8329-72A15FD07621@microsoft.com...
> > I'm having the same problem with no luck fixing it yet.
> > It could be the Vista Firewall settings as this site implies:
> > http://dozleng.com/internetsecurity/?p=133
> >
> > "vanilla" wrote:
> >
> >> I have noticed this morning that Windows Mail is unable to establish a Secure
> >> Socket Layer using port 80 to login to Microsoft Communities from within
> >> Windows Mail. At first, I thought it was something I did messing around where
> >> I probably should not be until I know what I am doing, but since this appears
> >> to be widespread, maybe one of you will be able to find the log for News and
> >> get more information. I have not yet been able to find it using Search, even
> >> with indexed and hidden checkmarked. Perhaps it has a name I do not recognize.
> >>
> >> I know I can still establish SSL connections through port 80 in Internet
> >> Explorer, so perhaps this is Windows Mail specific.
> >>
> >> Hope someone can find the problem ... vanilla ...
> >>
> >>
> >> "jimrx4" wrote:
> >>
> >> > When I open Windows Mail and go to Microsoft Communities and cleck on one of
> >> > the Newsgroups I wish to read I receive the following message. "Windows Mail
> >> > is unable to use Microsoft Communities features at this time. Please try
> >> > signing into Microsoft Communities again later." This has been going on for
> >> > the past few days. I've changed nothing. Any one else receive this message?
> >> > What am I doing wrong? I have changed nothing knowingly.

>
 

My Computer

Users Who Are Viewing This Thread (Users: 1, Guests: 0)