• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Microsoft ISATAP adapter

T

Thomi

#1
I had a yellow exclamation mark beside my ISATAP adapter in my System Device
manager. I removed it and rebooted thinking the system would redeteck and
reinstall. It did not.

Subsequently did a search and Microsoft Help and support and found I found
Article ID : 932520. To make matters worse there was nothing wrong, the
yellow exclamation is a windows BUG and my system was actually operating
normally untill I removed it.

The article does not explain how to reinstall or restore the Microsoft
ISATAP Adapter.

Any help would be appreciated.
Thanks
 

My Computer

S

Spirit

#2
Did you do a Power Off reboot?

If no joy - Control Panel - Add Hardware

"Thomi" <Thomi@discussions.microsoft.com> wrote in message
news:09C24D7A-E714-4A3C-BDE2-CAF8EF2452FC@microsoft.com...
>I had a yellow exclamation mark beside my ISATAP adapter in my System
>Device
> manager. I removed it and rebooted thinking the system would redeteck and
> reinstall. It did not.
>
> Subsequently did a search and Microsoft Help and support and found I found
> Article ID : 932520. To make matters worse there was nothing wrong, the
> yellow exclamation is a windows BUG and my system was actually operating
> normally untill I removed it.
>
> The article does not explain how to reinstall or restore the Microsoft
> ISATAP Adapter.
>
> Any help would be appreciated.
> Thanks
 

My Computer

T

Thomi

#3
Thank you Spirit. The Add Hardware did it. I'm back to the installed but
with the Yellow flag in Device manager. Just wish I could be sure it's doing
what it should do.

Anyway you've got me back to what it was before I poked my fingers in where
I shouldn't have.

Thanks
Thomi


"Spirit" wrote:

> Did you do a Power Off reboot?
>
> If no joy - Control Panel - Add Hardware
>
> "Thomi" <Thomi@discussions.microsoft.com> wrote in message
> news:09C24D7A-E714-4A3C-BDE2-CAF8EF2452FC@microsoft.com...
> >I had a yellow exclamation mark beside my ISATAP adapter in my System
> >Device
> > manager. I removed it and rebooted thinking the system would redeteck and
> > reinstall. It did not.
> >
> > Subsequently did a search and Microsoft Help and support and found I found
> > Article ID : 932520. To make matters worse there was nothing wrong, the
> > yellow exclamation is a windows BUG and my system was actually operating
> > normally untill I removed it.
> >
> > The article does not explain how to reinstall or restore the Microsoft
> > ISATAP Adapter.
> >
> > Any help would be appreciated.
> > Thanks

>
>
 

My Computer

Users Who Are Viewing This Thread (Users: 1, Guests: 0)