Mouse Hover Activate

D

Dick

Vista comes with a feature that I find simply annoying. If the mouse pointer
is allowed to hover over something for a few seconds it will activate it
without a click. I have searched all provided documentation and can NOT find
how to turn this feature off. Please tell me. You should put enable/disable
right on the mouse menu in control panel! Dick Foster
 

My Computer

E

Earl Snapp

"Dick" <[email protected]> wrote in message
news:[email protected]
> Vista comes with a feature that I find simply annoying. If the mouse
> pointer
> is allowed to hover over something for a few seconds it will activate it
> without a click. I have searched all provided documentation and can NOT
> find
> how to turn this feature off. Please tell me. You should put
> enable/disable
> right on the mouse menu in control panel! Dick Foster



Not happening here. Could you give a better example? I tried letting my
mouse hover over a desktop shortcut for 30 seconds but it did not open it.
 

My Computer

F

Frank Saunders, MS-MVP OE/WM

"Dick" <[email protected]> wrote in message
news:[email protected]
> Vista comes with a feature that I find simply annoying. If the mouse
> pointer
> is allowed to hover over something for a few seconds it will activate it
> without a click. I have searched all provided documentation and can NOT
> find
> how to turn this feature off. Please tell me. You should put
> enable/disable
> right on the mouse menu in control panel! Dick Foster


If it's a Logitech mouse look at their Web site for new drivers.

--
Frank Saunders, MS-MVP OE/WM
http://www.fjsmjs.com
Answer in newsgroup. Don't expect an answer to email.
 

My Computer

R

Ronnie Vernon MVP

There is no default or standard setting for such mouse behavior?

This could be an Ease of Access setting, used for the handicapped. Open
Control Panel/Ease Of Access and click on "Make the mouse easier to use" and
see if there is a check mark in the "Activate a window by hovering over it
with the mouse" option.

--

Ronnie Vernon
Microsoft MVP
Windows Shell/User


"Dick" <[email protected]> wrote in message
news:[email protected]
> Vista comes with a feature that I find simply annoying. If the mouse
> pointer
> is allowed to hover over something for a few seconds it will activate it
> without a click. I have searched all provided documentation and can NOT
> find
> how to turn this feature off. Please tell me. You should put
> enable/disable
> right on the mouse menu in control panel! Dick Foster
 

My Computer

S

Scott

On Thu, 15 Feb 2007 15:08:00 -0800, Dick
<[email protected]> spake thusly:

>Vista comes with a feature that I find simply annoying. If the mouse pointer
>is allowed to hover over something for a few seconds it will activate it
>without a click.


That's not happening here.
--
Scott http://angrykeyboarder.com

A: Because it messes up the order in which people normally read text.
Q: Why is top-posting such a bad thing?
 

My Computer

D

Dennis

I have the same problem. I don't have a Logitech mouse, but the built-in
mouse on an HP Pavilion dv9230us notebook PC. I went through all control
panel settings for the mouse, and for accessibility options, and nothing
appears to control this option. Also went through mouse device driver
properties.

No matter what application I'm in, from desktop, to IE, to Thunderbird, to
Windows Explorer, I get the same behavior. It has caused many problems for
me, not simply an inconvenience. For example, folders get selected and moved
accidentally, I get wrong choices from websites, and more.

I need to find a way to turn off this "hover" feature. I have downloaded
all the latest drivers and applied all recommended/recommended updates to
Vista. Any help appreciated.

-- Dennis

"Dick" wrote:

> Vista comes with a feature that I find simply annoying. If the mouse pointer
> is allowed to hover over something for a few seconds it will activate it
> without a click. I have searched all provided documentation and can NOT find
> how to turn this feature off. Please tell me. You should put enable/disable
> right on the mouse menu in control panel! Dick Foster
 

My Computer

D

Dennis

More information:

Just in case it is related to a mouse property or driver issue... The
built-in mouse on the HP Pavilion is listed as a Synaptics PS/2 Port TouchPad.

Driver provider: Synaptics
Driver Date: 11/14/2006
Driver Version: 9.0.1.5

The "Update Driver" button is greyed out.

Don't know if it is related or even useful, but driver details show these
values (among many others which don't seem related to options for the driver,
say):
ConfigFlags = 00000000
Capabilities = 00000020 = CM_DEVCAP_SILENTINSTALL

Synaptics website shows this is the latest available driver (ver. 9.1.0).

My operating system is Windows Vista Home Premium

Thanks for any help anyone can offer!

-- Dennis

"Dennis" wrote:

> I have the same problem. I don't have a Logitech mouse, but the built-in
> mouse on an HP Pavilion dv9230us notebook PC. I went through all control
> panel settings for the mouse, and for accessibility options, and nothing
> appears to control this option. Also went through mouse device driver
> properties.
>
> No matter what application I'm in, from desktop, to IE, to Thunderbird, to
> Windows Explorer, I get the same behavior. It has caused many problems for
> me, not simply an inconvenience. For example, folders get selected and moved
> accidentally, I get wrong choices from websites, and more.
>
> I need to find a way to turn off this "hover" feature. I have downloaded
> all the latest drivers and applied all recommended/recommended updates to
> Vista. Any help appreciated.
>
> -- Dennis
>
> "Dick" wrote:
>
> > Vista comes with a feature that I find simply annoying. If the mouse pointer
> > is allowed to hover over something for a few seconds it will activate it
> > without a click. I have searched all provided documentation and can NOT find
> > how to turn this feature off. Please tell me. You should put enable/disable
> > right on the mouse menu in control panel! Dick Foster
 

My Computer

D

Dennis

No replies, and so far still no solution for the built-in mose / touchpad on
my HP Pavilion laptop. But I see others have been reporting the same
problem, in different threads. Has Windows Vista become more sensitive to
this, or perhaps to sound hardware setting on some mice?

At the suggestion of one of the other posters, that it might be related to
the mouse driver, and not a Windows Vista setting, I installed a wireless
mouse and am using that instead of the touchpad mouse. I have not had the
"automatic selection" problem with the Logitech mouse at all. I'm not
pushing Logitech, though they make fine products, just mentioning the one
which worked for me. Other mice may work as well.

But it would be nice if this could work with all mice, especially the one
built into the laptop!

-- Dennis


"Dennis" wrote:

> More information:
>
> Just in case it is related to a mouse property or driver issue... The
> built-in mouse on the HP Pavilion is listed as a Synaptics PS/2 Port TouchPad.
>
> Driver provider: Synaptics
> Driver Date: 11/14/2006
> Driver Version: 9.0.1.5
>
> The "Update Driver" button is greyed out.
>
> Don't know if it is related or even useful, but driver details show these
> values (among many others which don't seem related to options for the driver,
> say):
> ConfigFlags = 00000000
> Capabilities = 00000020 = CM_DEVCAP_SILENTINSTALL
>
> Synaptics website shows this is the latest available driver (ver. 9.1.0).
>
> My operating system is Windows Vista Home Premium
>
> Thanks for any help anyone can offer!
>
> -- Dennis
>
> "Dennis" wrote:
>
> > I have the same problem. I don't have a Logitech mouse, but the built-in
> > mouse on an HP Pavilion dv9230us notebook PC. I went through all control
> > panel settings for the mouse, and for accessibility options, and nothing
> > appears to control this option. Also went through mouse device driver
> > properties.
> >
> > No matter what application I'm in, from desktop, to IE, to Thunderbird, to
> > Windows Explorer, I get the same behavior. It has caused many problems for
> > me, not simply an inconvenience. For example, folders get selected and moved
> > accidentally, I get wrong choices from websites, and more.
> >
> > I need to find a way to turn off this "hover" feature. I have downloaded
> > all the latest drivers and applied all recommended/recommended updates to
> > Vista. Any help appreciated.
> >
> > -- Dennis
> >
> > "Dick" wrote:
> >
> > > Vista comes with a feature that I find simply annoying. If the mouse pointer
> > > is allowed to hover over something for a few seconds it will activate it
> > > without a click. I have searched all provided documentation and can NOT find
> > > how to turn this feature off. Please tell me. You should put enable/disable
> > > right on the mouse menu in control panel! Dick Foster
 

My Computer

M

mars373

RE: synaptic Touchpad in pavillions (I have dv6253cl running vista).

Try this, it worked for me! Your settings may be slightly different. Go
into control panel / mouse/ device settings/settings/ and UNCHECK "Enable
Tapping" (this is found by highlighting tapping on left).

This disables some enhancements but it is worth it to me to be done with the
problem. Good luck! Note that with tapping enabled under Tap Zones / [various
button settings] "No Zone" does not disable button, but rather Button/
Zone/"Gesture completely disabled" does it.
I may see if I can salvage some tapping usability with a small top zone
areas for back or forward surfing, but No zone actually turns taps into mouse
buttons everywhere on the touchpad!

Still the more i play with it the more i am inclined to disable any tapping
anyway including the click lock under: mouse properties/ buttons. hope this
helps.


"Dick" wrote:

> Vista comes with a feature that I find simply annoying. If the mouse pointer
> is allowed to hover over something for a few seconds it will activate it
> without a click. I have searched all provided documentation and can NOT find
> how to turn this feature off. Please tell me. You should put enable/disable
> right on the mouse menu in control panel! Dick Foster
 

My Computer

D

Dennis

Hello mars373,

YES!!! That totally worked for me. I didn't know about the "tapping"
feature, but I guess the touchpad was treating my gestures as taps,
especially in the default-sized tap regions. Maybe I'll experiment with this
option in the future, but for now turning this feature off has resolved the
problem for me.

Thank you very much for "pointing" that out (sorry, a little "mouse" humor
there...). Now I don't have things getting deleted on me, or moved to
unknown locations, and other such headaches! Hope this helps others, too!

All the best,
Dennis :-)

"mars373" wrote:

> RE: synaptic Touchpad in pavillions (I have dv6253cl running vista).
>
> Try this, it worked for me! Your settings may be slightly different. Go
> into control panel / mouse/ device settings/settings/ and UNCHECK "Enable
> Tapping" (this is found by highlighting tapping on left).
>
> This disables some enhancements but it is worth it to me to be done with the
> problem. Good luck! Note that with tapping enabled under Tap Zones / [various
> button settings] "No Zone" does not disable button, but rather Button/
> Zone/"Gesture completely disabled" does it.
> I may see if I can salvage some tapping usability with a small top zone
> areas for back or forward surfing, but No zone actually turns taps into mouse
> buttons everywhere on the touchpad!
>
> Still the more i play with it the more i am inclined to disable any tapping
> anyway including the click lock under: mouse properties/ buttons. hope this
> helps.
>
>
> "Dick" wrote:
>
> > Vista comes with a feature that I find simply annoying. If the mouse pointer
> > is allowed to hover over something for a few seconds it will activate it
> > without a click. I have searched all provided documentation and can NOT find
> > how to turn this feature off. Please tell me. You should put enable/disable
> > right on the mouse menu in control panel! Dick Foster
 

My Computer

M

mars373

That is great news, it was starting to drive me nuts too. Your posts made me
realize that this was more than annoying as the cursor was opening and
closing everything in sight sometimes deleting data. The mouse is still
jumping all over the place but I think that is probably a setting to tweak as
well.
"Dennis" wrote:

> Hello mars373,
>
> YES!!! That totally worked for me. I didn't know about the "tapping"
> feature, but I guess the touchpad was treating my gestures as taps,
> especially in the default-sized tap regions. Maybe I'll experiment with this
> option in the future, but for now turning this feature off has resolved the
> problem for me.
>
> Thank you very much for "pointing" that out (sorry, a little "mouse" humor
> there...). Now I don't have things getting deleted on me, or moved to
> unknown locations, and other such headaches! Hope this helps others, too!
>
> All the best,
> Dennis :-)
>
> "mars373" wrote:
>
> > RE: synaptic Touchpad in pavillions (I have dv6253cl running vista).
> >
> > Try this, it worked for me! Your settings may be slightly different. Go
> > into control panel / mouse/ device settings/settings/ and UNCHECK "Enable
> > Tapping" (this is found by highlighting tapping on left).
> >
> > This disables some enhancements but it is worth it to me to be done with the
> > problem. Good luck! Note that with tapping enabled under Tap Zones / [various
> > button settings] "No Zone" does not disable button, but rather Button/
> > Zone/"Gesture completely disabled" does it.
> > I may see if I can salvage some tapping usability with a small top zone
> > areas for back or forward surfing, but No zone actually turns taps into mouse
> > buttons everywhere on the touchpad!
> >
> > Still the more i play with it the more i am inclined to disable any tapping
> > anyway including the click lock under: mouse properties/ buttons. hope this
> > helps.
> >
> >
> > "Dick" wrote:
> >
> > > Vista comes with a feature that I find simply annoying. If the mouse pointer
> > > is allowed to hover over something for a few seconds it will activate it
> > > without a click. I have searched all provided documentation and can NOT find
> > > how to turn this feature off. Please tell me. You should put enable/disable
> > > right on the mouse menu in control panel! Dick Foster
 

My Computer

M

mars373

RE: Cursor jumps

Added note: I figured out what is making the mouse cursor jump so much. If
you brush the touchpad in two different spots in close succession (timewise)
the cursor leaps from one point to another following the vector between the
first and second point, so the trick is to guard against this. Hope this
helps you out there who posted jumpy cursor issues.

"mars373" wrote:

> That is great news, it was starting to drive me nuts too. Your posts made me
> realize that this was more than annoying as the cursor was opening and
> closing everything in sight sometimes deleting data. The mouse is still
> jumping all over the place but I think that is probably a setting to tweak as
> well.
> "Dennis" wrote:
>
> > Hello mars373,
> >
> > YES!!! That totally worked for me. I didn't know about the "tapping"
> > feature, but I guess the touchpad was treating my gestures as taps,
> > especially in the default-sized tap regions. Maybe I'll experiment with this
> > option in the future, but for now turning this feature off has resolved the
> > problem for me.
> >
> > Thank you very much for "pointing" that out (sorry, a little "mouse" humor
> > there...). Now I don't have things getting deleted on me, or moved to
> > unknown locations, and other such headaches! Hope this helps others, too!
> >
> > All the best,
> > Dennis :-)
> >
> > "mars373" wrote:
> >
> > > RE: synaptic Touchpad in pavillions (I have dv6253cl running vista).
> > >
> > > Try this, it worked for me! Your settings may be slightly different. Go
> > > into control panel / mouse/ device settings/settings/ and UNCHECK "Enable
> > > Tapping" (this is found by highlighting tapping on left).
> > >
> > > This disables some enhancements but it is worth it to me to be done with the
> > > problem. Good luck! Note that with tapping enabled under Tap Zones / [various
> > > button settings] "No Zone" does not disable button, but rather Button/
> > > Zone/"Gesture completely disabled" does it.
> > > I may see if I can salvage some tapping usability with a small top zone
> > > areas for back or forward surfing, but No zone actually turns taps into mouse
> > > buttons everywhere on the touchpad!
> > >
> > > Still the more i play with it the more i am inclined to disable any tapping
> > > anyway including the click lock under: mouse properties/ buttons. hope this
> > > helps.
> > >
> > >
> > > "Dick" wrote:
> > >
> > > > Vista comes with a feature that I find simply annoying. If the mouse pointer
> > > > is allowed to hover over something for a few seconds it will activate it
> > > > without a click. I have searched all provided documentation and can NOT find
> > > > how to turn this feature off. Please tell me. You should put enable/disable
> > > > right on the mouse menu in control panel! Dick Foster
 

My Computer

W

weezfan77

I have the same issue... but when i go into control panel/mouse there is no
"device settings" option or anything anywhere related to "tapping". Help?
Thanks,
weezfan77
"mars373" wrote:

> RE: synaptic Touchpad in pavillions (I have dv6253cl running vista).
>
> Try this, it worked for me! Your settings may be slightly different. Go
> into control panel / mouse/ device settings/settings/ and UNCHECK "Enable
> Tapping" (this is found by highlighting tapping on left).
>
> This disables some enhancements but it is worth it to me to be done with the
> problem. Good luck! Note that with tapping enabled under Tap Zones / [various
> button settings] "No Zone" does not disable button, but rather Button/
> Zone/"Gesture completely disabled" does it.
> I may see if I can salvage some tapping usability with a small top zone
> areas for back or forward surfing, but No zone actually turns taps into mouse
> buttons everywhere on the touchpad!
>
> Still the more i play with it the more i am inclined to disable any tapping
> anyway including the click lock under: mouse properties/ buttons. hope this
> helps.
>
>
> "Dick" wrote:
>
> > Vista comes with a feature that I find simply annoying. If the mouse pointer
> > is allowed to hover over something for a few seconds it will activate it
> > without a click. I have searched all provided documentation and can NOT find
> > how to turn this feature off. Please tell me. You should put enable/disable
> > right on the mouse menu in control panel! Dick Foster
 

My Computer

R

Ralf

Did you get any reply, I have the same problem - cannot find "device settings"?


"weezfan77" wrote:

> I have the same issue... but when i go into control panel/mouse there is no
> "device settings" option or anything anywhere related to "tapping". Help?
> Thanks,
> weezfan77
> "mars373" wrote:
>
> > RE: synaptic Touchpad in pavillions (I have dv6253cl running vista).
> >
> > Try this, it worked for me! Your settings may be slightly different. Go
> > into control panel / mouse/ device settings/settings/ and UNCHECK "Enable
> > Tapping" (this is found by highlighting tapping on left).
> >
> > This disables some enhancements but it is worth it to me to be done with the
> > problem. Good luck! Note that with tapping enabled under Tap Zones / [various
> > button settings] "No Zone" does not disable button, but rather Button/
> > Zone/"Gesture completely disabled" does it.
> > I may see if I can salvage some tapping usability with a small top zone
> > areas for back or forward surfing, but No zone actually turns taps into mouse
> > buttons everywhere on the touchpad!
> >
> > Still the more i play with it the more i am inclined to disable any tapping
> > anyway including the click lock under: mouse properties/ buttons. hope this
> > helps.
> >
> >
> > "Dick" wrote:
> >
> > > Vista comes with a feature that I find simply annoying. If the mouse pointer
> > > is allowed to hover over something for a few seconds it will activate it
> > > without a click. I have searched all provided documentation and can NOT find
> > > how to turn this feature off. Please tell me. You should put enable/disable
> > > right on the mouse menu in control panel! Dick Foster
 

My Computer

mungo

New Member
Vista comes with a feature that I find simply annoying. If the mouse pointer
is allowed to hover over something for a few seconds it will activate it
without a click. I have searched all provided documentation and can NOT find
how to turn this feature off. Please tell me. You should put enable/disable
right on the mouse menu in control panel! Dick Foster

SOLUTION:
Nothing to do with mouse settings! Go to:
Control Panel> Folder Options >Click items as follows
and select double click instead of single click.

/This hover thing drove me nuts too. Seems to be particularly common on OEM installs where some l33t guy must have tweaked the settings..
 

My Computer

Z

zorro_enterprises

It worked for me also, thank heavens!! I was also having problems with
e-mail "replies" going out that I had had no intention of sending,
disappearing folders, junk e-mail opening that I had no intention of opening,
etc., etc., etc.!!!

"mars373" wrote:

> RE: synaptic Touchpad in pavillions (I have dv6253cl running vista).
>
> Try this, it worked for me! Your settings may be slightly different. Go
> into control panel / mouse/ device settings/settings/ and UNCHECK "Enable
> Tapping" (this is found by highlighting tapping on left).
>
> This disables some enhancements but it is worth it to me to be done with the
> problem. Good luck! Note that with tapping enabled under Tap Zones / [various
> button settings] "No Zone" does not disable button, but rather Button/
> Zone/"Gesture completely disabled" does it.
> I may see if I can salvage some tapping usability with a small top zone
> areas for back or forward surfing, but No zone actually turns taps into mouse
> buttons everywhere on the touchpad!
>
> Still the more i play with it the more i am inclined to disable any tapping
> anyway including the click lock under: mouse properties/ buttons. hope this
> helps.
>
>
> "Dick" wrote:
>

> > Vista comes with a feature that I find simply annoying. If the mouse pointer
> > is allowed to hover over something for a few seconds it will activate it
> > without a click. I have searched all provided documentation and can NOT find
> > how to turn this feature off. Please tell me. You should put enable/disable
> > right on the mouse menu in control panel! Dick Foster
 

My Computer

W

wifie29

I have unchecked the box that activates this feature and it STILL does it!
I have a Dell, I use both the touchpad and a regular mouse and it does it
with both even though I have supposedly disabled this feature. What else can
I do? This is creating problems for me because I am typing a thesis for my
Master's and it keeps inserting the cursor (and unwanted text) in the wrong
places AS I TYPE. And just now, it closed a window! Please help!!
"mungo" wrote:

>
> Dick;186139 Wrote:

> > Vista comes with a feature that I find simply annoying. If the mouse
> > pointer
> > is allowed to hover over something for a few seconds it will activate
> > it
> > without a click. I have searched all provided documentation and can NOT
> > find
> > how to turn this feature off. Please tell me. You should put
> > enable/disable
> > right on the mouse menu in control panel! Dick Foster
>
> SOLUTION:
> Nothing to do with mouse settings! Go to:
> Control Panel> Folder Options >Click items as follows
> and select double click instead of single click.
>
> /This hover thing drove me nuts too. Seems to be particularly common on
> OEM installs where some l33t guy must have tweaked the settings..
>
>
> --
> mungo
>
 

My Computer

D

DP

May have more to do with touchpad oversensitivity.

And to the OP, that's not a Vista feature. It was available on earlier
versions of Windows.



"wifie29" <[email protected]> wrote in message
news:[email protected]

>
> I have unchecked the box that activates this feature and it STILL does it!
> I have a Dell, I use both the touchpad and a regular mouse and it does it
> with both even though I have supposedly disabled this feature. What else
> can
> I do? This is creating problems for me because I am typing a thesis for
> my
> Master's and it keeps inserting the cursor (and unwanted text) in the
> wrong
> places AS I TYPE. And just now, it closed a window! Please help!!
> "mungo" wrote:
>

>>
>> Dick;186139 Wrote:

>> > Vista comes with a feature that I find simply annoying. If the mouse
>> > pointer
>> > is allowed to hover over something for a few seconds it will activate
>> > it
>> > without a click. I have searched all provided documentation and can NOT
>> > find
>> > how to turn this feature off. Please tell me. You should put
>> > enable/disable
>> > right on the mouse menu in control panel! Dick Foster
>>
>> SOLUTION:
>> Nothing to do with mouse settings! Go to:
>> Control Panel> Folder Options >Click items as follows
>> and select double click instead of single click.
>>
>> /This hover thing drove me nuts too. Seems to be particularly common on
>> OEM installs where some l33t guy must have tweaked the settings..
>>
>>
>> --
>> mungo
>>
 

My Computer

K

Kixnggls

I have not had the issue of things on my desktop opening, (although it seems
my mouse double clicks when it wants to, thinking thats my cheap 2yr old
mouse) but in my browsers, what a PITA it is to have all the lil definitions
that are underlined popping up while trying to read an article.. anyone know
how can i turn that off?
--
What if our now.. never went away?


"wifie29" wrote:

>
> I have unchecked the box that activates this feature and it STILL does it!
> I have a Dell, I use both the touchpad and a regular mouse and it does it
> with both even though I have supposedly disabled this feature. What else can
> I do? This is creating problems for me because I am typing a thesis for my
> Master's and it keeps inserting the cursor (and unwanted text) in the wrong
> places AS I TYPE. And just now, it closed a window! Please help!!
> "mungo" wrote:
>

> >
> > Dick;186139 Wrote:

> > > Vista comes with a feature that I find simply annoying. If the mouse
> > > pointer
> > > is allowed to hover over something for a few seconds it will activate
> > > it
> > > without a click. I have searched all provided documentation and can NOT
> > > find
> > > how to turn this feature off. Please tell me. You should put
> > > enable/disable
> > > right on the mouse menu in control panel! Dick Foster
> >
> > SOLUTION:
> > Nothing to do with mouse settings! Go to:
> > Control Panel> Folder Options >Click items as follows
> > and select double click instead of single click.
> >
> > /This hover thing drove me nuts too. Seems to be particularly common on
> > OEM installs where some l33t guy must have tweaked the settings..
> >
> >
> > --
> > mungo
> >
 

My Computer

T

t-4-2

"Kixnggls" <[email protected]> wrote in message
news:[email protected]

>I have not had the issue of things on my desktop opening, (although it
>seems
> my mouse double clicks when it wants to, thinking thats my cheap 2yr old
> mouse) but in my browsers, what a PITA it is to have all the lil
> definitions
> that are underlined popping up while trying to read an article.. anyone
> know
> how can i turn that off?
> --
> What if our now.. never went away?
>
>
> "wifie29" wrote:
>

>>
>> I have unchecked the box that activates this feature and it STILL does
>> it!
>> I have a Dell, I use both the touchpad and a regular mouse and it does it
>> with both even though I have supposedly disabled this feature. What else
>> can
>> I do? This is creating problems for me because I am typing a thesis for
>> my
>> Master's and it keeps inserting the cursor (and unwanted text) in the
>> wrong
>> places AS I TYPE. And just now, it closed a window! Please help!!
>> "mungo" wrote:
>>

>> >
>> > Dick;186139 Wrote:
>> > > Vista comes with a feature that I find simply annoying. If the mouse
>> > > pointer
>> > > is allowed to hover over something for a few seconds it will activate
>> > > it
>> > > without a click. I have searched all provided documentation and can
>> > > NOT
>> > > find
>> > > how to turn this feature off. Please tell me. You should put
>> > > enable/disable
>> > > right on the mouse menu in control panel! Dick Foster
>> >
>> > SOLUTION:
>> > Nothing to do with mouse settings! Go to:
>> > Control Panel> Folder Options >Click items as follows
>> > and select double click instead of single click.
>> >
>> > /This hover thing drove me nuts too. Seems to be particularly common on
>> > OEM installs where some l33t guy must have tweaked the settings..
>> >
>> >
>> > --
>> > mungo
>> >
Hello everyone,
There is nothing to do with double click/single click. Please follow this
: -
Control Panel > click Classic View > ckick Ease of Access Center > scroll
down, click Make the mouse easier to use > look for the box that says "
Activate a window by hovering over it with a mouse", UN-check that > click
Apply/OK. That's it. The mouse won't do anything unless you actually click
it. Please reply if it's ok now.
 

My Computer

Top