Mouse Hover Activate

D

dchene

Hello,
I believe that I have the solution as I was battling the same
frustrating problem.
Here is what worked for me:
I opened the control panel in “Classic view”
I then “clicked” the “TASKBAR AND START MENU” icon
The taskbar and start menu properties window opens.
I clicked “Start Menu” {second tab in newly opened window}
I clicked “CUSTOMIZE” (With the “start menu” radio button selected)
The CUSTOMIZE START MENU window will open
Scroll down until you see a checked box labeled “Open submenus when I
pause on them with the mouse pointer”
Uncheck the box by clicking it.
Click “OK” / APPLY
I hope this helps, it worked for me.
-Darryl


--
dchene
------------------------------------------------------------------------
dchene's Profile: http://forums.techarena.in/members/dchene.htm
View this thread: http://forums.techarena.in/vista-help/684102.htm

http://forums.techarena.in
 

My Computer

M

MELH

My Computer

Top