• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

MS Streets and Trips 2007 install problem

  • Thread starter zoner@cox.nospam.net
  • Start date
Z

zoner@cox.nospam.net

#1
When I install MS Streets and Trips 2007 on Vista Home Premium I get a
message saying it needs to install the MS speech and text engine and I
click OK, and then the window disappears and nothing happens. It never
installs.

I looked in control panel and speech and text is installed so I don't
know why it is saying that it is missing.
 

My Computer

A

Andre Da Costa[ActiveWin]

#2
Try running the application setup with Admin priviledges and see if it fixes
it. Insert disk, open it, right click the programs executable and click "Run
As Administrator".
--
Andre
Blog: http://adacosta.spaces.live.com
My Vista Quickstart Guide:
http://adacosta.spaces.live.com/blog/cns!E8E5CC039D51E3DB!9709.entry
<zoner@cox.nospam.net> wrote in message
news:ddkf135bd7l92ejse9v0mju68mhti08tvd@4ax.com...
> When I install MS Streets and Trips 2007 on Vista Home Premium I get a
> message saying it needs to install the MS speech and text engine and I
> click OK, and then the window disappears and nothing happens. It never
> installs.
>
> I looked in control panel and speech and text is installed so I don't
> know why it is saying that it is missing.
>
 

My Computer

Z

zoner@cox.nospam.net

#3
I tried that, it didn't work. I also tried compatibility mode.

On Sat, 7 Apr 2007 14:19:59 -0500, "Andre DA Costa[ActiveWin]"
<andred25@hotmail.com> wrote:

>Try running the application setup with Admin priviledges and see if it fixes
>it. Insert disk, open it, right click the programs executable and click "Run
>As Administrator".
 

My Computer

A

Andre Da Costa[ActiveWin]

#4
You might wanna post about this issue in the Streets and Trips newsgroup to
find out about compatibility:
microsoft.public.streets-trips
--
Andre
Blog: http://adacosta.spaces.live.com
My Vista Quickstart Guide:
http://adacosta.spaces.live.com/blog/cns!E8E5CC039D51E3DB!9709.entry
<zoner@cox.nospam.net> wrote in message
news:42tf13tj0rb876epfrmamc3amrp7oj6c47@4ax.com...
>I tried that, it didn't work. I also tried compatibility mode.
>
> On Sat, 7 Apr 2007 14:19:59 -0500, "Andre DA Costa[ActiveWin]"
> <andred25@hotmail.com> wrote:
>
>>Try running the application setup with Admin priviledges and see if it
>>fixes
>>it. Insert disk, open it, right click the programs executable and click
>>"Run
>>As Administrator".
 

My Computer

Users Who Are Viewing This Thread (Users: 1, Guests: 0)