• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

My deleted emails don't stay in my Deleted Items folder.

D

draperk

#1
If I read an email from my inbox then delete it that email doesn't appear in
my "Deleted Items" folder. They seem to automatically purge. If I delete an
email that has not been opened then that unread email does show up in my
"Deleted Items" folder. I can do a right-click find on the "Deleted Items"
folder and it appears to find emails but I'm not sure. I need to reset
something so all my emails stay in the "Deleted Items" folder until I choose
to purge them. The only thing I have done in the last couple of weeks is to
compact my emails but I have not changed any settings to make my emails auto
purge.
 

My Computer

M
#2
"draperk" <draperk@newsgroup> wrote in message
news:CC0D67A4-7F23-47C2-B4E7-26113A6A96D2@newsgroup

> If I read an email from my inbox then delete it that email doesn't appear
> in
> my "Deleted Items" folder. They seem to automatically purge. If I delete
> an
> email that has not been opened then that unread email does show up in my
> "Deleted Items" folder. I can do a right-click find on the "Deleted
> Items"
> folder and it appears to find emails but I'm not sure. I need to reset
> something so all my emails stay in the "Deleted Items" folder until I
> choose
> to purge them. The only thing I have done in the last couple of weeks is
> to
> compact my emails but I have not changed any settings to make my emails
> auto
> purge.
While viewing the Deleted Items Folder>View menu>current view>ensure that
"show all messages is selected".


--
Regards Steve.
MS-MVP. MAIL. [DTS] UK.
http://www.getsafeonline.org/
http://www.microsoft.com/uk/citizenship/safeandsecure/parentadvice/default.mspx
 

My Computer

L

lgilbertson

#3
I'm having the same problem. I checked the view and it is marked as "show all
messges", but I still do not see any.

"mac" wrote:

>
> "draperk" <draperk@newsgroup> wrote in message
> news:CC0D67A4-7F23-47C2-B4E7-26113A6A96D2@newsgroup

> > If I read an email from my inbox then delete it that email doesn't appear
> > in
> > my "Deleted Items" folder. They seem to automatically purge. If I delete
> > an
> > email that has not been opened then that unread email does show up in my
> > "Deleted Items" folder. I can do a right-click find on the "Deleted
> > Items"
> > folder and it appears to find emails but I'm not sure. I need to reset
> > something so all my emails stay in the "Deleted Items" folder until I
> > choose
> > to purge them. The only thing I have done in the last couple of weeks is
> > to
> > compact my emails but I have not changed any settings to make my emails
> > auto
> > purge.
>
> While viewing the Deleted Items Folder>View menu>current view>ensure that
> "show all messages is selected".
>
>
> --
> Regards Steve.
> MS-MVP. MAIL. [DTS] UK.
> http://www.getsafeonline.org/
> http://www.microsoft.com/uk/citizenship/safeandsecure/parentadvice/default.mspx
>
 

My Computer

G

Gary VanderMolen [MVP]

#4
Make sure you had the Deleted Items folder open when checking that
setting, because each folder can have its own view setting.

If no improvement, be sure you have installed Vista's SP1 and SP2
updates, then try running the various repair functions in the WMUtil
program: http://www.oehelp.com/WMUtil

If still no improvement, upgrade to Windows Live Mail:
http://download.live.com/wlmail

--
Gary VanderMolen, Microsoft MVP (Mail)
Microsoft MVP Program: http://mvp.support.microsoft.com


"lgilbertson" <lgilbertson@newsgroup> wrote in message news:FA601E0D-F080-4DA9-9114-94450AFDCE00@newsgroup

> I'm having the same problem. I checked the view and it is marked as "show all
> messges", but I still do not see any.
>
> "mac" wrote:
>

>>
>> "draperk" <draperk@newsgroup> wrote in message
>> news:CC0D67A4-7F23-47C2-B4E7-26113A6A96D2@newsgroup

>> > If I read an email from my inbox then delete it that email doesn't appear
>> > in
>> > my "Deleted Items" folder. They seem to automatically purge. If I delete
>> > an
>> > email that has not been opened then that unread email does show up in my
>> > "Deleted Items" folder. I can do a right-click find on the "Deleted
>> > Items"
>> > folder and it appears to find emails but I'm not sure. I need to reset
>> > something so all my emails stay in the "Deleted Items" folder until I
>> > choose
>> > to purge them. The only thing I have done in the last couple of weeks is
>> > to
>> > compact my emails but I have not changed any settings to make my emails
>> > auto
>> > purge.
>>
>> While viewing the Deleted Items Folder>View menu>current view>ensure that
>> "show all messages is selected".
>>
>>
>> --
>> Regards Steve.
>> MS-MVP. MAIL. [DTS] UK.
>> http://www.getsafeonline.org/
>> http://www.microsoft.com/uk/citizenship/safeandsecure/parentadvice/default.mspx
>>
 

My Computer

Users Who Are Viewing This Thread (Users: 1, Guests: 0)