• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

My emails won't send

Messages
2
#1
Hi,

Hope someone can help me! I had a problem a while ago and had to reinstall vista, since then me emails won't send (i can receive them). I get the error message below:

The connection to the server has failed. Subject 'test', Account: 'pop.1and1.co.uk', Server: 'auth.SMTP.1and1.co.uk', Protocol: SMTP, Port: 25, Secure(SSL): No, Socket Error: 10060, Error Number: 0x800CCC0E

I've tried switching of my virus scaning software for emails (I'm using Panda), I've also tried downloading update KB941090 and this doesn't work... I also have the server set up with the correct incoming and outgoing ports for SMTP and POP.

I've been trying to sort this out for hours! can anyone help?

thanks so much, Helen
 

My Computer

G

Gary VanderMolen

#2
You may want to take a look at your provider's troubleshooting page:
http://faq.oneandone.co.uk/communication/e_mail/troubleshooting/10.html

Note the reference to a port 25 block. That is a very likely reason for
your trouble. For more on this, see
http://www.postcastserver.com/help/Port_25_Blocking.aspx

1and1 suggests changing your outgoing port number from 25 to 587.

--
Gary VanderMolen, MS-MVP (Mail)


"helen 0311pen" <guest@xxxxxx-email.com> wrote in message news:385a4941702a149ddc7bf50c4c0567ab@xxxxxx-gateway.com...

>
> Hi,
>
> Hope someone can help me! I had a problem a while ago and had to
> reinstall vista, since then me emails won't send (i can receive them).
> I get the error message below:
>
> The connection to the server has failed. Subject 'test', Account:
> 'pop.1and1.co.uk', Server: 'auth.SMTP.1and1.co.uk', Protocol: SMTP,
> Port: 25, Secure(SSL): No, Socket Error: 10060, Error Number: 0x800CCC0E
>
> I've tried switching of my virus scaning software for emails (I'm using
> Panda), I've also tried downloading update KB941090 and this doesn't
> work... I also have the server set up with the correct incoming and
> outgoing ports for SMTP and POP.
>
> I've been trying to sort this out for hours! can anyone help?
>
> thanks so much, Helen
>
>
> --
> helen 0311pen
 

My Computer

G

Gary VanderMolen

#4
You're very welcome.
Don't feel bad. Finding the 'simple' solution comes only after
working with this stuff for years.

--
Gary VanderMolen, MS-MVP (Mail)


"helen 0311pen" <guest@xxxxxx-email.com> wrote in message news:df7c22adaf7a78d87f0195d7581245e0@xxxxxx-gateway.com...

>
> Thanks so much, it worked! If only I knew it would be that simple!!
>
>
> --
> helen 0311pen
 

My Computer

Users Who Are Viewing This Thread (Users: 1, Guests: 0)