• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

My outgoing mail is not outgoing

W

Whistleboy

#1
going email is not being sent and I get the following error message. Can
anyone help please?

The message could not be sent. The authentication setting might not be
correct for your outgoing e-mail [SMTP] server. For help solving this
problem, go to Help, search for "Troubleshoot Windows Mail", and read the
"I'm having problems sending e-mail" section. If you need help determining
the proper server settings, please contact your e-mail service provider.

The rejected e-mail address was 'Whistleboy@xxxxxx'. Subject 'Re:
Hi', Account: 'Laptop ', Server: 'smtp-server.tampabay.rr.com', Protocol:
SMTP, Server Response: '553 Authentication is required to send mail as
<Whistleboy@xxxxxx>', Port: 25, Secure(SSL): No, Server Error: 553,
Error Number: 0x800CCC78
 

My Computer

B
#2
mine ius not outgoing either and i am getting really frustrated here. if i
log in to my server, windstream.net i have no problems, but using windows
mail i am having one problem after another it seems.

"Whistleboy" wrote:

> going email is not being sent and I get the following error message. Can
> anyone help please?
>
> The message could not be sent. The authentication setting might not be
> correct for your outgoing e-mail [SMTP] server. For help solving this
> problem, go to Help, search for "Troubleshoot Windows Mail", and read the
> "I'm having problems sending e-mail" section. If you need help determining
> the proper server settings, please contact your e-mail service provider.
>
> The rejected e-mail address was 'Whistleboy@xxxxxx'. Subject 'Re:
> Hi', Account: 'Laptop ', Server: 'smtp-server.tampabay.rr.com', Protocol:
> SMTP, Server Response: '553 Authentication is required to send mail as
> <Whistleboy@xxxxxx>', Port: 25, Secure(SSL): No, Server Error: 553,
> Error Number: 0x800CCC78
 

My Computer

J

John Inzer

#3
Whistleboy wrote:

> going email is not being sent and I get the following error message.
> Can anyone help please?
>
> The message could not be sent. The authentication setting might not be
> correct for your outgoing e-mail [SMTP] server. For help solving this
> problem, go to Help, search for "Troubleshoot Windows Mail", and read
> the "I'm having problems sending e-mail" section. If you need help
> determining the proper server settings, please contact your e-mail
> service provider.
>
> The rejected e-mail address was 'Whistleboy@xxxxxx'. Subject
> 'Re: Hi', Account: 'Laptop ', Server: 'smtp-server.tampabay.rr.com',
> Protocol: SMTP, Server Response: '553 Authentication is required to
> send mail as <Whistleboy@xxxxxx>', Port: 25, Secure(SSL):
> No, Server Error: 553, Error Number: 0x800CCC78
==============================
Just wondering...

In the Properties of your e-mail account
on the Server tab...do you have: 'My Server
Requires Authentication'...checked?

Mail Servers: Florida (Tampa Bay)
incoming mail server: pop-server.tampabay.rr.com
outgoing mail server: smtp-server.tampabay.rr.com

--

J. Inzer MS-MVP
Digital Media Experience

Notice
This is not tech support
I am a volunteer

Solutions that work for
me may not work for you

Proceed at your own risk
 

My Computer

P

PA Bear [MS MVP]

#4
Contact your ISP for the correct settings.

Whistleboy wrote:

> going email is not being sent and I get the following error message. Can
> anyone help please?
>
> The message could not be sent. The authentication setting might not be
> correct for your outgoing e-mail [SMTP] server. For help solving this
> problem, go to Help, search for "Troubleshoot Windows Mail", and read the
> "I'm having problems sending e-mail" section. If you need help determining
> the proper server settings, please contact your e-mail service provider.
>
> The rejected e-mail address was 'Whistleboy@xxxxxx'. Subject 'Re:
> Hi', Account: 'Laptop ', Server: 'smtp-server.tampabay.rr.com', Protocol:
> SMTP, Server Response: '553 Authentication is required to send mail as
> <Whistleboy@xxxxxx>', Port: 25, Secure(SSL): No, Server Error:
> 553,
> Error Number: 0x800CCC78
 

My Computer

G

Gary VanderMolen

#5
Beth, we can't help you unless you post a copy of your error message.
Right-click on your error message, copy, then paste it into a reply here.

--
Gary VanderMolen, MS-MVP (Mail)
http://mvp.support.microsoft.com/profile/VanderMolen


"beth" <beth@xxxxxx> wrote in message news:D05A4405-B07C-4B02-8744-15C579927D06@xxxxxx

> mine ius not outgoing either and i am getting really frustrated here. if i
> log in to my server, windstream.net i have no problems, but using windows
> mail i am having one problem after another it seems.
 

My Computer

Users Who Are Viewing This Thread (Users: 1, Guests: 0)