• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

My Picture folder won't show thumbnail of my real picture

  • Thread starter skinnyboywolfie@gmail.com
  • Start date
S

skinnyboywolfie@gmail.com

#1
I've used picassa to transfer some pictures from my digital camera,
and from my old laptop, running xp, it would show the actual picture
in either a small icon or list or whatever view you choose. But in my
vista setting, I can't figure out how to make my actual picture show.
It's only showing a a stock pic . Help??
 
P

Puppy Breath

#2
In your Pictures folder (or any folder) click the Organize button and choose
Folders and Search Options. Click the View tab and make sure "Always show
icons, never thumbnails" isn't selected. Then click OK. You should get
thumbnails for most pictures.



If you still don't get thumbnails, make sure the pictures are JPEGs or some
other format for which Vista can show thumbnails.



<skinnyboywolfie@gmail.com> wrote in message
news:1173558499.276591.198700@s48g2000cws.googlegroups.com...
> I've used picassa to transfer some pictures from my digital camera,
> and from my old laptop, running xp, it would show the actual picture
> in either a small icon or list or whatever view you choose. But in my
> vista setting, I can't figure out how to make my actual picture show.
> It's only showing a a stock pic . Help??
>
 
D

dornachu@gmail.com

#3
On Mar 10, 12:37 pm, "Puppy Breath" <nos...@noreply.com> wrote:
> In your Pictures folder (or any folder) click the Organize button and choose
> Folders and Search Options. Click the View tab and make sure "Always show
> icons, never thumbnails" isn't selected. Then click OK. You should get
> thumbnails for most pictures.
>
> If you still don't get thumbnails, make sure the pictures are JPEGs or some
> other format for which Vista can show thumbnails.
>
> <skinnyboywol...@gmail.com> wrote in message
>
> news:1173558499.276591.198700@s48g2000cws.googlegroups.com...
>
> > I've used picassa to transfer some pictures from my digital camera,
> > and from my old laptop, running xp, it would show the actual picture
> > in either a small icon or list or whatever view you choose. But in my
> > vista setting, I can't figure out how to make my actual picture show.
> > It's only showing a a stock pic . Help??


I followed your directions, and unselected the always show icons/
thumbnails thing, and my pic are in jpeg format. it's still just
showing the stock pic, do i need to restart the computer?