• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

My Pictures have dissappeared!

Swoscat

New Member
Messages
2
#1
I logged in this morning to clean up my picture files before I transfer them to my new Ipod. Imagine my dismay to find that have have none! I had thousands of pictures and now they are all gone!!!

The only thing i can think of is that when I turned my computer on, AOL had updated to their newest version.

Can anyone tell me how to get them back?
 

My Computer

Yard Dog

Vista Guru
Gold Member
Messages
2,169
Location
Central Florida in a small town
#2

My Computer

System One

  • Manufacturer/Model
    Emachine ET 1161-05
    CPU
    AMD Athlon 64 LE-1640
    Motherboard
    eMachines MCP61PM-GM (Socket AM2 )
    Memory
    2.00 GB Dual-Channel DDR2 @ 387MHz (6-6-6-18)
    Graphics Card(s)
    Acer E181H (1280x768@60Hz) 128MB GeForce 6150SE nForce 430 (
    Sound Card
    Realtek High Definition Audio
    Monitor(s) Displays
    Name Acer E181H on NVIDIA GeForce 6150SE nForce 430
    Screen Resolution
    1280x768 pixels
    Hard Drives
    ST316081 5AS SCSI Disk Device
    PSU
    MCP61PM-GM 9000 NVIDIA Chipset Model MCP61 Chipset Revisio
    Case
    Tower
    Cooling
    Fan Speed 1247 RPM
    Mouse
    PS/2 Compatible Mouse
    Keyboard
    Standard PS/2 Keyboard
    Internet Speed
    http://www.speedtest.net/result/1538974261.png

Swoscat

New Member
Messages
2
#3
I tried the registry thing, and of course it found a ton, but i can't pay to fix so it only fixed 35.

I am wary of the other restore program as well. I don't want to lose everything!

When I go to start, and then up to pictures, it is there, but only the folder I created today is there.

Where are they? Can I recover them somehow?

Please- anyone that could help i would really appreciate it. I'm not a computer guru by any means so I need the simplest thing i can do.
 

My Computer

Yard Dog

Vista Guru
Gold Member
Messages
2,169
Location
Central Florida in a small town
#4

My Computer

System One

  • Manufacturer/Model
    Emachine ET 1161-05
    CPU
    AMD Athlon 64 LE-1640
    Motherboard
    eMachines MCP61PM-GM (Socket AM2 )
    Memory
    2.00 GB Dual-Channel DDR2 @ 387MHz (6-6-6-18)
    Graphics Card(s)
    Acer E181H (1280x768@60Hz) 128MB GeForce 6150SE nForce 430 (
    Sound Card
    Realtek High Definition Audio
    Monitor(s) Displays
    Name Acer E181H on NVIDIA GeForce 6150SE nForce 430
    Screen Resolution
    1280x768 pixels
    Hard Drives
    ST316081 5AS SCSI Disk Device
    PSU
    MCP61PM-GM 9000 NVIDIA Chipset Model MCP61 Chipset Revisio
    Case
    Tower
    Cooling
    Fan Speed 1247 RPM
    Mouse
    PS/2 Compatible Mouse
    Keyboard
    Standard PS/2 Keyboard
    Internet Speed
    http://www.speedtest.net/result/1538974261.png

townsbg

~~тσωηsвg~~
Vista Guru
Gold Member
Messages
2,248
Location
US of A
#5
Don't do anything to the registry. Those programs frequently cause more problems that they fix. Try recuva to recover your files.
 

My Computer

System One

  • Manufacturer/Model
    Mid 2010 iMac
    CPU
    3.2 Ghz I3
    Memory
    8 gb

Users Who Are Viewing This Thread (Users: 1, Guests: 0)