• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Need Help With Internet Explorer History

J

jinnstarkiller

#1
Hi I hope someone here can slove a strange problem I've been having. A few days ago I noticed while I was visiting the star wars website that the logo (which is a clone trooper helmet) that appears right before the website url was a red capital letter w. So I deleted my history and also reset internet explorer and I thought I sloved the problem but when I search for the said website in the start menu and it shows up under favorites and history the red w is this there and today this was happening to several other websites and I don't know how to correct it. I've deleted my history and reset my interent several more times and nothing has worked. Any help would be appericated thank you.
 

My Computer

J

jinnstarkiller

#2
An update its also been happening with other websites as well. They display the correct logo in the address bar but when I search for the website in the start menu and they show up under history and favorites they display a logo that has nothing to do with that page. Example with myspace instaed of its logo I get the rebelscum logo, the live onecare logo, and the conduit forum logo. I'm not sure why this is happening.
 

My Computer

J

jinnstarkiller

#3
Just updating again I download sybot search and destory to see if it was spyware and nothing was found then I immunilized and checked to see if that did anything and the logo are back to normal when I search for them in the start menu.
 

My Computer

Users Who Are Viewing This Thread (Users: 1, Guests: 0)