• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Need HELP with REJECTED newsgroup POSTS - Error Message 441 Posting Failed (Rejected by POST filter)

C

Charlie

#1
I am posting for my wife who is unable to post anything to any newsgroup from her Windows Vista Home Premium PC. She is using Windows Mail. Below is the
error message she continues to receive.

Windows Mail could not post your message. Subject 'testing', Account:
'newsgroups.bellsouth.net', Server: 'newsgroups.bellsouth.net', Protocol:
NNTP, Server Response: '441 Posting Failed (Rejected by POST filter)', Port:
119, Secure(SSL): No, Server Error: 441, Error Number: 0x800CCCA9

When she contacts Bellsouth support rarely does anyone there even know what a newsgroup is.

Any and all help is much appreciated. She will be monitoring this newsgroup for your words of enlightenment!!!


Thank you,
Charlie
 

My Computer

B

Bob F.

#2
"Charlie" <charlie@xxxxxx> wrote in message
news:Lcfxj.85698$Mu4.20016@xxxxxx

>I am posting for my wife who is unable to post anything to any newsgroup
>from her Windows Vista Home Premium PC. She is using Windows Mail. Below is
>the
> error message she continues to receive.
>
> Windows Mail could not post your message. Subject 'testing', Account:
> 'newsgroups.bellsouth.net', Server: 'newsgroups.bellsouth.net', Protocol:
> NNTP, Server Response: '441 Posting Failed (Rejected by POST filter)',
> Port:
> 119, Secure(SSL): No, Server Error: 441, Error Number: 0x800CCCA9
>
> When she contacts Bellsouth support rarely does anyone there even know
> what a newsgroup is.
>
> Any and all help is much appreciated. She will be monitoring this
> newsgroup for your words of enlightenment!!!
>
>
> Thank you,
> Charlie

Did she follow this:
http://www.dslreports.com/faq/bellsouth/2.7_BellSouth_Newsgroups_Service#7871
She might have missed checking: "My news server requires me to log on"

--
BobF.
Lincoln actually got it right but was way ahead of his time when he said,
"You can have some of you computer working all of the time and all of your
computer working some of the time but..." It was he that said that, wasn't
it?
 

My Computer

#3
"Charlie" <charlie@xxxxxx> wrote in message
news:Lcfxj.85698$Mu4.20016@xxxxxx

>I am posting for my wife who is unable to post anything to any newsgroup
>from her Windows Vista Home Premium PC. She is using Windows Mail. Below is
>the
> error message she continues to receive.
>
> Windows Mail could not post your message. Subject 'testing', Account:
> 'newsgroups.bellsouth.net', Server: 'newsgroups.bellsouth.net', Protocol:
> NNTP, Server Response: '441 Posting Failed (Rejected by POST filter)',
> Port:
> 119, Secure(SSL): No, Server Error: 441, Error Number: 0x800CCCA9
>
> When she contacts Bellsouth support rarely does anyone there even know
> what a newsgroup is.
>
> Any and all help is much appreciated. She will be monitoring this
> newsgroup for your words of enlightenment!!!
>
>
> Thank you,
> Charlie
Ensure the settings are as displayed here:
http://my.att.net/newsgroup/s/s.dll?spage=cg/news/newsgroup007.htm&only=y&ck=
This describes setting up OE, but WM is the same.
Pay attention to No6 slide.

--
Regards Steve.
MS-MVP : Mail.
[DTS] UK.
 

My Computer

G

Gary VanderMolen

#4
Try this:
Tools, Options, Send, in the News Sending Format section be sure
that Plain Text is selected. Click on Plain Text Settings, select
Uuencode, OK. Try posting.
--
Gary VanderMolen, MS-MVP (WLMail)


"Charlie" <charlie@xxxxxx> wrote in message news:Lcfxj.85698$Mu4.20016@xxxxxx

>I am posting for my wife who is unable to post anything to any newsgroup from her Windows Vista Home Premium PC. She is using
>Windows Mail. Below is the
> error message she continues to receive.
>
> Windows Mail could not post your message. Subject 'testing', Account:
> 'newsgroups.bellsouth.net', Server: 'newsgroups.bellsouth.net', Protocol:
> NNTP, Server Response: '441 Posting Failed (Rejected by POST filter)', Port:
> 119, Secure(SSL): No, Server Error: 441, Error Number: 0x800CCCA9
>
> When she contacts Bellsouth support rarely does anyone there even know what a newsgroup is.
>
> Any and all help is much appreciated. She will be monitoring this newsgroup for your words of enlightenment!!!
>
>
> Thank you,
> Charlie
 

My Computer

B

Brenda Johnston

#5
Thanks so much for your help and for other suggestions. This one worked for
me.

Brenda
"Gary VanderMolen" <gary@xxxxxx> wrote in message
news:OjYhvSYeIHA.6136@xxxxxx

> Try this:
> Tools, Options, Send, in the News Sending Format section be sure
> that Plain Text is selected. Click on Plain Text Settings, select
> Uuencode, OK. Try posting.
> --
> Gary VanderMolen, MS-MVP (WLMail)
>
>
> "Charlie" <charlie@xxxxxx> wrote in message
> news:Lcfxj.85698$Mu4.20016@xxxxxx

>>I am posting for my wife who is unable to post anything to any newsgroup
>>from her Windows Vista Home Premium PC. She is using Windows Mail. Below
>>is the
>> error message she continues to receive.
>>
>> Windows Mail could not post your message. Subject 'testing', Account:
>> 'newsgroups.bellsouth.net', Server: 'newsgroups.bellsouth.net', Protocol:
>> NNTP, Server Response: '441 Posting Failed (Rejected by POST filter)',
>> Port:
>> 119, Secure(SSL): No, Server Error: 441, Error Number: 0x800CCCA9
>>
>> When she contacts Bellsouth support rarely does anyone there even know
>> what a newsgroup is.
>>
>> Any and all help is much appreciated. She will be monitoring this
>> newsgroup for your words of enlightenment!!!
>>
>>
>> Thank you,
>> Charlie
>
>
 

My Computer

C

Charlie

#6
My wife thanks you!! I thank you!! and my mother thanks you too!!

Charlie

TYVM to all that replied...


"Gary VanderMolen" <gary@xxxxxx> wrote in message news:OjYhvSYeIHA.6136@xxxxxx

> Try this:
> Tools, Options, Send, in the News Sending Format section be sure
> that Plain Text is selected. Click on Plain Text Settings, select
> Uuencode, OK. Try posting.
> --
> Gary VanderMolen, MS-MVP (WLMail)
>
>
> "Charlie" <charlie@xxxxxx> wrote in message news:Lcfxj.85698$Mu4.20016@xxxxxx

>>I am posting for my wife who is unable to post anything to any newsgroup from her Windows Vista Home Premium PC. She is using
>>Windows Mail. Below is the
>> error message she continues to receive.
>>
>> Windows Mail could not post your message. Subject 'testing', Account:
>> 'newsgroups.bellsouth.net', Server: 'newsgroups.bellsouth.net', Protocol:
>> NNTP, Server Response: '441 Posting Failed (Rejected by POST filter)', Port:
>> 119, Secure(SSL): No, Server Error: 441, Error Number: 0x800CCCA9
>>
>> When she contacts Bellsouth support rarely does anyone there even know what a newsgroup is.
>>
>> Any and all help is much appreciated. She will be monitoring this newsgroup for your words of enlightenment!!!
>>
>>
>> Thank you,
>> Charlie
>
>
 

My Computer

G

Gary VanderMolen

#7
You're welcome. This is a real obscure error that does not come up
very often.

--
Gary VanderMolen, MS-MVP (WLMail)


"Brenda Johnston" <brenda_johnston@xxxxxx> wrote in message news:itnxj.95436$rc2.79222@xxxxxx

> Thanks so much for your help and for other suggestions. This one worked for me.
>
> Brenda
> "Gary VanderMolen" <gary@xxxxxx> wrote in message news:OjYhvSYeIHA.6136@xxxxxx

>> Try this:
>> Tools, Options, Send, in the News Sending Format section be sure
>> that Plain Text is selected. Click on Plain Text Settings, select
>> Uuencode, OK. Try posting.
>> --
>> Gary VanderMolen, MS-MVP (WLMail)
>>
>>
>> "Charlie" <charlie@xxxxxx> wrote in message news:Lcfxj.85698$Mu4.20016@xxxxxx

>>>I am posting for my wife who is unable to post anything to any newsgroup from her Windows Vista Home Premium PC. She is using
>>>Windows Mail. Below is the
>>> error message she continues to receive.
>>>
>>> Windows Mail could not post your message. Subject 'testing', Account:
>>> 'newsgroups.bellsouth.net', Server: 'newsgroups.bellsouth.net', Protocol:
>>> NNTP, Server Response: '441 Posting Failed (Rejected by POST filter)', Port:
>>> 119, Secure(SSL): No, Server Error: 441, Error Number: 0x800CCCA9
>>>
>>> When she contacts Bellsouth support rarely does anyone there even know what a newsgroup is.
>>>
>>> Any and all help is much appreciated. She will be monitoring this newsgroup for your words of enlightenment!!!
>>>
>>>
>>> Thank you,
>>> Charlie
>>
>>
>
>
 

My Computer

G

Gary VanderMolen

#8
Glad to have helped.

--
Gary VanderMolen, MS-MVP (WLMail)


"Charlie" <charlie@xxxxxx> wrote in message news:Tjmxj.100096$_m.1892@xxxxxx

> My wife thanks you!! I thank you!! and my mother thanks you too!!
>
> Charlie
>
> TYVM to all that replied...
>
>
> "Gary VanderMolen" <gary@xxxxxx> wrote in message news:OjYhvSYeIHA.6136@xxxxxx

>> Try this:
>> Tools, Options, Send, in the News Sending Format section be sure
>> that Plain Text is selected. Click on Plain Text Settings, select
>> Uuencode, OK. Try posting.
>> --
>> Gary VanderMolen, MS-MVP (WLMail)
>>
>>
>> "Charlie" <charlie@xxxxxx> wrote in message news:Lcfxj.85698$Mu4.20016@xxxxxx

>>>I am posting for my wife who is unable to post anything to any newsgroup from her Windows Vista Home Premium PC. She is using
>>>Windows Mail. Below is the
>>> error message she continues to receive.
>>>
>>> Windows Mail could not post your message. Subject 'testing', Account:
>>> 'newsgroups.bellsouth.net', Server: 'newsgroups.bellsouth.net', Protocol:
>>> NNTP, Server Response: '441 Posting Failed (Rejected by POST filter)', Port:
>>> 119, Secure(SSL): No, Server Error: 441, Error Number: 0x800CCCA9
>>>
>>> When she contacts Bellsouth support rarely does anyone there even know what a newsgroup is.
>>>
>>> Any and all help is much appreciated. She will be monitoring this newsgroup for your words of enlightenment!!!
>>>
>>>
>>> Thank you,
>>> Charlie
>>
>>
 

My Computer

C

Carmen

#9
Re: Need HELP with REJECTED newsgroup POSTS - Error Message 441Posting Failed (Rejected by POST filter)

On Feb 28, 12:08 am, "Gary VanderMolen" <g...@xxxxxx> wrote:

> Glad to have helped.
>
> --
> Gary VanderMolen, MS-MVP (WLMail)
>
> "Charlie" <char...@xxxxxx> wrote in messagenews:Tjmxj.100096$_m.1892@xxxxxx

> > My wife thanks you!! I thank you!! and my mother thanks you too!!
>

> > Charlie
>

> > TYVM to all that replied...
>

> > "Gary VanderMolen" <g...@xxxxxx> wrote in messagenews:OjYhvSYeIHA.6136@xxxxxx

> >> Try this:
> >> Tools, Options, Send, in the News Sending Format section be sure
> >> that Plain Text is selected. Click on Plain Text Settings, select
> >> Uuencode, OK. Try posting.
> >> --
> >> Gary VanderMolen, MS-MVP (WLMail)
>

> >> "Charlie" <char...@xxxxxx> wrote in messagenews:Lcfxj.85698$Mu4.20016@xxxxxx
> >>>I am posting for my wife who is unable to post anything to any newsgroup from her Windows Vista Home Premium PC. She is using
> >>>Windows Mail. Below is the
> >>> error message she continues to receive.
>

> >>> Windows Mail could not post your message. Subject 'testing', Account:
> >>> 'newsgroups.bellsouth.net', Server: 'newsgroups.bellsouth.net', Protocol:
> >>> NNTP, Server Response: '441 Posting Failed (Rejected by POST filter)', Port:
> >>> 119, Secure(SSL): No, Server Error: 441, Error Number: 0x800CCCA9
>

> >>> When she contacts Bellsouth support rarely does anyone there even know what a newsgroup is.
>

> >>> Any and all help is much appreciated. She will be monitoring this newsgroup for your words of enlightenment!!!
>

> >>> Thank you,
> >>> Charlie
Have you got any more ideas I could try? The UUencode trick does not
work for me. I can download and read the newsgroups no problem, but I
get the same error code the OP does when trying to reply using WM.
Vista, Windows Mail, Firefox for a browser if that matters. Google
Groups are okay, but not ideal.

Thank you for any ideas anyone may have,
Carmen
 

My Computer

C

Carmen

#10
Carmen again, just seeing if I can send posts to the microsoft groups using
the same setting that don't work for the alt groups.


"Gary VanderMolen" <gary@xxxxxx> wrote in message
news:%23QeONBdeIHA.148@xxxxxx

> Glad to have helped.
>
> --
> Gary VanderMolen, MS-MVP (WLMail)
>
>
> "Charlie" <charlie@xxxxxx> wrote in message
> news:Tjmxj.100096$_m.1892@xxxxxx

>> My wife thanks you!! I thank you!! and my mother thanks you too!!
>>
>> Charlie
>>
>> TYVM to all that replied...
>>
>>
>> "Gary VanderMolen" <gary@xxxxxx> wrote in message
>> news:OjYhvSYeIHA.6136@xxxxxx

>>> Try this:
>>> Tools, Options, Send, in the News Sending Format section be sure
>>> that Plain Text is selected. Click on Plain Text Settings, select
>>> Uuencode, OK. Try posting.
>>> --
>>> Gary VanderMolen, MS-MVP (WLMail)
>>>
>>>
>>> "Charlie" <charlie@xxxxxx> wrote in message
>>> news:Lcfxj.85698$Mu4.20016@xxxxxx
>>>>I am posting for my wife who is unable to post anything to any newsgroup
>>>>from her Windows Vista Home Premium PC. She is using
>>>>Windows Mail. Below is the
>>>> error message she continues to receive.
>>>>
>>>> Windows Mail could not post your message. Subject 'testing', Account:
>>>> 'newsgroups.bellsouth.net', Server: 'newsgroups.bellsouth.net',
>>>> Protocol:
>>>> NNTP, Server Response: '441 Posting Failed (Rejected by POST filter)',
>>>> Port:
>>>> 119, Secure(SSL): No, Server Error: 441, Error Number: 0x800CCCA9
>>>>
>>>> When she contacts Bellsouth support rarely does anyone there even know
>>>> what a newsgroup is.
>>>>
>>>> Any and all help is much appreciated. She will be monitoring this
>>>> newsgroup for your words of enlightenment!!!
>>>>
>>>>
>>>> Thank you,
>>>> Charlie
>>>
>>>
>
>
 

My Computer

C

Carmen

#11
Hmmm. I can. Clue or just annoying?

Carmen

"Carmen" <chthomp@xxxxxx> wrote in message
news:upjbckweIHA.532@xxxxxx

> Carmen again, just seeing if I can send posts to the microsoft groups
> using the same setting that don't work for the alt groups.
>
>
> "Gary VanderMolen" <gary@xxxxxx> wrote in message
> news:%23QeONBdeIHA.148@xxxxxx

>> Glad to have helped.
>>
>> --
>> Gary VanderMolen, MS-MVP (WLMail)
>>
>>
>> "Charlie" <charlie@xxxxxx> wrote in message
>> news:Tjmxj.100096$_m.1892@xxxxxx

>>> My wife thanks you!! I thank you!! and my mother thanks you too!!
>>>
>>> Charlie
>>>
>>> TYVM to all that replied...
>>>
>>>
>>> "Gary VanderMolen" <gary@xxxxxx> wrote in message
>>> news:OjYhvSYeIHA.6136@xxxxxx
>>>> Try this:
>>>> Tools, Options, Send, in the News Sending Format section be sure
>>>> that Plain Text is selected. Click on Plain Text Settings, select
>>>> Uuencode, OK. Try posting.
>>>> --
>>>> Gary VanderMolen, MS-MVP (WLMail)
>>>>
>>>>
>>>> "Charlie" <charlie@xxxxxx> wrote in message
>>>> news:Lcfxj.85698$Mu4.20016@xxxxxx
>>>>>I am posting for my wife who is unable to post anything to any
>>>>>newsgroup from her Windows Vista Home Premium PC. She is using
>>>>>Windows Mail. Below is the
>>>>> error message she continues to receive.
>>>>>
>>>>> Windows Mail could not post your message. Subject 'testing', Account:
>>>>> 'newsgroups.bellsouth.net', Server: 'newsgroups.bellsouth.net',
>>>>> Protocol:
>>>>> NNTP, Server Response: '441 Posting Failed (Rejected by POST filter)',
>>>>> Port:
>>>>> 119, Secure(SSL): No, Server Error: 441, Error Number: 0x800CCCA9
>>>>>
>>>>> When she contacts Bellsouth support rarely does anyone there even know
>>>>> what a newsgroup is.
>>>>>
>>>>> Any and all help is much appreciated. She will be monitoring this
>>>>> newsgroup for your words of enlightenment!!!
>>>>>
>>>>>
>>>>> Thank you,
>>>>> Charlie
>>>>
>>>>
>>
>>
>
>
 

My Computer

C

Carmen

#12
Hey, I fixed it! The trick is to go into the HTML settings as well, and
choose "Base 64" for the Mime settings. Don't know *why* it worked, but I
was just able to post to one of my ALT groups after doing that.
If Windows were a smoothie, it'd be broccoli smoothie with caramel and
whipped cream - sometimes it's just *wrong*.
<G>

Carmen

"Gary VanderMolen" <gary@xxxxxx> wrote in message
news:%23QeONBdeIHA.148@xxxxxx

> Glad to have helped.
>
> --
> Gary VanderMolen, MS-MVP (WLMail)
>
>
> "Charlie" <charlie@xxxxxx> wrote in message
> news:Tjmxj.100096$_m.1892@xxxxxx

>> My wife thanks you!! I thank you!! and my mother thanks you too!!
>>
>> Charlie
>>
>> TYVM to all that replied...
>>
>>
>> "Gary VanderMolen" <gary@xxxxxx> wrote in message
>> news:OjYhvSYeIHA.6136@xxxxxx

>>> Try this:
>>> Tools, Options, Send, in the News Sending Format section be sure
>>> that Plain Text is selected. Click on Plain Text Settings, select
>>> Uuencode, OK. Try posting.
>>> --
>>> Gary VanderMolen, MS-MVP (WLMail)
>>>
>>>
>>> "Charlie" <charlie@xxxxxx> wrote in message
>>> news:Lcfxj.85698$Mu4.20016@xxxxxx
>>>>I am posting for my wife who is unable to post anything to any newsgroup
>>>>from her Windows Vista Home Premium PC. She is using
>>>>Windows Mail. Below is the
>>>> error message she continues to receive.
>>>>
>>>> Windows Mail could not post your message. Subject 'testing', Account:
>>>> 'newsgroups.bellsouth.net', Server: 'newsgroups.bellsouth.net',
>>>> Protocol:
>>>> NNTP, Server Response: '441 Posting Failed (Rejected by POST filter)',
>>>> Port:
>>>> 119, Secure(SSL): No, Server Error: 441, Error Number: 0x800CCCA9
>>>>
>>>> When she contacts Bellsouth support rarely does anyone there even know
>>>> what a newsgroup is.
>>>>
>>>> Any and all help is much appreciated. She will be monitoring this
>>>> newsgroup for your words of enlightenment!!!
>>>>
>>>>
>>>> Thank you,
>>>> Charlie
>>>
>>>
>
>
 

My Computer

G

Gary VanderMolen

#13
Thanks for that update. My previous guidance was for those who post
to Usenet in plain text. Most newsgroups frown on posting with HTML.

--
Gary VanderMolen, MS-MVP (WLMail)


"Carmen" <chthomp@xxxxxx> wrote in message news:uzFO7tweIHA.1900@xxxxxx

> Hey, I fixed it! The trick is to go into the HTML settings as well, and choose "Base 64" for the Mime settings. Don't know
> *why* it worked, but I was just able to post to one of my ALT groups after doing that.
> If Windows were a smoothie, it'd be broccoli smoothie with caramel and whipped cream - sometimes it's just *wrong*.
> <G>
>
> Carmen
>
> "Gary VanderMolen" <gary@xxxxxx> wrote in message news:%23QeONBdeIHA.148@xxxxxx

>> Glad to have helped.
>>
>> --
>> Gary VanderMolen, MS-MVP (WLMail)
>>
>>
>> "Charlie" <charlie@xxxxxx> wrote in message news:Tjmxj.100096$_m.1892@xxxxxx

>>> My wife thanks you!! I thank you!! and my mother thanks you too!!
>>>
>>> Charlie
>>>
>>> TYVM to all that replied...
>>>
>>>
>>> "Gary VanderMolen" <gary@xxxxxx> wrote in message news:OjYhvSYeIHA.6136@xxxxxx
>>>> Try this:
>>>> Tools, Options, Send, in the News Sending Format section be sure
>>>> that Plain Text is selected. Click on Plain Text Settings, select
>>>> Uuencode, OK. Try posting.
>>>> --
>>>> Gary VanderMolen, MS-MVP (WLMail)
>>>>
>>>>
>>>> "Charlie" <charlie@xxxxxx> wrote in message news:Lcfxj.85698$Mu4.20016@xxxxxx
>>>>>I am posting for my wife who is unable to post anything to any newsgroup from her Windows Vista Home Premium PC. She is using
>>>>>Windows Mail. Below is the
>>>>> error message she continues to receive.
>>>>>
>>>>> Windows Mail could not post your message. Subject 'testing', Account:
>>>>> 'newsgroups.bellsouth.net', Server: 'newsgroups.bellsouth.net', Protocol:
>>>>> NNTP, Server Response: '441 Posting Failed (Rejected by POST filter)', Port:
>>>>> 119, Secure(SSL): No, Server Error: 441, Error Number: 0x800CCCA9
>>>>>
>>>>> When she contacts Bellsouth support rarely does anyone there even know what a newsgroup is.
>>>>>
>>>>> Any and all help is much appreciated. She will be monitoring this newsgroup for your words of enlightenment!!!
>>>>>
>>>>>
>>>>> Thank you,
>>>>> Charlie
>>>>
>>>>
>>
>>
>
>
 

My Computer

C

Carmen

#14
"Gary VanderMolen" <gary@xxxxxx> wrote in message
news:el6U%23TxeIHA.1208@xxxxxx

> Thanks for that update. My previous guidance was for those who post
> to Usenet in plain text. Most newsgroups frown on posting with HTML.
I know, and have (and did already have) the Outgoing posts set to "plain
text". That's why I'm not sure why changing the HTML settings to Base 64
would affect my ability to post when HTML isn't even selected. Odd.

Carmen

> "Carmen" <chthomp@xxxxxx> wrote in message
> news:uzFO7tweIHA.1900@xxxxxx

>> Hey, I fixed it! The trick is to go into the HTML settings as well, and
>> choose "Base 64" for the Mime settings. Don't know *why* it worked, but
>> I was just able to post to one of my ALT groups after doing that.
>> If Windows were a smoothie, it'd be broccoli smoothie with caramel and
>> whipped cream - sometimes it's just *wrong*.
>> <G>
>>
>> Carmen
>>
>> "Gary VanderMolen" <gary@xxxxxx> wrote in message
>> news:%23QeONBdeIHA.148@xxxxxx

>>> Glad to have helped.
>>>
>>> --
>>> Gary VanderMolen, MS-MVP (WLMail)
>>>
>>>
>>> "Charlie" <charlie@xxxxxx> wrote in message
>>> news:Tjmxj.100096$_m.1892@xxxxxx
>>>> My wife thanks you!! I thank you!! and my mother thanks you too!!
>>>>
>>>> Charlie
>>>>
>>>> TYVM to all that replied...
>>>>
>>>>
>>>> "Gary VanderMolen" <gary@xxxxxx> wrote in message
>>>> news:OjYhvSYeIHA.6136@xxxxxx
>>>>> Try this:
>>>>> Tools, Options, Send, in the News Sending Format section be sure
>>>>> that Plain Text is selected. Click on Plain Text Settings, select
>>>>> Uuencode, OK. Try posting.
>>>>> --
>>>>> Gary VanderMolen, MS-MVP (WLMail)
>>>>>
>>>>>
>>>>> "Charlie" <charlie@xxxxxx> wrote in message
>>>>> news:Lcfxj.85698$Mu4.20016@xxxxxx
>>>>>>I am posting for my wife who is unable to post anything to any
>>>>>>newsgroup from her Windows Vista Home Premium PC. She is using
>>>>>>Windows Mail. Below is the
>>>>>> error message she continues to receive.
>>>>>>
>>>>>> Windows Mail could not post your message. Subject 'testing', Account:
>>>>>> 'newsgroups.bellsouth.net', Server: 'newsgroups.bellsouth.net',
>>>>>> Protocol:
>>>>>> NNTP, Server Response: '441 Posting Failed (Rejected by POST
>>>>>> filter)', Port:
>>>>>> 119, Secure(SSL): No, Server Error: 441, Error Number: 0x800CCCA9
>>>>>>
>>>>>> When she contacts Bellsouth support rarely does anyone there even
>>>>>> know what a newsgroup is.
>>>>>>
>>>>>> Any and all help is much appreciated. She will be monitoring this
>>>>>> newsgroup for your words of enlightenment!!!
>>>>>>
>>>>>>
>>>>>> Thank you,
>>>>>> Charlie
>>>>>
>>>>>
>>>
>>>
>>
>>
>
>
 

My Computer

G

Guest

#15
"Carmen" <carmensrt@xxxxxx> wrote in message
news:4c5be9bb-7725-4444-ac64-24b6f3ac38ea@xxxxxx

> On Feb 28, 12:08 am, "Gary VanderMolen" <g...@xxxxxx> wrote:

>> Glad to have helped.
>>
>> --
>> Gary VanderMolen, MS-MVP (WLMail)
>>
>> "Charlie" <char...@xxxxxx> wrote in
>> messagenews:Tjmxj.100096$_m.1892@xxxxxx

>> > My wife thanks you!! I thank you!! and my mother thanks you too!!
>>

>> > Charlie
>>

>> > TYVM to all that replied...
>>

>> > "Gary VanderMolen" <g...@xxxxxx> wrote in
>> > messagenews:OjYhvSYeIHA.6136@xxxxxx
>> >> Try this:
>> >> Tools, Options, Send, in the News Sending Format section be sure
>> >> that Plain Text is selected. Click on Plain Text Settings, select
>> >> Uuencode, OK. Try posting.
>> >> --
>> >> Gary VanderMolen, MS-MVP (WLMail)
>>

>> >> "Charlie" <char...@xxxxxx> wrote in
>> >> messagenews:Lcfxj.85698$Mu4.20016@xxxxxx
>> >>>I am posting for my wife who is unable to post anything to any
>> >>>newsgroup from her Windows Vista Home Premium PC. She is using
>> >>>Windows Mail. Below is the
>> >>> error message she continues to receive.
>>

>> >>> Windows Mail could not post your message. Subject 'testing', Account:
>> >>> 'newsgroups.bellsouth.net', Server: 'newsgroups.bellsouth.net',
>> >>> Protocol:
>> >>> NNTP, Server Response: '441 Posting Failed (Rejected by POST
>> >>> filter)', Port:
>> >>> 119, Secure(SSL): No, Server Error: 441, Error Number: 0x800CCCA9
>>

>> >>> When she contacts Bellsouth support rarely does anyone there even
>> >>> know what a newsgroup is.
>>

>> >>> Any and all help is much appreciated. She will be monitoring this
>> >>> newsgroup for your words of enlightenment!!!
>>

>> >>> Thank you,
>> >>> Charlie
>
> Have you got any more ideas I could try? The UUencode trick does not
> work for me. I can download and read the newsgroups no problem, but I
> get the same error code the OP does when trying to reply using WM.
> Vista, Windows Mail, Firefox for a browser if that matters. Google
> Groups are okay, but not ideal.
>
> Thank you for any ideas anyone may have,
> Carmen
What newsgroup server are you using?

For the newsgroups.bellsouth.net server, click on Tools, then Options,
then Send. Under News Sending Format, click on HTML Settings,
then the triangle. The choice None does not work; I use Quoted
Printable, and as far as I know, Base 64 also works. Click on OK,
then under News Sending Format, click on Plain Text Settings.
If you have not selected Uuencode, as I did, make the same setting
under MIME. Click on OK. Under News Sending Format, make
sure you selected Plain Text unless you post only to newsgroups
with .binaries. in the name. Click on Apply, then OK.

I don't know if you can use this server if you are not a bellsouth.net
AT&T customer; perhaps other AT&T customers can, but I haven't
seen anything on this.
 

My Computer

G

Guest

#16
If you're using the Microsoft Communities server, apparantly you
can.

"Carmen" <chthomp@xxxxxx> wrote in message
news:uI4mgmweIHA.1132@xxxxxx

> Hmmm. I can. Clue or just annoying?
>
> Carmen
>
> "Carmen" <chthomp@xxxxxx> wrote in message
> news:upjbckweIHA.532@xxxxxx

>> Carmen again, just seeing if I can send posts to the microsoft groups
>> using the same setting that don't work for the alt groups.
>>
>>
>> "Gary VanderMolen" <gary@xxxxxx> wrote in message
>> news:%23QeONBdeIHA.148@xxxxxx

>>> Glad to have helped.
>>>
>>> --
>>> Gary VanderMolen, MS-MVP (WLMail)
>>>
>>>
>>> "Charlie" <charlie@xxxxxx> wrote in message
>>> news:Tjmxj.100096$_m.1892@xxxxxx
>>>> My wife thanks you!! I thank you!! and my mother thanks you too!!
>>>>
>>>> Charlie
>>>>
>>>> TYVM to all that replied...
>>>>
>>>>
>>>> "Gary VanderMolen" <gary@xxxxxx> wrote in message
>>>> news:OjYhvSYeIHA.6136@xxxxxx
>>>>> Try this:
>>>>> Tools, Options, Send, in the News Sending Format section be sure
>>>>> that Plain Text is selected. Click on Plain Text Settings, select
>>>>> Uuencode, OK. Try posting.
>>>>> --
>>>>> Gary VanderMolen, MS-MVP (WLMail)
>>>>>
>>>>>
>>>>> "Charlie" <charlie@xxxxxx> wrote in message
>>>>> news:Lcfxj.85698$Mu4.20016@xxxxxx
>>>>>>I am posting for my wife who is unable to post anything to any
>>>>>>newsgroup from her Windows Vista Home Premium PC. She is using
>>>>>>Windows Mail. Below is the
>>>>>> error message she continues to receive.
>>>>>>
>>>>>> Windows Mail could not post your message. Subject 'testing', Account:
>>>>>> 'newsgroups.bellsouth.net', Server: 'newsgroups.bellsouth.net',
>>>>>> Protocol:
>>>>>> NNTP, Server Response: '441 Posting Failed (Rejected by POST
>>>>>> filter)', Port:
>>>>>> 119, Secure(SSL): No, Server Error: 441, Error Number: 0x800CCCA9
>>>>>>
>>>>>> When she contacts Bellsouth support rarely does anyone there even
>>>>>> know what a newsgroup is.
>>>>>>
>>>>>> Any and all help is much appreciated. She will be monitoring this
>>>>>> newsgroup for your words of enlightenment!!!
>>>>>>
>>>>>>
>>>>>> Thank you,
>>>>>> Charlie
>>>>>
>>>>>
>>>
>>>
>>
>>
>
>
 

My Computer

G

Guest

#17
I suspect that Windows Mail automatically switches to HTML if you
add any attachments to the message you post.

"Carmen" <chthomp@xxxxxx> wrote in message
news:eeHUaYxeIHA.5280@xxxxxx

>
> "Gary VanderMolen" <gary@xxxxxx> wrote in message
> news:el6U%23TxeIHA.1208@xxxxxx

>> Thanks for that update. My previous guidance was for those who post
>> to Usenet in plain text. Most newsgroups frown on posting with HTML.
>
> I know, and have (and did already have) the Outgoing posts set to "plain
> text". That's why I'm not sure why changing the HTML settings to Base 64
> would affect my ability to post when HTML isn't even selected. Odd.
>
> Carmen
>

>> "Carmen" <chthomp@xxxxxx> wrote in message
>> news:uzFO7tweIHA.1900@xxxxxx

>>> Hey, I fixed it! The trick is to go into the HTML settings as well, and
>>> choose "Base 64" for the Mime settings. Don't know *why* it worked, but
>>> I was just able to post to one of my ALT groups after doing that.
>>> If Windows were a smoothie, it'd be broccoli smoothie with caramel and
>>> whipped cream - sometimes it's just *wrong*.
>>> <G>
>>>
>>> Carmen
>>>
>>> "Gary VanderMolen" <gary@xxxxxx> wrote in message
>>> news:%23QeONBdeIHA.148@xxxxxx
>>>> Glad to have helped.
>>>>
>>>> --
>>>> Gary VanderMolen, MS-MVP (WLMail)
>>>>
>>>>
>>>> "Charlie" <charlie@xxxxxx> wrote in message
>>>> news:Tjmxj.100096$_m.1892@xxxxxx
>>>>> My wife thanks you!! I thank you!! and my mother thanks you too!!
>>>>>
>>>>> Charlie
>>>>>
>>>>> TYVM to all that replied...
>>>>>
>>>>>
>>>>> "Gary VanderMolen" <gary@xxxxxx> wrote in message
>>>>> news:OjYhvSYeIHA.6136@xxxxxx
>>>>>> Try this:
>>>>>> Tools, Options, Send, in the News Sending Format section be sure
>>>>>> that Plain Text is selected. Click on Plain Text Settings, select
>>>>>> Uuencode, OK. Try posting.
>>>>>> --
>>>>>> Gary VanderMolen, MS-MVP (WLMail)
>>>>>>
>>>>>>
>>>>>> "Charlie" <charlie@xxxxxx> wrote in message
>>>>>> news:Lcfxj.85698$Mu4.20016@xxxxxx
>>>>>>>I am posting for my wife who is unable to post anything to any
>>>>>>>newsgroup from her Windows Vista Home Premium PC. She is using
>>>>>>>Windows Mail. Below is the
>>>>>>> error message she continues to receive.
>>>>>>>
>>>>>>> Windows Mail could not post your message. Subject 'testing',
>>>>>>> Account:
>>>>>>> 'newsgroups.bellsouth.net', Server: 'newsgroups.bellsouth.net',
>>>>>>> Protocol:
>>>>>>> NNTP, Server Response: '441 Posting Failed (Rejected by POST
>>>>>>> filter)', Port:
>>>>>>> 119, Secure(SSL): No, Server Error: 441, Error Number: 0x800CCCA9
>>>>>>>
>>>>>>> When she contacts Bellsouth support rarely does anyone there even
>>>>>>> know what a newsgroup is.
>>>>>>>
>>>>>>> Any and all help is much appreciated. She will be monitoring this
>>>>>>> newsgroup for your words of enlightenment!!!
>>>>>>>
>>>>>>>
>>>>>>> Thank you,
>>>>>>> Charlie
>>>>>>
>>>>>>
>>>>
>>>>
>>>
>>>
>>
>>
>
>
 

My Computer

G

Gary VanderMolen

#18
Most news servers don't care which MIME format you use for posting.
The Bellsouth news server is one of he few that is fussy about it.

--
Gary VanderMolen, MS-MVP (WLMail)


<robertmiles@xxxxxx> wrote in message news:OkoEz4xeIHA.3400@xxxxxx

> If you're using the Microsoft Communities server, apparantly you
> can.
>
> "Carmen" <chthomp@xxxxxx> wrote in message news:uI4mgmweIHA.1132@xxxxxx

>> Hmmm. I can. Clue or just annoying?
>>
>> Carmen
>>
>> "Carmen" <chthomp@xxxxxx> wrote in message news:upjbckweIHA.532@xxxxxx

>>> Carmen again, just seeing if I can send posts to the microsoft groups using the same setting that don't work for the alt
>>> groups.
>>>
>>>
>>> "Gary VanderMolen" <gary@xxxxxx> wrote in message news:%23QeONBdeIHA.148@xxxxxx
>>>> Glad to have helped.
>>>>
>>>> --
>>>> Gary VanderMolen, MS-MVP (WLMail)
>>>>
>>>>
>>>> "Charlie" <charlie@xxxxxx> wrote in message news:Tjmxj.100096$_m.1892@xxxxxx
>>>>> My wife thanks you!! I thank you!! and my mother thanks you too!!
>>>>>
>>>>> Charlie
>>>>>
>>>>> TYVM to all that replied...
>>>>>
>>>>>
>>>>> "Gary VanderMolen" <gary@xxxxxx> wrote in message news:OjYhvSYeIHA.6136@xxxxxx
>>>>>> Try this:
>>>>>> Tools, Options, Send, in the News Sending Format section be sure
>>>>>> that Plain Text is selected. Click on Plain Text Settings, select
>>>>>> Uuencode, OK. Try posting.
>>>>>> --
>>>>>> Gary VanderMolen, MS-MVP (WLMail)
>>>>>>
>>>>>>
>>>>>> "Charlie" <charlie@xxxxxx> wrote in message news:Lcfxj.85698$Mu4.20016@xxxxxx
>>>>>>>I am posting for my wife who is unable to post anything to any newsgroup from her Windows Vista Home Premium PC. She is
>>>>>>>using
>>>>>>>Windows Mail. Below is the
>>>>>>> error message she continues to receive.
>>>>>>>
>>>>>>> Windows Mail could not post your message. Subject 'testing', Account:
>>>>>>> 'newsgroups.bellsouth.net', Server: 'newsgroups.bellsouth.net', Protocol:
>>>>>>> NNTP, Server Response: '441 Posting Failed (Rejected by POST filter)', Port:
>>>>>>> 119, Secure(SSL): No, Server Error: 441, Error Number: 0x800CCCA9
>>>>>>>
>>>>>>> When she contacts Bellsouth support rarely does anyone there even know what a newsgroup is.
>>>>>>>
>>>>>>> Any and all help is much appreciated. She will be monitoring this newsgroup for your words of enlightenment!!!
>>>>>>>
>>>>>>>
>>>>>>> Thank you,
>>>>>>> Charlie
>>>>>>
>>>>>>
>>>>
>>>>
>>>
>>>
>>
>>
>
>
 

My Computer

C

Carmen

#19
<robertmiles@xxxxxx> wrote in message
news:OoreF6xeIHA.1164@xxxxxx

>I suspect that Windows Mail automatically switches to HTML if you
> add any attachments to the message you post.
Anything is possible I guess. My husband just bought me this computer
preloaded with Vista (I'd been using - and was comfortable with Win2K) so
I'm not familiar enough with the OS to guess one way or another. It's been
a steep learning curve, and I'm still looking for answers to for one of the
most annoying bugs. My monitor screen comes on for about 30 seconds, then
goes to black for about 15 seconds upon first "waking up" the monitor. No
error message accompanies it either, so I can't search for answers based on
that.
I miss 2K.

Carmen

> "Carmen" <chthomp@xxxxxx> wrote in message
> news:eeHUaYxeIHA.5280@xxxxxx

>>
>> "Gary VanderMolen" <gary@xxxxxx> wrote in message
>> news:el6U%23TxeIHA.1208@xxxxxx

>>> Thanks for that update. My previous guidance was for those who post
>>> to Usenet in plain text. Most newsgroups frown on posting with HTML.
>>
>> I know, and have (and did already have) the Outgoing posts set to "plain
>> text". That's why I'm not sure why changing the HTML settings to Base 64
>> would affect my ability to post when HTML isn't even selected. Odd.
>>
>> Carmen
>>

>>> "Carmen" <chthomp@xxxxxx> wrote in message
>>> news:uzFO7tweIHA.1900@xxxxxx
>>>> Hey, I fixed it! The trick is to go into the HTML settings as well,
>>>> and choose "Base 64" for the Mime settings. Don't know *why* it
>>>> worked, but I was just able to post to one of my ALT groups after doing
>>>> that.
>>>> If Windows were a smoothie, it'd be broccoli smoothie with caramel and
>>>> whipped cream - sometimes it's just *wrong*.
>>>> <G>
>>>>
>>>> Carmen
>>>>
>>>> "Gary VanderMolen" <gary@xxxxxx> wrote in message
>>>> news:%23QeONBdeIHA.148@xxxxxx
>>>>> Glad to have helped.
>>>>>
>>>>> --
>>>>> Gary VanderMolen, MS-MVP (WLMail)
>>>>>
>>>>>
>>>>> "Charlie" <charlie@xxxxxx> wrote in message
>>>>> news:Tjmxj.100096$_m.1892@xxxxxx
>>>>>> My wife thanks you!! I thank you!! and my mother thanks you too!!
>>>>>>
>>>>>> Charlie
>>>>>>
>>>>>> TYVM to all that replied...
>>>>>>
>>>>>>
>>>>>> "Gary VanderMolen" <gary@xxxxxx> wrote in message
>>>>>> news:OjYhvSYeIHA.6136@xxxxxx
>>>>>>> Try this:
>>>>>>> Tools, Options, Send, in the News Sending Format section be sure
>>>>>>> that Plain Text is selected. Click on Plain Text Settings, select
>>>>>>> Uuencode, OK. Try posting.
>>>>>>> --
>>>>>>> Gary VanderMolen, MS-MVP (WLMail)
>>>>>>>
>>>>>>>
>>>>>>> "Charlie" <charlie@xxxxxx> wrote in message
>>>>>>> news:Lcfxj.85698$Mu4.20016@xxxxxx
>>>>>>>>I am posting for my wife who is unable to post anything to any
>>>>>>>>newsgroup from her Windows Vista Home Premium PC. She is using
>>>>>>>>Windows Mail. Below is the
>>>>>>>> error message she continues to receive.
>>>>>>>>
>>>>>>>> Windows Mail could not post your message. Subject 'testing',
>>>>>>>> Account:
>>>>>>>> 'newsgroups.bellsouth.net', Server: 'newsgroups.bellsouth.net',
>>>>>>>> Protocol:
>>>>>>>> NNTP, Server Response: '441 Posting Failed (Rejected by POST
>>>>>>>> filter)', Port:
>>>>>>>> 119, Secure(SSL): No, Server Error: 441, Error Number: 0x800CCCA9
>>>>>>>>
>>>>>>>> When she contacts Bellsouth support rarely does anyone there even
>>>>>>>> know what a newsgroup is.
>>>>>>>>
>>>>>>>> Any and all help is much appreciated. She will be monitoring this
>>>>>>>> newsgroup for your words of enlightenment!!!
>>>>>>>>
>>>>>>>>
>>>>>>>> Thank you,
>>>>>>>> Charlie
>>>>>>>
>>>>>>>
>>>>>
>>>>>
>>>>
>>>>
>>>
>>>
>>
>>
>
>
 

My Computer

C

Carmen

#20
<robertmiles@xxxxxx> wrote in message
news:OkoEz4xeIHA.3400@xxxxxx

> If you're using the Microsoft Communities server, apparantly you
> can.
Too bad they only carry Microsoft discussion groups. That server is less
troublesome than the Bellsouth newsserver.

Carmen

> "Carmen" <chthomp@xxxxxx> wrote in message
> news:uI4mgmweIHA.1132@xxxxxx

>> Hmmm. I can. Clue or just annoying?
>>
>> Carmen
>>
>> "Carmen" <chthomp@xxxxxx> wrote in message
>> news:upjbckweIHA.532@xxxxxx

>>> Carmen again, just seeing if I can send posts to the microsoft groups
>>> using the same setting that don't work for the alt groups.
>>>
>>>
>>> "Gary VanderMolen" <gary@xxxxxx> wrote in message
>>> news:%23QeONBdeIHA.148@xxxxxx
>>>> Glad to have helped.
>>>>
>>>> --
>>>> Gary VanderMolen, MS-MVP (WLMail)
>>>>
>>>>
>>>> "Charlie" <charlie@xxxxxx> wrote in message
>>>> news:Tjmxj.100096$_m.1892@xxxxxx
>>>>> My wife thanks you!! I thank you!! and my mother thanks you too!!
>>>>>
>>>>> Charlie
>>>>>
>>>>> TYVM to all that replied...
>>>>>
>>>>>
>>>>> "Gary VanderMolen" <gary@xxxxxx> wrote in message
>>>>> news:OjYhvSYeIHA.6136@xxxxxx
>>>>>> Try this:
>>>>>> Tools, Options, Send, in the News Sending Format section be sure
>>>>>> that Plain Text is selected. Click on Plain Text Settings, select
>>>>>> Uuencode, OK. Try posting.
>>>>>> --
>>>>>> Gary VanderMolen, MS-MVP (WLMail)
>>>>>>
>>>>>>
>>>>>> "Charlie" <charlie@xxxxxx> wrote in message
>>>>>> news:Lcfxj.85698$Mu4.20016@xxxxxx
>>>>>>>I am posting for my wife who is unable to post anything to any
>>>>>>>newsgroup from her Windows Vista Home Premium PC. She is using
>>>>>>>Windows Mail. Below is the
>>>>>>> error message she continues to receive.
>>>>>>>
>>>>>>> Windows Mail could not post your message. Subject 'testing',
>>>>>>> Account:
>>>>>>> 'newsgroups.bellsouth.net', Server: 'newsgroups.bellsouth.net',
>>>>>>> Protocol:
>>>>>>> NNTP, Server Response: '441 Posting Failed (Rejected by POST
>>>>>>> filter)', Port:
>>>>>>> 119, Secure(SSL): No, Server Error: 441, Error Number: 0x800CCCA9
>>>>>>>
>>>>>>> When she contacts Bellsouth support rarely does anyone there even
>>>>>>> know what a newsgroup is.
>>>>>>>
>>>>>>> Any and all help is much appreciated. She will be monitoring this
>>>>>>> newsgroup for your words of enlightenment!!!
>>>>>>>
>>>>>>>
>>>>>>> Thank you,
>>>>>>> Charlie
>>>>>>
>>>>>>
>>>>
>>>>
>>>
>>>
>>
>>
>
>
 

My Computer

Users Who Are Viewing This Thread (Users: 1, Guests: 0)