• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

.net '03 requires frontpage server extensions for install

#1
Hello,

OS: Vista SP1

Attempting to install .Net '03. The installer is telling me that I must
first have Front Page server extensions and IIS installed. I installed IIS
7.0 but the Front Page server extensions aren't an option in IIS 7.0; as far
as I can tell FPSE is older technology. I don't know a way around the
requirement if I'm going to create .aspx files and test them from local
machine. Can I skip the the Front Page Server Extensions install, write
..asp, .aspx, etc. files and load them to a local site running on IIS 7.0 for
testing purposes? Please advise.

Thanks,

Jim M.
 

My Computer

#2
Doh!
The pre-requisites disk included with the install includes the FPSE's so
this is a non-issue.

JPM

"jpm" <uh@xxxxxx@mars> wrote in message
news:u6Vn$$36JHA.5180@xxxxxx

> Hello,
>
> OS: Vista SP1
>
> Attempting to install .Net '03. The installer is telling me that I must
> first have Front Page server extensions and IIS installed. I installed IIS
> 7.0 but the Front Page server extensions aren't an option in IIS 7.0; as
> far as I can tell FPSE is older technology. I don't know a way around
> the requirement if I'm going to create .aspx files and test them from
> local machine. Can I skip the the Front Page Server Extensions install,
> write .asp, .aspx, etc. files and load them to a local site running on IIS
> 7.0 for testing purposes? Please advise.
>
> Thanks,
>
> Jim M.
>
 

My Computer

Users Who Are Viewing This Thread (Users: 1, Guests: 0)