Network recognition won't stick....

Ø

Øyvind Granberg

Hi...

I have this two pc's with Vista.
Between them I use SyncToy to, among other files, copy my Outlook 2007
PSF-file.

To get this to work I have to turn on Network Recognition in the Network and
sharing window. Else one pc can't communicate with the other.
But after every restart the network recognition is reset to user defined.
I have set all network sonnections to public, but still the setting is reset
at next restart.
I have set them to private networks, but no fix.

This is very annoying since Syntoy do not find the other pc without the
network recognition set to on....

What can I do to avvoid this resetting of the network recognition settings
at every restart?


--

Kind regards
Øyvind Granberg

[email protected]
www.tresfjording.com
 

My Computer

J

Jack [MVP-Networking]

Hi
You first have to set a solid file sharing system.
Do not use the Public Network but the regular Home/Work Network.
Make sure that the Software Firewall on each computer allows free local
traffic. If you use 3rd party Firewall On, Vista/XP Native Firewall should
be Off, and the active Firewall has to adjusted to your Network IP numbers
on what is some time called the Trusted Zone (consult your 3rd Party
Firewall instructions.
General example, http://www.ezlan.net/faq#trusted
Vista File and Printer Sharing-
http://technet.microsoft.com/en-us/library/bb727037.aspx
When done hard reboot all network computers and the Router.
Jack (MS, MVP-Networking).


"Øyvind Granberg" <[email protected]> wrote in message
news:[email protected]

> Hi...
>
> I have this two pc's with Vista.
> Between them I use SyncToy to, among other files, copy my Outlook 2007
> PSF-file.
>
> To get this to work I have to turn on Network Recognition in the Network
> and sharing window. Else one pc can't communicate with the other.
> But after every restart the network recognition is reset to user defined.
> I have set all network sonnections to public, but still the setting is
> reset at next restart.
> I have set them to private networks, but no fix.
>
> This is very annoying since Syntoy do not find the other pc without the
> network recognition set to on....
>
> What can I do to avvoid this resetting of the network recognition settings
> at every restart?
>
>
> --
>
> Kind regards
> Øyvind Granberg
>
> [email protected]
> www.tresfjording.com
 

My Computer

Ø

Øyvind Granberg

Hi...
Thanks for a swift reply...
I see now the problem is within the Network Discovery section.
I thought it was called Network Recognition. Sorry about that.

I use the Vista integrated firewall.
I don't seem to find anyplace to let the local traffic through...

I think I'll close the Windows Firewall all together...
Isn't there a firewall in my ADSL router, and another one in the wireless
router?
Those should be sufficient, shouldn't they?

Filesharing is set to ON
File Sharing is set to ON
Public Folder Sharing is set to ON
Printer Sharing is set to ON
PAssword Protected Shairng is set to ON
Media Sharing is set to OFF

The network is set to Private Network

The laptop OS is Vista Home Premium.
The stationary OS is Vista Ultimate

There has to be a way to set all computer connected to my LAN to be
automatically trusted?
Where do I set all ports from 192.168.0.0. to 192.168.1.255 as trusted IP's
in Windows Firewall?


--

Kind regards
Øyvind Granberg

[email protected]
www.tresfjording.com

"Jack [MVP-Networking]" <[email protected]> skrev i nyhetsmeldingen:
[email protected] ...

> Hi
> You first have to set a solid file sharing system.
> Do not use the Public Network but the regular Home/Work Network.
> Make sure that the Software Firewall on each computer allows free local
> traffic. If you use 3rd party Firewall On, Vista/XP Native Firewall should
> be Off, and the active Firewall has to adjusted to your Network IP numbers
> on what is some time called the Trusted Zone (consult your 3rd Party
> Firewall instructions.
> General example, http://www.ezlan.net/faq#trusted
> Vista File and Printer Sharing-
> http://technet.microsoft.com/en-us/library/bb727037.aspx
> When done hard reboot all network computers and the Router.
> Jack (MS, MVP-Networking).
>
>
> "Øyvind Granberg" <[email protected]> wrote in message
> news:[email protected]

>> Hi...
>>
>> I have this two pc's with Vista.
>> Between them I use SyncToy to, among other files, copy my Outlook 2007
>> PSF-file.
>>
>> To get this to work I have to turn on Network Recognition in the Network
>> and sharing window. Else one pc can't communicate with the other.
>> But after every restart the network recognition is reset to user defined.
>> I have set all network sonnections to public, but still the setting is
>> reset at next restart.
>> I have set them to private networks, but no fix.
>>
>> This is very annoying since Syntoy do not find the other pc without the
>> network recognition set to on....
>>
>> What can I do to avvoid this resetting of the network recognition
>> settings at every restart?
>>
>>
>> --
>>
>> Kind regards
>> Øyvind Granberg
>>
>> [email protected]
>> www.tresfjording.com
>
 

My Computer

Ø

Øyvind Granberg

I have set the network to Private.
I have set the gorup name to MSHOME on both.
I have set the Network Discovery to ON
Rebooted both computers and the wireless and the ADSL routers.
Waste of time!
After a reboot NEtwork Discovery is changed back to Custom resulting in the
loss of access to back up my files...
Then I have to set the Network Discovery to ON, before I am allowed to
backup.
Then after a reboot, it changes back to Cusotm again, and I have to change
the setteing once again before I can do my backuping the next time...

This is to put it mildly, annoying... frustrating...

--

Kind regards
Øyvind Granberg

[email protected]
www.tresfjording.com

"Jack [MVP-Networking]" <[email protected]> skrev i nyhetsmeldingen:
[email protected] ...

> Hi
> You first have to set a solid file sharing system.
> Do not use the Public Network but the regular Home/Work Network.
> Make sure that the Software Firewall on each computer allows free local
> traffic. If you use 3rd party Firewall On, Vista/XP Native Firewall should
> be Off, and the active Firewall has to adjusted to your Network IP numbers
> on what is some time called the Trusted Zone (consult your 3rd Party
> Firewall instructions.
> General example, http://www.ezlan.net/faq#trusted
> Vista File and Printer Sharing-
> http://technet.microsoft.com/en-us/library/bb727037.aspx
> When done hard reboot all network computers and the Router.
> Jack (MS, MVP-Networking).
>
>
> "Øyvind Granberg" <[email protected]> wrote in message
> news:[email protected]

>> Hi...
>>
>> I have this two pc's with Vista.
>> Between them I use SyncToy to, among other files, copy my Outlook 2007
>> PSF-file.
>>
>> To get this to work I have to turn on Network Recognition in the Network
>> and sharing window. Else one pc can't communicate with the other.
>> But after every restart the network recognition is reset to user defined.
>> I have set all network sonnections to public, but still the setting is
>> reset at next restart.
>> I have set them to private networks, but no fix.
>>
>> This is very annoying since Syntoy do not find the other pc without the
>> network recognition set to on....
>>
>> What can I do to avvoid this resetting of the network recognition
>> settings at every restart?
>>
>>
>> --
>>
>> Kind regards
>> Øyvind Granberg
>>
>> [email protected]
>> www.tresfjording.com
>
 

My Computer

Top