• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

New Text File - Context Menu

W

Windybut

#1
When I go to the Right Click > New to find text file is is not there. I have
no idea how or why but it has somehow been removed.

Is there anyway I can put it back?

WindyBut

PS. Using Vista 64 Ultimate.
 

My Computer

M

Michael Solomon

#2
"Windybut" <[email protected]> wrote in message
news:[email protected]

> When I go to the Right Click > New to find text file is is not there. I
> have
> no idea how or why but it has somehow been removed.
>
> Is there anyway I can put it back?
>
> WindyBut
>
> PS. Using Vista 64 Ultimate.
Is it possible that the txt, text extension, is not associated with an
application on your system. I understand from your post that it apparently
worked at one time and now it doesn't. Hence, I'm speculating that the
extension has become unassociated. You can check this by looking for any
text file in Explorer, click to open, if this brings up a box asking you
with what application you wish to open the file, you'll know the extension
has become unassociated. If that is the case, right click the file, select
open with, click "Select Default Program" and then select the program you
wish to use for opening text files.

If the file opens appropriately as opposed to the above, try rebooting the
system, once at the desktop, try right clicking and finding the select
again. If this still doesn't resolve it, if this is a relatively recent
issue, you might try using System Restore to take you back to a time when
this wasn't an issue. Start Menu\All Programs\Accessories\System
Tools\System Restore.

While this feature is meant to only restore settings and registry to a
specific point in time, as a precaution it is always best to make sure your
data is well backed up.


--
Michael Solomon
Backup is a PC user's best friend
DTS-L.Org: http://www.dts-l.org/
 

My Computer

W

Windybut

#3
"Michael Solomon" wrote:

>
>
> "Windybut" <[email protected]> wrote in message
> news:[email protected]

> > When I go to the Right Click > New to find text file is is not there. I
> > have
> > no idea how or why but it has somehow been removed.
> >
> > Is there anyway I can put it back?
> >
> > WindyBut
> >
> > PS. Using Vista 64 Ultimate.
> Is it possible that the txt, text extension, is not associated with an
> application on your system. I understand from your post that it apparently
> worked at one time and now it doesn't. Hence, I'm speculating that the
> extension has become unassociated. You can check this by looking for any
> text file in Explorer, click to open, if this brings up a box asking you
> with what application you wish to open the file, you'll know the extension
> has become unassociated. If that is the case, right click the file, select
> open with, click "Select Default Program" and then select the program you
> wish to use for opening text files.
>
> If the file opens appropriately as opposed to the above, try rebooting the
> system, once at the desktop, try right clicking and finding the select
> again. If this still doesn't resolve it, if this is a relatively recent
> issue, you might try using System Restore to take you back to a time when
> this wasn't an issue. Start Menu\All Programs\Accessories\System
> Tools\System Restore.
>
> While this feature is meant to only restore settings and registry to a
> specific point in time, as a precaution it is always best to make sure your
> data is well backed up.
>
>
> --
> Michael Solomon
> Backup is a PC user's best friend
> DTS-L.Org: http://www.dts-l.org/
>

Thank you for trying to help but I do not use the restore feature of Vista.
And restarting the OS has no effect. As for texts files, well the are
associated with a text editor that I use and to resolve this problem I have
already associated text files back with Notepad. Althought they opened up in
notepad the Right Click > New Textfile is still not there.

I wish I new how to fix this.
 

My Computer

M

Michael Solomon

#5
"Windybut" <[email protected]> wrote in message
news:[email protected]

> Please ignore this thread as I went to :-
> http://www.dougknox.com/xp/file_assoc.htm there I found a Reg file to fix
> this problem in XP, it was called TXT File Association Fix. I unzipped
> this
> and ran it.
>
> Now my NEW > TEXT DOCUMENT is back!!
>
> WindyBut
Glad you got it worked out. I haven't been to Doug's site in awhile but
it's very good especially for this type of thing.

Thank you for telling us how you fixed the issue.

--
Michael Solomon
Backup is a PC user's best friend
DTS-L.Org: http://www.dts-l.org/
 

My Computer