• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

NFS - Carbon

D

DefecTalisman

#1
I have recently purchased NFS carbon and tried to install to my laptop.
Installation goes smooth as well as the latest update. When I run the game
it gets just past first loading sequence and then dies.... I am running a
gforce go 6150 with 128mb dedicated and 256mb shared. OS is vista
basic(came with the top and haven't had chance to download XP and Linux
drivers).
? ? ?
 
G
#2
right click the game icon, choose properties and try it in win98/me
compatability mode. shoud run ok with the dvd version. dunno if its the
electronic download version. good luck
graeme

"DefecTalisman" <defectalisman@vodamail.co.za> wrote in message
news:1E3EFD91-64FB-4AC0-A225-133EA4D5F6DB@microsoft.com...
>I have recently purchased NFS carbon and tried to install to my laptop.
> Installation goes smooth as well as the latest update. When I run the
> game
> it gets just past first loading sequence and then dies.... I am running a
> gforce go 6150 with 128mb dedicated and 256mb shared. OS is vista
> basic(came with the top and haven't had chance to download XP and Linux
> drivers).
> ? ? ?
 
D

DefecTalisman

#3
Thank you so much man, you made my night.
I had tried all compatibility modes except win98/me. Who would have
thought. I almost downloaded a 120mb graphic driver.

Thanks again.

"Grae" <grae605@yahoo.com> wrote in message
news:9981AF6E-72E0-4684-B8C9-1E1ACF8C7F54@microsoft.com...
> right click the game icon, choose properties and try it in win98/me
> compatability mode. shoud run ok with the dvd version. dunno if its the
> electronic download version. good luck
> graeme
>
> "DefecTalisman" <defectalisman@vodamail.co.za> wrote in message
> news:1E3EFD91-64FB-4AC0-A225-133EA4D5F6DB@microsoft.com...
>>I have recently purchased NFS carbon and tried to install to my laptop.
>> Installation goes smooth as well as the latest update. When I run the
>> game
>> it gets just past first loading sequence and then dies.... I am running
>> a
>> gforce go 6150 with 128mb dedicated and 256mb shared. OS is vista
>> basic(came with the top and haven't had chance to download XP and Linux
>> drivers).
>> ? ? ?

>