no audio input device discovered when microphone jack is connected

Y

Yi Zhang

Hi, I am using Windows Vista Beta2, I meet a problem on recording device:
when I plug microphone into microphone jack, system can not find any audio
input device.
(system can discover speaker when it is connected to speaker jack)

my motherboard is Intel D945GNT, the audio codec is Sigmatel STAC9223 HD
audio codec.

anybody can help?
 

My Computer

J

jamestony

Go to Device manager and update the driver for the sound device, or search
microsoft website with you mother board model, or do windows update. I had
the same exact problem, and i just updated the driver from device manager.

"Yi Zhang" wrote:

> Hi, I am using Windows Vista Beta2, I meet a problem on recording device:
> when I plug microphone into microphone jack, system can not find any audio
> input device.
> (system can discover speaker when it is connected to speaker jack)
>
> my motherboard is Intel D945GNT, the audio codec is Sigmatel STAC9223 HD
> audio codec.
>
> anybody can help?
>
>
 

My Computer

J

jamestony

go to device manager and update the driver, I had the same exact problem

"Yi Zhang" wrote:

> Hi, I am using Windows Vista Beta2, I meet a problem on recording device:
> when I plug microphone into microphone jack, system can not find any audio
> input device.
> (system can discover speaker when it is connected to speaker jack)
>
> my motherboard is Intel D945GNT, the audio codec is Sigmatel STAC9223 HD
> audio codec.
>
> anybody can help?
>
>
 

My Computer

Top