• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

No connection from Windows Mail to IE

J

John King

#1
When I click a link on an incoming e mail, I get a window come up 'Internet
Explorer not working'.
In order to access the link I have to 'right click and copy' then paste into
IE.
Any ideas please how I can get direct access?

John King
 

My Computer

#2
"John King" <jgnik@xxxxxx> wrote in message
news:BA33CB85-63BB-4571-95E4-8CEFF18CDEA9@xxxxxx

> When I click a link on an incoming e mail, I get a window come up
> 'Internet Explorer not working'.
> In order to access the link I have to 'right click and copy' then paste
> into IE.
> Any ideas please how I can get direct access?
>
> John King
Ensure that WM has all its defaults set correctly, either from the start
menu>default programs, or from the control panel.

--
Regards Steve.
MS-MVP. [DTS] UK
 

My Computer

J

John King

#3
Thanks for your response Steve.
Checking my defaults under Windows Mail says 'This program has all it's
defaults'.
Looking under 'Choose defaults for this program' it shows:-
Extension .eml Current default Windows mail
Protocols Mail to Current default Windows mail
Start Menu E Mail link Current default Windows mail

Regards John King


" mac" <macknever@xxxxxx> wrote in message
news:EE644E7B-BDA3-4EE7-AED9-8883142A0D5F@xxxxxx

>
> "John King" <jgnik@xxxxxx> wrote in message
> news:BA33CB85-63BB-4571-95E4-8CEFF18CDEA9@xxxxxx

>> When I click a link on an incoming e mail, I get a window come up
>> 'Internet Explorer not working'.
>> In order to access the link I have to 'right click and copy' then paste
>> into IE.
>> Any ideas please how I can get direct access?
>>
>> John King
>
> Ensure that WM has all its defaults set correctly, either from the start
> menu>default programs, or from the control panel.
>
> --
> Regards Steve.
> MS-MVP. [DTS] UK
 

My Computer

G

Gary VanderMolen

#4
Ensure that Internet Explorer has all its defaults:
Open the Default Programs applet, which you can access either from
the Start menu or via the Control Panel, then click the first item:
"Set your default programs."
After a few seconds, a list of programs comes up. Click on Internet Explorer.
If it doesn't respond with "This program has all its defaults" then fix it by
clicking on the option indicated by the first green arrow.
--
Gary VanderMolen, MS-MVP (WLMail)


"John King" <jgnik@xxxxxx> wrote in message news:0509CFF6-6F80-42AA-81FB-5698D0C863A9@xxxxxx

> Thanks for your response Steve.
> Checking my defaults under Windows Mail says 'This program has all it's defaults'.
> Looking under 'Choose defaults for this program' it shows:-
> Extension .eml Current default Windows mail
> Protocols Mail to Current default Windows mail
> Start Menu E Mail link Current default Windows mail
>
> Regards John King
>
>
> " mac" <macknever@xxxxxx> wrote in message news:EE644E7B-BDA3-4EE7-AED9-8883142A0D5F@xxxxxx

>>
>> "John King" <jgnik@xxxxxx> wrote in message news:BA33CB85-63BB-4571-95E4-8CEFF18CDEA9@xxxxxx

>>> When I click a link on an incoming e mail, I get a window come up 'Internet Explorer not working'.
>>> In order to access the link I have to 'right click and copy' then paste into IE.
>>> Any ideas please how I can get direct access?
>>>
>>> John King
>>
>> Ensure that WM has all its defaults set correctly, either from the start menu>default programs, or from the control panel.
>>
>> --
>> Regards Steve.
>> MS-MVP. [DTS] UK
>
 

My Computer

J

John King

#5
Thank you for your reply Gary
Yes IE responds with 'This program has all it's defaults'
Specifically it shows Extensions - .htm .html .mht .mhtml .url
Protocols - FTP HTTP HTTPS
Start Menu - Internet Link
All showing Internet Explorer as the current default.

Regards John King

"Gary VanderMolen" <gary@xxxxxx> wrote in message
news:%23uXj80GZIHA.4880@xxxxxx

> Ensure that Internet Explorer has all its defaults:
> Open the Default Programs applet, which you can access either from
> the Start menu or via the Control Panel, then click the first item:
> "Set your default programs."
> After a few seconds, a list of programs comes up. Click on Internet
> Explorer.
> If it doesn't respond with "This program has all its defaults" then fix it
> by
> clicking on the option indicated by the first green arrow.
> --
> Gary VanderMolen, MS-MVP (WLMail)
>
>
> "John King" <jgnik@xxxxxx> wrote in message
> news:0509CFF6-6F80-42AA-81FB-5698D0C863A9@xxxxxx

>> Thanks for your response Steve.
>> Checking my defaults under Windows Mail says 'This program has all it's
>> defaults'.
>> Looking under 'Choose defaults for this program' it shows:-
>> Extension .eml Current default Windows mail
>> Protocols Mail to Current default Windows mail
>> Start Menu E Mail link Current default Windows mail
>>
>> Regards John King
>>
>>
>> " mac" <macknever@xxxxxx> wrote in message
>> news:EE644E7B-BDA3-4EE7-AED9-8883142A0D5F@xxxxxx

>>>
>>> "John King" <jgnik@xxxxxx> wrote in message
>>> news:BA33CB85-63BB-4571-95E4-8CEFF18CDEA9@xxxxxx
>>>> When I click a link on an incoming e mail, I get a window come up
>>>> 'Internet Explorer not working'.
>>>> In order to access the link I have to 'right click and copy' then paste
>>>> into IE.
>>>> Any ideas please how I can get direct access?
>>>>
>>>> John King
>>>
>>> Ensure that WM has all its defaults set correctly, either from the start
>>> menu>default programs, or from the control panel.
>>>
>>> --
>>> Regards Steve.
>>> MS-MVP. [DTS] UK
>>
>
>
 

My Computer

G

Gary VanderMolen

#6
This article discusses your issue:
http://www.winhelponline.com/articl...ut-in-Internet-Explorer-in-Windows-Vista.html
However, I believe you have already tried the suggested
corrective action. You might try resetting Internet Explorer:
Tools, Internet Options, Advanced, Reset. Save your cookies first
because that will delete them.
--
Gary VanderMolen, MS-MVP (WLMail)


"John King" <jgnik@xxxxxx> wrote in message news:460C5856-1827-41D4-8D6A-542D8413C4AF@xxxxxx

> Thank you for your reply Gary
> Yes IE responds with 'This program has all it's defaults'
> Specifically it shows Extensions - .htm .html .mht .mhtml .url
> Protocols - FTP HTTP HTTPS
> Start Menu - Internet Link
> All showing Internet Explorer as the current default.
>
> Regards John King
>
> "Gary VanderMolen" <gary@xxxxxx> wrote in message news:%23uXj80GZIHA.4880@xxxxxx

>> Ensure that Internet Explorer has all its defaults:
>> Open the Default Programs applet, which you can access either from
>> the Start menu or via the Control Panel, then click the first item:
>> "Set your default programs."
>> After a few seconds, a list of programs comes up. Click on Internet Explorer.
>> If it doesn't respond with "This program has all its defaults" then fix it by
>> clicking on the option indicated by the first green arrow.
>> --
>> Gary VanderMolen, MS-MVP (WLMail)
>>
>>
>> "John King" <jgnik@xxxxxx> wrote in message news:0509CFF6-6F80-42AA-81FB-5698D0C863A9@xxxxxx

>>> Thanks for your response Steve.
>>> Checking my defaults under Windows Mail says 'This program has all it's defaults'.
>>> Looking under 'Choose defaults for this program' it shows:-
>>> Extension .eml Current default Windows mail
>>> Protocols Mail to Current default Windows mail
>>> Start Menu E Mail link Current default Windows mail
>>>
>>> Regards John King
>>>
>>>
>>> " mac" <macknever@xxxxxx> wrote in message news:EE644E7B-BDA3-4EE7-AED9-8883142A0D5F@xxxxxx
>>>>
>>>> "John King" <jgnik@xxxxxx> wrote in message news:BA33CB85-63BB-4571-95E4-8CEFF18CDEA9@xxxxxx
>>>>> When I click a link on an incoming e mail, I get a window come up 'Internet Explorer not working'.
>>>>> In order to access the link I have to 'right click and copy' then paste into IE.
>>>>> Any ideas please how I can get direct access?
>>>>>
>>>>> John King
>>>>
>>>> Ensure that WM has all its defaults set correctly, either from the start menu>default programs, or from the control panel.
>>>>
>>>> --
>>>> Regards Steve.
>>>> MS-MVP. [DTS] UK
>>>
>>
>>
>
 

My Computer

J

John King

#7
Thanks again Gary.
I've reset IE but the symptoms remain the same.
It may help if I say the same condition applies if I activate 'Help and
Support' and click on any of those live links, It comes up as 'Internet
Explorer not working'

Regards

John King


"Gary VanderMolen" <gary@xxxxxx> wrote in message
news:uYM1ZyRZIHA.4712@xxxxxx

> This article discusses your issue:
> http://www.winhelponline.com/articl...ut-in-Internet-Explorer-in-Windows-Vista.html
> However, I believe you have already tried the suggested
> corrective action. You might try resetting Internet Explorer:
> Tools, Internet Options, Advanced, Reset. Save your cookies first
> because that will delete them.
> --
> Gary VanderMolen, MS-MVP (WLMail)
>
>
> "John King" <jgnik@xxxxxx> wrote in message
> news:460C5856-1827-41D4-8D6A-542D8413C4AF@xxxxxx

>> Thank you for your reply Gary
>> Yes IE responds with 'This program has all it's defaults'
>> Specifically it shows Extensions - .htm .html .mht .mhtml .url
>> Protocols - FTP HTTP HTTPS
>> Start Menu - Internet Link
>> All showing Internet Explorer as the current default.
>>
>> Regards John King
>>
>> "Gary VanderMolen" <gary@xxxxxx> wrote in message
>> news:%23uXj80GZIHA.4880@xxxxxx

>>> Ensure that Internet Explorer has all its defaults:
>>> Open the Default Programs applet, which you can access either from
>>> the Start menu or via the Control Panel, then click the first item:
>>> "Set your default programs."
>>> After a few seconds, a list of programs comes up. Click on Internet
>>> Explorer.
>>> If it doesn't respond with "This program has all its defaults" then fix
>>> it by
>>> clicking on the option indicated by the first green arrow.
>>> --
>>> Gary VanderMolen, MS-MVP (WLMail)
>>>
>>>
>>> "John King" <jgnik@xxxxxx> wrote in message
>>> news:0509CFF6-6F80-42AA-81FB-5698D0C863A9@xxxxxx
>>>> Thanks for your response Steve.
>>>> Checking my defaults under Windows Mail says 'This program has all it's
>>>> defaults'.
>>>> Looking under 'Choose defaults for this program' it shows:-
>>>> Extension .eml Current default Windows mail
>>>> Protocols Mail to Current default Windows mail
>>>> Start Menu E Mail link Current default Windows mail
>>>>
>>>> Regards John King
>>>>
>>>>
>>>> " mac" <macknever@xxxxxx> wrote in message
>>>> news:EE644E7B-BDA3-4EE7-AED9-8883142A0D5F@xxxxxx
>>>>>
>>>>> "John King" <jgnik@xxxxxx> wrote in message
>>>>> news:BA33CB85-63BB-4571-95E4-8CEFF18CDEA9@xxxxxx
>>>>>> When I click a link on an incoming e mail, I get a window come up
>>>>>> 'Internet Explorer not working'.
>>>>>> In order to access the link I have to 'right click and copy' then
>>>>>> paste into IE.
>>>>>> Any ideas please how I can get direct access?
>>>>>>
>>>>>> John King
>>>>>
>>>>> Ensure that WM has all its defaults set correctly, either from the
>>>>> start menu>default programs, or from the control panel.
>>>>>
>>>>> --
>>>>> Regards Steve.
>>>>> MS-MVP. [DTS] UK
>>>>
>>>
>>>
>>
>
>
 

My Computer

G

Gary VanderMolen

#8
You've got me stumped. It sounds more like an IE problem
than a mail problem, so you might post this last symptom in
a newsgroup specializing in IE issues.

--
Gary VanderMolen, MS-MVP (WLMail)


"John King" <jgnik@xxxxxx> wrote in message news:908B8FDD-C5E4-4AF9-A359-070CD96F0D7B@xxxxxx

> Thanks again Gary.
> I've reset IE but the symptoms remain the same.
> It may help if I say the same condition applies if I activate 'Help and Support' and click on any of those live links, It comes
> up as 'Internet Explorer not working'
>
> Regards
>
> John King
>
>
> "Gary VanderMolen" <gary@xxxxxx> wrote in message news:uYM1ZyRZIHA.4712@xxxxxx

>> This article discusses your issue:
>> http://www.winhelponline.com/articl...ut-in-Internet-Explorer-in-Windows-Vista.html
>> However, I believe you have already tried the suggested
>> corrective action. You might try resetting Internet Explorer:
>> Tools, Internet Options, Advanced, Reset. Save your cookies first
>> because that will delete them.
>> --
>> Gary VanderMolen, MS-MVP (WLMail)
>>
>>
>> "John King" <jgnik@xxxxxx> wrote in message news:460C5856-1827-41D4-8D6A-542D8413C4AF@xxxxxx

>>> Thank you for your reply Gary
>>> Yes IE responds with 'This program has all it's defaults'
>>> Specifically it shows Extensions - .htm .html .mht .mhtml .url
>>> Protocols - FTP HTTP HTTPS
>>> Start Menu - Internet Link
>>> All showing Internet Explorer as the current default.
>>>
>>> Regards John King
>>>
>>> "Gary VanderMolen" <gary@xxxxxx> wrote in message news:%23uXj80GZIHA.4880@xxxxxx
>>>> Ensure that Internet Explorer has all its defaults:
>>>> Open the Default Programs applet, which you can access either from
>>>> the Start menu or via the Control Panel, then click the first item:
>>>> "Set your default programs."
>>>> After a few seconds, a list of programs comes up. Click on Internet Explorer.
>>>> If it doesn't respond with "This program has all its defaults" then fix it by
>>>> clicking on the option indicated by the first green arrow.
>>>> --
>>>> Gary VanderMolen, MS-MVP (WLMail)
>>>>
>>>>
>>>> "John King" <jgnik@xxxxxx> wrote in message news:0509CFF6-6F80-42AA-81FB-5698D0C863A9@xxxxxx
>>>>> Thanks for your response Steve.
>>>>> Checking my defaults under Windows Mail says 'This program has all it's defaults'.
>>>>> Looking under 'Choose defaults for this program' it shows:-
>>>>> Extension .eml Current default Windows mail
>>>>> Protocols Mail to Current default Windows mail
>>>>> Start Menu E Mail link Current default Windows mail
>>>>>
>>>>> Regards John King
>>>>>
>>>>>
>>>>> " mac" <macknever@xxxxxx> wrote in message news:EE644E7B-BDA3-4EE7-AED9-8883142A0D5F@xxxxxx
>>>>>>
>>>>>> "John King" <jgnik@xxxxxx> wrote in message news:BA33CB85-63BB-4571-95E4-8CEFF18CDEA9@xxxxxx
>>>>>>> When I click a link on an incoming e mail, I get a window come up 'Internet Explorer not working'.
>>>>>>> In order to access the link I have to 'right click and copy' then paste into IE.
>>>>>>> Any ideas please how I can get direct access?
>>>>>>>
>>>>>>> John King
>>>>>>
>>>>>> Ensure that WM has all its defaults set correctly, either from the start menu>default programs, or from the control panel.
>>>>>>
>>>>>> --
>>>>>> Regards Steve.
>>>>>> MS-MVP. [DTS] UK
>>>>>
>>>>
>>>>
>>>
>>
>>
>
 

My Computer

Users Who Are Viewing This Thread (Users: 1, Guests: 0)