• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

no domain entry in system properties

J

jconline

#1
hi. my new laptop with vista home premium installed cannot connect to an
existing XP network. i cannot view any computers or shared printer devices.
i noticed in my system properties window, i don't see a domain entry window.
Only the computer description and workgroup name is present. my friend's new
laptop has the domain entry field and he can browse the existing XP computers
and shared printers. Why is my pre-installed Vista home premium have this
missing domain entry field? How do I fix it? Thanks.
 

My Computer

john_cena

Engineer
Vista Pro
Messages
118
Location
Colombo, Sri Lanka
#2
Hi Jconline,

You said you have windows vista Home premium, am sorry but this doesnt support to connect to a domain. that why you dont get the option. If you want domain support get the Business Edition or Ultimate edition. about file sharing you need to enable File sharing. Click start, select network, then click Network & sharing cetner. on that click fine sharing and enable it( Turn it on) this should solve your file sharing problem.

Hope this helps

Cheers !!
 

My Computer

M

Mick Murphy

#3
Vista Home Premium is set up to join a Workgroup, NOT a domain. You can
access computers in a Domain from home Premium, but NOT join a Domain.

If you have to join a Domain, upgrade to Business or Ultimate.

Below is the Workgroup Network path.!
--
Mick Murphy - Qld - Australia


"jconline" wrote:

> hi. my new laptop with vista home premium installed cannot connect to an
> existing XP network. i cannot view any computers or shared printer devices.
> i noticed in my system properties window, i don't see a domain entry window.
> Only the computer description and workgroup name is present. my friend's new
> laptop has the domain entry field and he can browse the existing XP computers
> and shared printers. Why is my pre-installed Vista home premium have this
> missing domain entry field? How do I fix it? Thanks.
 

My Computer

M

Mick Murphy

#4
Rest of my post to you abount Networking!

http://technet.microsoft.com/en-us/library/bb727037.aspx

Have a read of the above link re Vista File and Printer Sharing.

Permissions/Share info is there as well.

If using Norton, McAfee, Trend Micro I.S., make sure file and printer
sharing is enabled in THEIR firewall .(LAN allowed)

1st thing to do is make sure that the Workgroup Name of ALL the computers is
the SAME.

In Vista Network and Sharing:

Network Discovery: ON (So it can see the other computers)

Network set to Private (Public is for hotspots, airports, etc)

File Sharing: ON

Public Folder Sharing: ON (Vista’s Public Folder is the same as XP’s Shared
Docs)

Password Protected: OFF (unless you want to set up identical usernames, and
passwords (they can be different) on ALL computers in your Network). If you
have it ON, you will be asked for a username and password when you try to
access a Vista computer from an XP computer, or a Vista Computer.

Also, If you haven’t done so already, run XP’s Network Setup Wizard (in
Start >All Programs >Accessories >Communications), and tell the Wizard to
enable File and Printer Sharing.
Or > Start > Control Panel > Network Connections > Set up a Home or Small
Office Network

--
Mick Murphy - Qld - Australia


"jconline" wrote:

> hi. my new laptop with vista home premium installed cannot connect to an
> existing XP network. i cannot view any computers or shared printer devices.
> i noticed in my system properties window, i don't see a domain entry window.
> Only the computer description and workgroup name is present. my friend's new
> laptop has the domain entry field and he can browse the existing XP computers
> and shared printers. Why is my pre-installed Vista home premium have this
> missing domain entry field? How do I fix it? Thanks.
 

My Computer

Users Who Are Viewing This Thread (Users: 1, Guests: 0)