No Mic through Stereo Mix or speakers!

Hooligal

New Member
Ive searched google and this forum and have found no solid answer for my frustrating problem.

In previous OS I've pluged in my mic and go 'test test' and I would hear myself, in real time, through the speakers.

Vista does not do this apparetnly/

To make matters worse, the mic will not feed through the stereo mix (because it wont come through the speakers?).

I definetly have all this enabled, all hidden things revealed. I've rolled back teh drivers for the sound card, updated them, updated them again, shut down, restarted, tried a million different settings and STILL no mic for stereo mix or speakers.
I can see the green bars going when I speak, and it works in programs like skype.

But this stereo mix is a big problem. I similcast an internet radio and TV show. In order to broadcast the audio from the music videos I play on the TV show over the Shoutcast radio server, I need stereo mix. However, I also need full use of my mic because a tv and radio show without a mic is pretty boring.

Has ANYONE found a solution to this problem or should I just downgrade to XP, which runs my audio settings without hassle.



I have Vista home premium 32bit on a toshiba laptop with a realtek high def audio soundcard. I am trying to use front jack mic but there is also a built in mic.
 

My Computer

maher77

Member
-Start, control panel
-Hardware and Sound
-Sound
-Recording Tab
-Right Click in window, chose "Show Disabled Devices"
-"Setero MIX"appeared, Right Click and choose enable
-OK

Try this
 

My Computer

System One

  • CPU
    Intel Core2Duo 1.83Ghz
    Graphics Card(s)
    ATI Radeon X1300

jjwoffle

New Member
I have the same problem but diffrent.
:sarc:
I'm using a USB mic.
I can record with it using audacity.

I'm convertying som old records but i want to be able to hear it live aswell rather than plugging it into the downstairs amp or my TV.

Is there a way of doing this???

Eg. Changing a USB mic into a Line In??

Thanks in advance. JJwoffle

Windows Vista Ultimate 32bit
 

My Computer

dcproulx

New Member
I have the same problem but diffrent.

I'm convertying som old records but i want to be able to hear it live aswell rather than plugging it into the downstairs amp or my TV.

Windows Vista Ultimate 32bit
Well, I went through a lot of trouble to solve a problem I had when trying to record some old LP's with my P5N32-E SLI Plus and it's SupremeFX (ADI 1988b) onboard sound, so I thought I'd post it here for anyone trying to do the same...

I had no sound at all from the line in port, no matter what I did. I'll skip the dozens of things I tried, what worked in the end was installing the latest SoundMax driver from the ASUS site. Finally I got a signal!

However, no audio playback so even though I was recording, I couldn't hear a thing.
:confused:

So I rolled back the driver to Microsoft's generic one for 64-bit. Now I could hear, but the line-in was dead again!

So basically I have to switch drivers to record, and back again to listen. :( A little tedious but it gets the job done. Good thing I don't need to do this very often!

Hope this helps someone...

Dan

P5N32-E SLI Plus
Vista Ultimate 64-bit SP1
6GB Mem
 

My Computer

iZno

New Member
-Start, control panel
-Hardware and Sound
-Sound
-Recording Tab
-Right Click in window, chose "Show Disabled Devices"
-"Setero MIX"appeared, Right Click and choose enable
-OK

Try this
No he told using "Stereo MIX". I did the same, and I have the same problem. It seems we're not able to record Stereo mix (sound from windows) and use Micro at the same moment (neither to hear or to record it).
 

My Computer

ADDXB

New Member
Try this

Control Panel > Sound > Playback devices
- Right Click your default playback device and click properties
- Go to the LEVELS tab
- Unmute the MICROPHONE

NOW!
Control Panel > Sound > Recording devices
- Select Stereo Mix as default device

Now stereo mix should take Mic through it.
 

My Computer

MrNeeds

PC Geek
Vista Guru
Gold Member
Try this

Control Panel > Sound > Playback devices
- Right Click your default playback device and click properties
- Go to the LEVELS tab
- Unmute the MICROPHONE

NOW!
Control Panel > Sound > Recording devices
- Select Stereo Mix as default device

Now stereo mix should take Mic through it.
3 years old mate!
 

My Computer

System One

  • Manufacturer/Model
    Custom Build
    CPU
    Intel Q6600 @ 2.8GHz
    Motherboard
    Evga NF78-CK-132-A 3-Way SLI
    Memory
    8Gb DDR2 Corsair Dominator @ 1066Mhz 5-5-5-15
    Graphics Card(s)
    EVGA 560 GTX SC FTW 1GB
    Sound Card
    Realtek ALC888 7.1 Audio, Logitech G35 7.1 Surround Headset
    Monitor(s) Displays
    Dell S2409W 16:9, HDMi, DVI & VGA
    Screen Resolution
    1920 x 1080
    Hard Drives
    Samsung 7200rpm 250Gb SATA,
    Samsung 7200rpm 750Gb SATA,
    WD 7200rpm 1TB SCSI SATA.
    PSU
    Xigmatek 750W Quad sli quad core 80% eff
    Case
    Antec 900 Gaming Case
    Cooling
    Zalman CNPS9700-NT NVIDIA Tritium, Dominator RAM cooler
    Mouse
    Razor Lachesis Banshee V2 Blue, 4000DPI
    Keyboard
    Logitech generic keyboard
    Internet Speed
    16Mb Sky bb
    Other Info
    Wireless Gaming Receiver for Windows, Wireless Xbox 360 Pad, Wireless Xbox 360 Les Paul Guitar
Top