• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

no sound from laptop, but headphones work

S

sharski

#1
Yesterday the sound on my daughter's laptop stopped working. You can hear
sound using headphones. Called DELL and online we - Checked all settings,
reinstalled driver, reset BIOS, reset PC to 2 days earlier, still no sound.
It would until Windows starts up. Dell said next set is to reinsatll OS
(Vista on 2 month old laptop), seems a bit extreme - any ideas?

Thanks!
 

My Computer

M

Mick Murphy

#2
If you are using headphones, you can't hear normal sounds, like startup.
Everything is thru the headphones
--
Mick Murphy - Qld - Australia


"sharski" wrote:

> Yesterday the sound on my daughter's laptop stopped working. You can hear
> sound using headphones. Called DELL and online we - Checked all settings,
> reinstalled driver, reset BIOS, reset PC to 2 days earlier, still no sound.
> It would until Windows starts up. Dell said next set is to reinsatll OS
> (Vista on 2 month old laptop), seems a bit extreme - any ideas?
>
> Thanks!
 

My Computer

J

JP Levasseur

#3
Hi go to control Panel/sound/speakers/configure you should see stereo you
can push the button test or you push next and you put a check on full range
speakers on front and left.Bye JP

"sharski" <sharski@xxxxxx> wrote in message
news:F9C6E090-9397-4E1C-9C5A-D2423C2A13CA@xxxxxx

> Yesterday the sound on my daughter's laptop stopped working. You can hear
> sound using headphones. Called DELL and online we - Checked all settings,
> reinstalled driver, reset BIOS, reset PC to 2 days earlier, still no
> sound.
> It would until Windows starts up. Dell said next set is to reinsatll OS
> (Vista on 2 month old laptop), seems a bit extreme - any ideas?
>
> Thanks!
 

My Computer

B

Bob F.

#4
That Dell's way of saying "We don't know what the problem is, go waste your
time instead of ours". But you know what, It will probably fix the problem.
But too extreme, I agree.

When you bring up the Mixed (little speaker, lower right corner) do any of
the speakers have red "X" on them? If so, uncheck them. Do you hear any
sounds at all? Do you hear anything at startup? Any sounds at all, ever,
since this problem started? If you go to Control Panel > Sound > Playback,
do you see a green check mark over the speaker? Beyond here it's specific
to your hardware so I can't see more to help. What do you see in device
manager?

--
Regards, BobF.
"sharski" <sharski@xxxxxx> wrote in message
news:F9C6E090-9397-4E1C-9C5A-D2423C2A13CA@xxxxxx

> Yesterday the sound on my daughter's laptop stopped working. You can hear
> sound using headphones. Called DELL and online we - Checked all settings,
> reinstalled driver, reset BIOS, reset PC to 2 days earlier, still no
> sound.
> It would until Windows starts up. Dell said next set is to reinsatll OS
> (Vista on 2 month old laptop), seems a bit extreme - any ideas?
>
> Thanks!
 

My Computer

S

sharski

#5
Hi Bob,

Appreciate the advice. Checked devices, little mixer no red x's, device
manager has a green check next to speakers/headphones. I don't get sound
upon start-up, but when Dell was helping me in the BIOS area-the speakers
worked. Once windows booted up, no sound from PC. We can get sound if we
plug in the headphones. Pull them out and no sound.

I guess I'll resort to reinstalling the OS!

Thanks for your suggestions!
Sharski

"Bob F." wrote:

> That Dell's way of saying "We don't know what the problem is, go waste your
> time instead of ours". But you know what, It will probably fix the problem.
> But too extreme, I agree.
>
> When you bring up the Mixed (little speaker, lower right corner) do any of
> the speakers have red "X" on them? If so, uncheck them. Do you hear any
> sounds at all? Do you hear anything at startup? Any sounds at all, ever,
> since this problem started? If you go to Control Panel > Sound > Playback,
> do you see a green check mark over the speaker? Beyond here it's specific
> to your hardware so I can't see more to help. What do you see in device
> manager?
>
> --
> Regards, BobF.
> "sharski" <sharski@xxxxxx> wrote in message
> news:F9C6E090-9397-4E1C-9C5A-D2423C2A13CA@xxxxxx

> > Yesterday the sound on my daughter's laptop stopped working. You can hear
> > sound using headphones. Called DELL and online we - Checked all settings,
> > reinstalled driver, reset BIOS, reset PC to 2 days earlier, still no
> > sound.
> > It would until Windows starts up. Dell said next set is to reinsatll OS
> > (Vista on 2 month old laptop), seems a bit extreme - any ideas?
> >
> > Thanks!
>
>
 

My Computer

S

sharski

#6
Hi,

Appreciate your reply. No sound at all, if you plug in headphones you can
hear, pull them out - no sound. All devices say they are functional, no red
x's, green check on speakers.

Thaanks for your reply!
Sharski

"Mick Murphy" wrote:

> If you are using headphones, you can't hear normal sounds, like startup.
> Everything is thru the headphones
> --
> Mick Murphy - Qld - Australia
>
>
> "sharski" wrote:
>

> > Yesterday the sound on my daughter's laptop stopped working. You can hear
> > sound using headphones. Called DELL and online we - Checked all settings,
> > reinstalled driver, reset BIOS, reset PC to 2 days earlier, still no sound.
> > It would until Windows starts up. Dell said next set is to reinsatll OS
> > (Vista on 2 month old laptop), seems a bit extreme - any ideas?
> >
> > Thanks!
 

My Computer

S

sharski

#7
Hi JP,

I completed the test, but I don't have external to teh system speakers. I
am just trying to get teh laptop internal speakers to work. If I plug in
headphones, I can hear - pull them out & no sound. All devices are checked
green, no red x's.

Appreciate your reply,
Sharski

"JP Levasseur" wrote:

> Hi go to control Panel/sound/speakers/configure you should see stereo you
> can push the button test or you push next and you put a check on full range
> speakers on front and left.Bye JP
>
> "sharski" <sharski@xxxxxx> wrote in message
> news:F9C6E090-9397-4E1C-9C5A-D2423C2A13CA@xxxxxx

> > Yesterday the sound on my daughter's laptop stopped working. You can hear
> > sound using headphones. Called DELL and online we - Checked all settings,
> > reinstalled driver, reset BIOS, reset PC to 2 days earlier, still no
> > sound.
> > It would until Windows starts up. Dell said next set is to reinsatll OS
> > (Vista on 2 month old laptop), seems a bit extreme - any ideas?
> >
> > Thanks!
>
 

My Computer

J

JP Levasseur

#8
Hi Now you try something else control
panel/sound/speakers/properties/advanced/restore defaults Bye JP


"sharski" <sharski@xxxxxx> wrote in message
news:F9C6E090-9397-4E1C-9C5A-D2423C2A13CA@xxxxxx

> Yesterday the sound on my daughter's laptop stopped working. You can hear
> sound using headphones. Called DELL and online we - Checked all settings,
> reinstalled driver, reset BIOS, reset PC to 2 days earlier, still no
> sound.
> It would until Windows starts up. Dell said next set is to reinsatll OS
> (Vista on 2 month old laptop), seems a bit extreme - any ideas?
>
> Thanks!
 

My Computer

S

sharski

#9
Thank-you so much JP!!! I have sound restored without re-installing the OS!
I really appreciate your assistance!

Sharski

"JP Levasseur" wrote:

> Hi Now you try something else control
> panel/sound/speakers/properties/advanced/restore defaults Bye JP
>
>
> "sharski" <sharski@xxxxxx> wrote in message
> news:F9C6E090-9397-4E1C-9C5A-D2423C2A13CA@xxxxxx

> > Yesterday the sound on my daughter's laptop stopped working. You can hear
> > sound using headphones. Called DELL and online we - Checked all settings,
> > reinstalled driver, reset BIOS, reset PC to 2 days earlier, still no
> > sound.
> > It would until Windows starts up. Dell said next set is to reinsatll OS
> > (Vista on 2 month old laptop), seems a bit extreme - any ideas?
> >
> > Thanks!
>
 

My Computer

M
#10
Amazingly, through all this we never new your sound card.
My first thought (because I have a Creative XFi Sound card) is that your
head phones are being detected and the external speakers muted. There is a
setting that does this and once headphones are detected, it doesn't give it
back to the external speakers when the headphones are removed. While
restoring defaults may have corrected your problem, it is just as likely to
return.

Need to find that setting (headphone detection) and turn it off.

"sharski" <sharski@xxxxxx> wrote in message
news:F9C6E090-9397-4E1C-9C5A-D2423C2A13CA@xxxxxx

> Yesterday the sound on my daughter's laptop stopped working. You can hear
> sound using headphones. Called DELL and online we - Checked all settings,
> reinstalled driver, reset BIOS, reset PC to 2 days earlier, still no
sound.

> It would until Windows starts up. Dell said next set is to reinsatll OS
> (Vista on 2 month old laptop), seems a bit extreme - any ideas?
>
> Thanks!
 

My Computer

S

sharski

#11
I appreciate the heads up. I'll look for the switch. The sound card is a
"Integrated Sound Blaster Audigy HD Software Edition".
Thanks!

Sharski

"Mark" wrote:

> Amazingly, through all this we never new your sound card.
> My first thought (because I have a Creative XFi Sound card) is that your
> head phones are being detected and the external speakers muted. There is a
> setting that does this and once headphones are detected, it doesn't give it
> back to the external speakers when the headphones are removed. While
> restoring defaults may have corrected your problem, it is just as likely to
> return.
>
> Need to find that setting (headphone detection) and turn it off.
>
> "sharski" <sharski@xxxxxx> wrote in message
> news:F9C6E090-9397-4E1C-9C5A-D2423C2A13CA@xxxxxx

> > Yesterday the sound on my daughter's laptop stopped working. You can hear
> > sound using headphones. Called DELL and online we - Checked all settings,
> > reinstalled driver, reset BIOS, reset PC to 2 days earlier, still no
> sound.

> > It would until Windows starts up. Dell said next set is to reinsatll OS
> > (Vista on 2 month old laptop), seems a bit extreme - any ideas?
> >
> > Thanks!
>
>
>
 

My Computer

#12
i have a averatec labtop and i do not have sound from my spekers it will make
a beep noise when you have a pop up but nothing comes from them when im
trying to play music on my myspace page or things in that sort can any one
help me

"JP Levasseur" wrote:

> Hi Now you try something else control
> panel/sound/speakers/properties/advanced/restore defaults Bye JP
>
>
> "sharski" <sharski@xxxxxx> wrote in message
> news:F9C6E090-9397-4E1C-9C5A-D2423C2A13CA@xxxxxx

> > Yesterday the sound on my daughter's laptop stopped working. You can hear
> > sound using headphones. Called DELL and online we - Checked all settings,
> > reinstalled driver, reset BIOS, reset PC to 2 days earlier, still no
> > sound.
> > It would until Windows starts up. Dell said next set is to reinsatll OS
> > (Vista on 2 month old laptop), seems a bit extreme - any ideas?
> >
> > Thanks!
>
 

My Computer

Users Who Are Viewing This Thread (Users: 1, Guests: 0)