• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Norton 360 2.0

B

Ben Ramsay

#1
I am trying to configure the my network security option, I have been
successful with my laptop however when I try to do this on my desktop it
fails and says that the devices on my network are not responding. I have
checked this against Windows and found it to be not the case.

I am using Windows Vista Home Basic, I have tried to get it to work with the
windows firewall disabled. I have a network setup through a router that is
set to access point only and I am using a dialup connection.

Any help greatful
 

My Computer

M

Malke

#2
Ben Ramsay wrote:

> I am trying to configure the my network security option, I have been
> successful with my laptop however when I try to do this on my desktop it
> fails and says that the devices on my network are not responding. I have
> checked this against Windows and found it to be not the case.
>
> I am using Windows Vista Home Basic, I have tried to get it to work with
> the windows firewall disabled. I have a network setup through a router
> that is set to access point only and I am using a dialup connection.
http://www.symantec.com/techsupp/index.html - Symantec tech support

http://live-symantec.custhelp.com/cgi-bin/live_symantec.cfg/php/enduser/live.php
- Symantec Live Chat

symantec.customerservice.general - Symantec newsgroup

Malke
--
MS-MVP
Elephant Boy Computers - Don't Panic!
FAQ - http://www.elephantboycomputers.com/#FAQ
 

My Computer

Messages
40
#3
I have found tthe only way I could get my PS3 to be recognized on the local network was to go into the Personal Firewall trust control settings and under the trusted tab put the MAC address of the PS3. Try shutting off the Norton Firewall and see if it connects, if it does you need to make a similar change.
 

My Computer

System One

  • CPU
    AMD 945
    Motherboard
    Asus M5A99X EVO
    Memory
    8 GB
    Graphics Card(s)
    ATI 6770

Users Who Are Viewing This Thread (Users: 1, Guests: 0)