• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Notepad is Slow

C

Curtis

#1
I have Vista Business running on my work computer and notepad is horribly
slow. Its just unresponsive. I mean, Internet Explorer is faster than
notepad. I have Vista Ultimate on my tablet PC and notepad runs fine.
Anybody else have this problem and/or know how to fix it?

If it can't be fixed does anybody know how to make wordpad open up when I
hit viewsource in IE instead of Notepad. That would be a nice workaround
for me.
 

My Computer

#2
Go to Tools>Internet Options and click the "Programs" tab. You'll see a
section entiteld HTML editing with a drop-down options box next to it. See
what's in there.

FWIW: It only offers me the option to use Notepad or Open Office. I don't
know if installing Open Office killed the option to use Wordpad, or if
Wordpad was never an option. If you have Word, or Works or MS Office
installed, it will probably give you that as an option, too.

Good luck. Let me know if it worked.





"Curtis" <zhackwyatt@hotmail.com> wrote in message
news:0255830F-6048-4E3F-B14C-6BF7F06A2BFC@microsoft.com...
>I have Vista Business running on my work computer and notepad is horribly
>slow. Its just unresponsive. I mean, Internet Explorer is faster than
>notepad. I have Vista Ultimate on my tablet PC and notepad runs fine.
>Anybody else have this problem and/or know how to fix it?
>
> If it can't be fixed does anybody know how to make wordpad open up when I
> hit viewsource in IE instead of Notepad. That would be a nice workaround
> for me.
 

My Computer

#3
"DP" <nospam@nospam.com> wrote in message
news:OgptlwycHHA.1216@TK2MSFTNGP03.phx.gbl...
>
>
> Go to Tools>Internet Options and click the "Programs" tab. You'll see a
> section entiteld HTML editing with a drop-down options box next to it. See
> what's in there.
>



Just to be clear: the Tools>Internet Options> Programs thing is in IE (IE7,
specifically).
 

My Computer

Users Who Are Viewing This Thread (Users: 1, Guests: 0)