• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Nvidia drivers/services not loading at startup

  • Thread starter David Priessman
  • Start date
D

David Priessman

#1
Have had an ongoing issue with vid card drivers not loading. After some
searching of Windows defender, it appears that Defender has stooped them
from loading and WON'T allow them to load. I've even turned Defender off,
tried to go in and enable the 3 services it's blocked to no avail. I only
get basic coverage of drivers for my 2 6800 GS cards and can't load some of
my favorite games. Someone PLEASE help!!!! Where the hell is Nvidia or
Microsoft.............
 

My Computer

M

Mikey

#2
ive had a play with my settings and the FX5600XT i have seems to be ok now
and will do for now, i will make sure i get a super Graphics card in the
summer when i build my own system

Thanks for all the help guys


"David Priessman" <d.priessman1@comremovecast.net> wrote in message
news:uWpH$x3SHHA.4404@TK2MSFTNGP03.phx.gbl...
> Have had an ongoing issue with vid card drivers not loading. After some
> searching of Windows defender, it appears that Defender has stooped them
> from loading and WON'T allow them to load. I've even turned Defender off,
> tried to go in and enable the 3 services it's blocked to no avail. I only
> get basic coverage of drivers for my 2 6800 GS cards and can't load some
> of my favorite games. Someone PLEASE help!!!! Where the hell is Nvidia or
> Microsoft.............
 

My Computer

Users Who Are Viewing This Thread (Users: 1, Guests: 0)