• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

OneCare

F

FireBlade41NL

#1
Hello
When i install Live OneCare on my Vista PC, security center start to alarm
me that i have no virusscanner , no firewall and no defender. when i look in
OneCare everything is turned on, but when i look in Windows Firewall it is of
, when i look in defender , it is turned of and when i look in security
center everything is turned of ?
What's the problem and do i have protection ? Live OneCare say yes but Vista
say no ? Please Help
 

My Computer

S

StephenB

#2
FireBlade41NL <FireBlade41NL@discussions.microsoft.com> wrote:

>Hello
>When i install Live OneCare on my Vista PC, security center start to alarm
>me that i have no virusscanner , no firewall and no defender. when i look in
>OneCare everything is turned on, but when i look in Windows Firewall it is of
>, when i look in defender , it is turned of and when i look in security
>center everything is turned of ?
>What's the problem and do i have protection ? Live OneCare say yes but Vista
>say no ? Please Help

The public forums for OneCare are here:
http://forums.microsoft.com/windowsonecare/default.aspx?siteid=2

We've had some reports of OneCare and Vista Security center not being in touch.
I don't know why this happens, but apparently the "no a/v scanner" is also
reported by users of other a/v products.
When you install OneCare, it turns off Defender and the Vista Firewall. All
protection is then managed through the OneCare interface. If your OneCare status
is green, all protection is enabled. Open the Security Center in Vista and
change it so that it no longer monitors and reports the status of a/v software
as OneCare is taking care of this for you. That's the workaround at this point.
-steve
--
Stephen Boots
MVP Windows Live
Windows Live OneCare Forum Moderator
sboots@mvps.org
 

My Computer